Função SE em excel

Boa noite pessoal

Estou editando este post para melhorar o entendimento do pessoal pois alguns estão tendo dificuldade na interpretação do post.

A função SE faz um teste entre valores determinados e retorna se é VERDADEIRO ou FALSO um exemplo bem simples seria assim:

=SE(2>1,”Maior“,”Menor“)  aqui você determina que o Excel faça a seguinte comparação 2 é maior que 1, se a resposta for VERDADEIRO o Excel retorna MAIOR se for FALSO o Excel retorna MENOR

vamos lá abaixo montei uma planilha para uma turma de alunos onde iremos testar com a função SE, se o aluno esta aprovado ou  reprovado veja imagem abaixo:

1º Passo monte sua planilha.

funcao se img0

2º Passo temos que calcular a média da notas usando a função MEDIA que pega as notas dos 4 bi mestres e divide por 4, certo a fórmula esta na imagem abaixo mas se não conseguir ver a imagem a função e essa: =MEDIA(C5:F5).
Veja que nesta fórmula C5:F5 corresponde as 4 células onde estão as notas dos alunos.

funcao se img1

3º Passo com a média dos alunos agora vamos testar com a FUNÇÃO SE, se o aluno está aprovado ou reprovado a fórmula utilizada e a seguinte:

=SE(H5>=5,D12,D13) aqui testamos se H5 onde está a media do aluno e maior ou igual a 5 depois informamos ao Excel que realize a ação D12 se for VERDADEIRO, senão executa D13 se for FALSO.

D12 e D13 contem as informações que queremos exibir no caso de VERDADEIRO ou FALSO que na nossa planilha está escrito APROVADO ou REPROVADO

mas também poderíamos fazer assim:

=SE(H6>=5,”Aprovado”,”Reprovado”) o resultado aqui e exatamente igual mas com uma diferença nos valores VERDADEIRO ou FALSO escrevemos o que queremos exibir no caso aqui APROVADO ou REPROVADO.

funcao se img2

Até aqui estamos indo bem feito a primeira comparação agora é só arrastar paras as outras células, OPS temos um problema ao fazer isso pois o Excel muda todas as referencias para baixo deixando sua planilha assim:

funcao se img3

e não queremos isso certo, então faça o seguinte quando digitar a fórmula no momento em que você digitar D12 APERTE F4 e tambem ao digitar D13 APERTE F4 isso cria uma referência absoluta para esta duas células não importando quantas linhas você arrastar a formula veja a imagem a seguir com a fórmula corrigida.

funcao se img4

Agora sim já temos um resultado satisfatório veja a imagem abaixo:

funcao se img5

 

Está ai pessoal Função SE revisada e melhorada ai para vocês espero que gostem e até o próximo post.

Grt
DavidGois

Informática gratuita para você.

Spread the word. Share this post!

1.505 Comments

  1. Evandro

    Responder

    A função “SE” é importantíssima no excel. Eu gostaria de receber uma solução para um problema um pouco mais complexo, que é ter uma tabela de notas com mais opções, como a abaixo:

    Régua
    Inferior Superior Nota
    -13,00000 -12,50001 2,80
    -12,50000 -12,00001 2,90
    -12,00000 -11,00001 3,00
    -11,00000 -10,00001 3,10
    -10,00000 -9,00001 3,20
    -9,00000 -8,00001 3,30
    -8,00000 -7,00001 3,40
    -7,00000 -6,00001 3,50
    -6,00000 -5,00001 3,60
    -5,00000 -4,00001 3,70
    -4,00000 -3,00001 3,80
    -3,00000 -2,00001 3,90
    -2,00000 1,50000 4,00
    1,50001 1,90000 4,10
    1,90001 2,30000 4,20
    2,30001 2,70000 4,30
    2,70001 3,10000 4,40
    3,10001 3,50000 4,50
    3,50001 3,90000 4,60
    3,90001 4,30000 4,70
    4,30001 4,70000 4,80
    4,70001 5,00000 4,90
    5,00001 5,50000 5,00
    5,50001 6,00000 5,10
    6,00001 6,50000 5,20
    6,50001 7,00000 5,30
    7,00001 7,50000 5,40
    7,50001 8,00000 5,50
    8,00001 8,50000 5,60
    8,50001 9,00000 5,70
    9,00001 9,50000 5,80
    9,50001 10,00000 5,90
    10,00001 9999999,99999 6,00

    Agradeço as colaborações.

    • Responder

      Pelo que eu sei, a função SE pode ser encadeada com até 7 condições. Exemplo de sintaxe:

      =se(comparação;valor_se_verdadeiro;se(comparação2;valor_se_verdadeiro;valor_se_falso))

    • Ramon Alonso Costa

      Responder

      A melhor opção ai seria a utilização de Procv ou Proch de acordo com a disposição da informação na planilha.

    • Sávio Charles

      Responder

      como faço pra fazer a formula:

      C1 =A1*B1 – sendo que, se nao tiver nenhum valor nas celulas A1 e B1 gostaria que a célula C1 ficasse vazia e não com um 0 (zero)

      • Responder

        Usa essa fórmula no C1 e arrasta:
        =SE(A1*B1>0;A1*B1;””)

        O excel vai entender que se a resposta for maior que zero ele põe o valor, senão, não coloca nada, que é a parte que fica entre aspas.

    • lisa

      Responder

      n gostei desse site pq n me ajudou em nada nunca mais entre nesse site por favor!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    • ALBANO TEIXEIRA

      Responder

      já resolveu? acho que sim, não são passados 7 anos, se não me de um toque que te digo como; são preciso 5 células para fazer o encadeamento.

  2. FLAVIO

    Responder

    Ola Awe Pessoal, queria saber mais sobre a fórmula SE, por exemplo, eu uso essa formula e ela só me deixa fazer até 8 condições, Como faço para ter mais de 8.

    Grato,

    Flávio

    • edivania

      Responder

      se puder me mande um email com o sul tel pq eu gostaria que me desse umas orientaçoes sobre função se

    • Felipe

      Responder

      Você pode usar as funções =E() ou =OU()
      Daí ficaria:
      =SE(OU(Condição1;Condição2;Condição3;…;CondiçãoN);Valor_se_Verdadeiro;Valor_se_Falso)
      ou
      =SE(E(Condição1;Condição2;Condição3;…;CondiçãoN);Valor_se_Verdadeiro;Valor_se_Falso)

      • Gustavo

        Responder

        O FELIPE!

        ESTOU TENTANDO USAR A FÓRMULA

        =SE(E(Condição1;Condição2;Condição3;…;CondiçãoN);Valor_se_Verdadeiro;Valor_se_Falso),

        MAS NÃO ESTOU CONSEGUINDO!

        A CONDIÇÃO QUE USO É ESSA:

        =SE(E(A1=1;A1=2;A1=4;A1=6);”S”;”N”) .

        SÓ QUE A RESPOSTA É SEMPRE “N”. ME AJUDE !!!!!

      • Jorge

        Responder

        Olá Gustavo, sua fórmula está incorreta. A célula A1 nunca poderá ter 4 valores distintos. Você poderia colocar assim:

        =SE(OU(A1=1;A1=2;A1=4;A1=6);”S”;”N”).

    • josue

      Responder

      Olá Flavio para vc poder continuar usando a função SE é só colocar esse simbolo “&” e continuar normalmete

    • Albano Bonny Teixeira

      Responder

      eu tinha este problema pois precisava de mais de 50 comparações; vou fazendo os SE da vida, quando chego na última permissível pelo sistema, referencio a outra célula que tem o restante das opções e, assim criei 8 (oito) encadeamentos, como abaixo segue as duas últimas fórmulas:
      célula A30
      =+SE(Início!C12=RecPren!T78;RecPren!N83;+SE(OU(Início!C10=RecPren!AB83);RecPren!N91;SE(OU(Início!C10=RecPren!T83;Início!C12=RecPren!T74;Início!C12=RecPren!T76;Início!C10=RecPren!T84;Início!C10=RecPren!T85;Início!C12=RecPren!T73;Início!C10=RecPren!T86);RecPren!N75;SE(OU(Início!C10=RecPren!T87;Início!C10=RecPren!T89;Início!C10=RecPren!T90;Início!C10=RecPren!T91;Início!C10=RecPren!T92;Início!C10=RecPren!T94;Início!C12=RecPren!T95);N79;SE(OU(Início!C10=RecPren!V87;Início!C10=RecPren!V90);N83;SE(OU(Início!C12=RecPren!V91;Início!C10=RecPren!V93;Início!C10=RecPren!V94);N87;SE(OU(Início!C10=RecPren!X81;Início!C10=RecPren!X85;Início!C10=RecPren!X86;Início!C12=RecPren!T81;Início!C12=RecPren!T82;Início!C12=RecPren!X96);N91;AJ75)))))))

      ONDE AJ75 é a última comparação:
      =+SE(OU(Início!C12=RecPren!U121;Início!C12=RecPren!U122;Início!C12=RecPren!U123;Início!C12=RecPren!U124;Início!C12=RecPren!U125);RecPren!N123;+SE(OU(Início!C10=RecPren!X87;Início!C10=RecPren!X88;Início!C10=RecPren!X89);N95;SE(OU(Início!C10=RecPren!X92;Início!C10=RecPren!X93;Início!C12=RecPren!T76;Início!C12=RecPren!T75);N103;SE(Início!C12=RecPren!T74;N99;SE(OU(Início!C10=RecPren!X94;Início!C10=RecPren!X95;Início!C12=RecPren!T77);N107;SE(OU(Início!C12=RecPren!T80;Início!C10=RecPren!Z82;Início!C10=RecPren!Z83;Início!C10=RecPren!Z84;Início!C10=RecPren!Z85;Início!C10=RecPren!Z86;Início!C10=RecPren!Z87;Início!C10=RecPren!Z88;Início!C10=RecPren!Z89;Início!C10=RecPren!Z90);N111;SE(OU(Início!C10=RecPren!T78;Início!C10=RecPren!Z81;Início!C12=RecPren!AA92);N115;SE(Início!C12=RecPren!U122;N99;N79))))))))

      funciona que é uma beleza

  3. Responder

    Quando a condição são uma fórmula, como faço para que ela resolva a fórmula automaticamente. Digo, se é uma”fórmula” senão é outra “fórmula”, só que essa fórmula quero que dê o resultado.

    Espero que tenha entendido.

    Erika

    • Gustavo

      Responder

      Erika,

      Nesse caso basta com que você não coloque ” antes e depois da fórmula, deixe-as sem isso, pois só é utilizado para indicar o texto de alguma célula como condição por exemplo.

      Espero que tenha ajudado

  4. Vander

    Responder

    Como façõ para agrupa duas palavras na mesma cécula.

    Ex: Guarda – Chuva ____________ __________ ____________________
    __guarda____ __chuva___ __guarda chuva______

    O exemplo não está muito claro mais dugamos que guarda está em uma célula e chuva está em outra como faço para unir os duas palavras em uma unica célula como a formula do SE

    • Orlando

      Responder

      Fala vander, pra unir duas palavras, seja quais forém, é muito simples. Vc escreve (como no exemplo) guarda num bloco e chuva em outro, em seguida seleciona esses dois blocos e clica no botão MESCLAR E CENTRALISAR. Esse botão é aquele que fica em cima da pagina do seu lado direito, tem o formado de duas cetas, uma para direita, outra para esquerda; e no meio tem a letra a. É mais ou menos assim ( -a- ) entendeu? Simples. Espero ter ajudado. Abraço.

      • Responder

        Nesta situação, não pode mesclar células. Tem que usar a função concatenar para que o desejado, ou seja: união de duas ou mais palavras ou texto seja sejam unidas conforme o pedido.

    • Ana

      Responder

      Utilize a função CONCATENAR
      =CONCATENAR(Parâmetro1;parâmetro2…)

      Mesclar células só vai manter o primeiro valor e substituir o outro.
      Depois é só colar como valor na célula desejada.

    • Diego

      Responder

      Se entendi bem vc tem “guarda” na célula A1 e “chuva” na A2 e que juntar as duas numa outra célula.
      Na célula onde quer as duas juntas é só colocar a seguinte fórmula:

      =A1&A2

      • Flávio Almeida

        Responder

        Pode ser usada tanto a função concatenar como a Ana falou, ou como o Diego falou ( = a1&A2)

        Só lembrando que se quiser espaço entre as palavras deve se colocar a função da seguinte fórmula

        Ana —> =concatenar(a1;” “;a2)
        Diego–> =a1&” “&a2

        Obs: Há um espaço nas aspas.

        Abçs

    • Responder

      Usando a fórmula abaixo;
      no caso com a célula A1 E, A2;
      =CONCATENAR(A1;A2)
      Assim vc pode agrupar dados de várias células para uma única célula.

  5. Responder

    use a função concatenar

    exemplo:

    na célula A1 temos guarda
    na célula B1 temos chuva
    fiz a fórmula na c1 veja =concatenar(A1;B1 )

    e você pode colocar quantas células quiser basta
    colocar o nome da célula separado por ponto e virgula

  6. Fabiana

    Responder

    Estou precisando de uma planilha onde eu possa analisar dados de vendedores, metas, etc. de diversas maneira analítico e sintético. Poderiam me enviar algum
    exemplo?

  7. Geovane

    Responder

    preciso saber como comparar se tem dois numeros iguais na mesma planilha por exemplo recebi dos relatorios preciso saber quais notas estão no mesmo relatorio

  8. Leandro

    Responder

    Srs.
    preciso de ajuda. Preciso montar uma formula da função SE.

    É assim:

    Exemplo:

    Tenho: 1.000 unidades
    Minha necessidade de outubro é de: 800 unidades
    de novembro é de 400 unidades

    só que minha fabrica funciona em outubro 11 dias trabalhados e novembro 19 dias.

    quantos dias vou gastar para consumir 1.000 unidades? preciso colocar na Função SE.

  9. Responder

    Olá pesoal!!

    Eu tenho que fazer o seguinte:

    Só posso realizar um cálculo quando outras duas células estiverem preechidas.

    Ex.: =se(A1 and A2 = verdadeiro;(A7+B15+C10);0)

    O problema é que eu não consigo deixar como condição DUAS células. O cálculo não deve ocorrer quando uma delas for FALSO.

    Se alguem puder me ajudar eu ficarei eternamente grato.

    Um grande abraço a todos e até logo

    • Jorge Wanderley

      Responder

      Você quase acertou.

      =se(e(A1=VERDADEIRO;A2=VERDADEIRO);(A7+B15+C10);0)
      ou
      =se(e(A1″”;A2″”);(A7+B15+C10);0)
      ou
      =se(e(A10;A20);(A7+B15+C10);0)

  10. RILL

    Responder

    pelo amor de deus, preciso saber como faço para usar mais de 08 condições.
    preciso que seja na mesma cédula.
    ex.:
    a Cédula A1 servirá de base e a A2 será aonde escreverei a fórmula:

    se(A1=240601;”chapa #24″;se(A1=227502;”chapa #22″;se(A1=200903;”chapa #20″…

    resumindo preciso de 20 condições..
    como faço para resolver esse probleminha. sou iniciante e humilde para pedir desesperadamente essa força de vcs.
    agradeço desde já.

    • Jorge Wanderley

      Responder

      Fácil, é só redirecionar para outra célula. Por exemplo:

      NA CÉLULA B1 VC DIGITA:
      =SE(A1=1;”A”;SE(A1=2;”B”;SE(A1=3;”C”;SE(A1=4;”D”;SE(A1=5;”E”;SE(A1=6;”F”;B2))))))

      NA CÉLULA B2, VC CONTINUA…
      =SE(A1=7;”G”;SE(A1=8;”H”;SE(A1=9;”I”;SE(A1=10;”J”;SE(A1=11;”K”;SE(A1=12;”L”;B3))))))

      E assim sucessivamente, a quantidade de células que quiser. Na última, vc finaliza assim:
      =SE(A1=13;”M”;SE(A1=14;”N”;””))

      Acho que é assim que vc quer.

  11. Responder

    este é um exemplo que usa 16 condições

    —-
    =SE(A1=1;”Um”;SE(A1=2;”Dois”;SE(A1=3;”Três”;SE(A1=4;”Quatro”;SE(A1=5;”Cinco”;
    SE(A1=6;”Seis”;SE(A1=7;”Sete”;SE(A1=8;”Oito”;””))))))))&SE(A1=9;”nove”;
    SE(A1=10;”dez”;SE(A1=11;”onze”;SE(A1=12;”doze”;SE(A1=13;”treze”;
    SE(A1=14;”quatorze”;SE(A1=15;”quinze”;SE(A1=16;”dezesseis”;””))))))))

    —–
    cada grupo desse tem 8 condições, a diferença esta no final do 1 conjunto de função
    observe você deve fechar este grupo de funções
    “”))))))))
    —-
    para poder fazer mais condições use o & e na frente coloque as condições a mais necessárias

    • Zé Carlos

      Responder

      AMEI este exemplo! Entrei neste FORUM, à procura de informação sobre a função SE com várias condições e saio mais do que satisfeito. Obrigado! 😉

      Zé Carlos

  12. Responder

    este é um exemplo que usa 16 condições

    —-
    =SE(A1=1;”Um”;SE(A1=2;”Dois”;SE(A1=3;”Três”;SE(A1=4;”Quatro”;SE(A1=5;”Cinco”;
    SE(A1=6;”Seis”;SE(A1=7;”Sete”;SE(A1=8;”Oito”;””))))))))&SE(A1=9;”nove”;
    SE(A1=10;”dez”;SE(A1=11;”onze”;SE(A1=12;”doze”;SE(A1=13;”treze”;
    SE(A1=14;”quatorze”;SE(A1=15;”quinze”;SE(A1=16;”dezesseis”;””))))))))

    —–
    cada grupo desse tem 8 condições, a diferença esta no final do 1 conjunto de função
    observe você deve fechar este grupo de funções
    “”))))))))
    —-
    para poder fazer mais condições use o & e na frente coloque as condições a mais necessárias

    • Cezar

      Responder

      David Gois
      usei seu exemplo em uma calculo, e não esta funcionando, voce pode me dar um ajuda.
      exemplo
      =SE(CALCULO!H$12<2;B10;SE(CALCULO!H$12<4;C10;SE(CALCULO!H$12<11;D10;SE(CALCULO!H$12<21;E10;SE(CALCULO!H$12<31;F10;SE(CALCULO!H$12<51;G10;SE(CALCULO!H$12<71;H10;"")))))))&SE(CALCULO!H$12<101;I10;SE(CALCULO!H$12<151;J10;SE(CALCULO!H$12<201;K10;(CALCULO!H$12*(L10/1000)))))
      baseado em uma matriz esta formula procura um valor e devolve para uma celula. só que ela esta devolvendo dois valor de duas celulas diferente. esta devolvendo neste caso os valores de referencia das celulas SE(CALCULO!H$12<71;H10; e SE(CALCULO!H$12<101;

      se voce achar necessário de envio por e-mail todo o calculo em duas planilhas.
      um abraço
      Cezar

    • RAFAELE

      Responder

      Oi David,
      Usando a sua logica:
      =SE(A1=1;”Um”;SE(A1=2;”Dois”;SE(A1=3;”Três”;SE(A1=4;”Quatro”;SE(A1=5;”Cinco”;SE(A1=6;”Seis”;SE(A1=7;”Sete”;SE(A1=8;”Oito”;””))))))))&SE(A1=9;”nove”;SE(A1=10;”dez”;SE(A1=11;”onze”;SE(A1=12;”doze”;SE(A1=13;”treze”;SE(A1=14;”quatorze”;SE(A1=15;”quinze”;SE(A1=16;”dezesseis”;””))))))))

      Quando aperto o ENTER aparece como falso no final. Preciso fazer uma condição de enquadramento, em que pessoas:
      até 3 anos, são 1;
      3 até 5 anos, são 2;
      5 a 7 anos, são 3…. e assim sucessivamente até a casa de grupo 15. Como uma função para buscar dentre um determinado numero, identificar que numero é (15 anos por exemplo) e determinar o grupo que ele pertence (7 por exemplo. Muito obrigada.

  13. Responder

    Fala galera!!!

    estou precisando de uma luz numa função:

    tenho uma célula(A1) que vai receber os seguintes critérios (MB ou B ou R ou I),
    numa outra celula(A2) se a pessoa recebeu “MB” e “B”(na A1) , não seja inserido númaros “1, 2 e nem 3″(na A2), mas que seja permitido inserir 4, 5, ou 6.

    naum sei se consegui explicar direito mas é + ou – assim.
    se alguem conseguir me ajudar fico agradecido.

  14. LuisGuimarães

    Responder

    ola
    eu em tic tenho q fazer uma tabela q s a quantidade d stock for =50 e =200 alto

    como fazer isso no excel .

    ajudem_m pf

    brigadoo pela atenção

  15. LuisGuimarães

    Responder

    ola
    eu em tic tenho q fazer uma tabela q s a quantidade d stock for =200 ALTO e >=50 e <200 IDEAL

    como fazer isso no excel .

    ajudem_m pf

    brigadoo pela atenção

  16. Flávio Joaquim

    Responder

    Olá Luis vc deve fazer o seguinte:
    Supondo que o valor do stock esteja digitado na celula E3, digite a seguinte formula.
    =SE(E(E3>=50;E3<200);”Ideal”;”Alto”)

  17. Pablo Farias - EMTU

    Responder

    Oi pessoal.. será que alguem poderia tirar uma pequena duvidasinha…
    é que assim.. sei fazer a função SE com varias condições, mas e com varios parâmetros como que ficar.. tipo… n>10;”0″, n>=11 e n<=15;”1″, e por aí vai.. são varias condições e nao consigo colocar mais que dois parâmetros…

    Agradeço desde já qualquer ajuda..

    Abraços.

  18. Felipe

    Responder

    eu tenho uma tabela com diversos códigos de autenticações bancárias.. e preciso saber se existe algum código que seja igual ao outro.. existe alguma função que faça isso? talvez algum bd(qq coisa)…

  19. Reis

    Responder

    Olá a todos.

    Meu problema é o seguinte…dependendo do texto inserido em uma célula
    preciso que outra célula torne os números inseridos ( positivos ) em NEGATIVO

    Grato

    Reis

  20. Pedro Conte

    Responder

    Boa tarde pessoal,

    meu caso é assim: tenho uma classificação para cada serviço q os veículos da frota desempenham (A, B, C, D e E), e a partir deles classifico a média de consumo de combustível de cada veículo (Satisfatório, Insuficiente).
    Existem casos, que uma média para o serviço A é Satisfatório e para o serviço B é Insuficiente, como faço para gerar uma fórmula para esse caso?

    obrigado

  21. David Bernardi

    Responder

    Preciso resolver a seguite questão.

    Uma empresa de vendas tem três corretores. A empresa paga ao corretor, uma comissão calculada de acordo com o valor de suas vendas. Se o valor total da venda de um corretor for maior que R$ 5.000,00, a comissão será de 12% do valor vendido. Se o valor da venda do corretor estiver entre R$ 30.000,00 e R$ 50.000,00 (incluindo extremos), a comissão será de 9,5%. Qualquer outro caso, a comissão será de 7%. Escreva um algoritmo que gere um relatório contendo nome, valor da venda e comissão de cada um dos corretores. O relatório deve mostrar também, o total de vendas da empresa.

  22. wallace machado'

    Responder

    Preciso de uma formula que se o número dê 1 o resultado seja “alimentos”, se 2 =”divórcio”, se 3=”inv. patern.” , se 4=”intedição” e se 5= “outros”

    Por favor me ajudem!!!!

  23. Responder

    Olha meu caro Wallace

    vou tentar te ajudar

    =SE(A4=1;”Alimentos”;SE(A4=2;”Divórcio”;SE(A4=3;”inv. patern.”;SE(A4=4;”intedição”;”Outros”))))

    espero que ajude

    • Black_Demon

      Responder

      Boas, para usar o simbolo diferente no excel é , vou por este exemplo:
      Se a celula c11 for diferente de vazio, e se esta afirmação for verdadeira faz c11+e11,se a celula e11 for diferente de vazio, e se esta condição for verdadeira faz c11+e11, mas se estas duas condições forem falsa, a celula fica vazia. Concluindo a celula fica vazia até que um dos campos estejam preenchidos
      =SE(C11″”;C11+E11;SE(E11″”;C11+E11;””))

      Espero ter respondido a pergunta com este exemplo, 😉

  24. Adriano

    Responder

    Eu tenho um dúvida aqui que já tentei resolver e não consigo. Se vocês puderem me ajudar.
    É o seguinte: Eu montei uma planilha aqui para fazer um controle de pagamento de diárias dos servidores.
    Coloquei uma fórmula para ele me mostrar que falta o servidor fazer o relatório em até 5 dias após a viagem. A fórmula foi a seguinte: =SE($A$2>B11;”Relatório”;”-“).

    Mas em tenho um campo onde eu coloco a data do pagamento dessa diária. Eu gostaria de incluir na fórmula acima a informação que me dissesse no resultado que a diária está paga na hora que eu preencher a data do pagamento, substituindo assim o resultado anterior, no caso, “Relatório”.

    Atenciosamente,
    Adriano Gava

  25. Ian

    Responder

    estou totalmente desisperado……..

    existe alguma função que faça multiplos calculos???
    por exemplo:

    a b
    1 10 2
    2 3
    3 4
    4 5
    5 6

    qro q a formula calcule todas as chances das celulas b1 a b5 chegarem ao total da celula a1….ou seja = se(b1+b2+b3=a1;verdadeiro;falso);(b1+b2+b4=a1;verdadeiro;falso);(b1+b2+b5=a1;verdadeiro;falso)

    mas sem ter q escrever a formula inumeras vezes pois na coluna b tenho mais de 50 células….

    Gente caso alguem possa por favor me ajude!!!!!

    pode mandar sugestões p o meu EMAIL
    IANLB@terra.com.br

    por favorr!!!!
    absos a todos

    • Responder

      vc diz em sequencia. tipo
      1
      2
      3
      4
      5

      se for isso eu uso

      = célua anterior +1
      os outros vão automático com forme vc vai dando sequencia.

  26. tymoshenko

    Responder

    preciso de uma fórmula Q faça ocontrário da fórm. =var, isto é em uma seq. de a1:a50 ela me fornece um valor X, e ao contrário ela vai fornecer um valor Y, totalmente diferente. Claro é ao contrário. Alguém pode me ajudar c/ isto?

  27. elumen

    Responder

    Turma, preciso de ajuda na seguinte tabela:
    A B
    1 a 1
    2 b 2
    3 c 1

    Pois bem, preciso criar uma fórmula onde o Excel pegue todas as letras que possuem “1” (no caso serão as letras “a” e “c”) e coloque na tabela abaixo:

    1 2
    a b
    c

    … pegue as letras que possuem “2” (“b”) e coloque na mesma tabela na coluna 2 e assim por diante.
    Ja tentei SE’s, Proc’s, Cont’s e nada de nada!
    Alguem pode dar uma maozinha?

  28. Responder

    Pessoal este tópico tem me ajudado muito mas, só me tirem mais uma dúvida!
    Quando uso o “&” para fazer + de 8 “SE” ele concatena os resultados!
    Ou estou fazendo errado?
    Ele pega o resultado da 1ª leva de SE’s e concatena com o resultado da 2ª, exemplo:
    Resultado da 1ª = 2,95
    Resultado da 2ª = 8
    Resultado Total = 2,958
    Alguém se habilita?
    Fabio Lima

  29. David Gois

    Responder

    Não entendi a sua duvida mas pelo que vi a função esta juntando os 2 resultados se puder colocar um exemplo da função aqui e o que ela prescisa fazer

    pois assim poderei te ajudar

  30. Raquel

    Responder

    olá pessoal, tenho uma planilha de comissões de vendas, tenho varias colunas, mas o principal são as colunas dos clientes, valores de compra e comissões para cada cliente (pois cada um por motivo de negociações possui um valor de comissão diferenciado), gostaria de colocar uma nova coluna e que nessa coluna ja aparecesse o valor de comissões que irei receber. Alguem por favor pode me ajudar, Abraços.

  31. Klanfer

    Responder

    Não consigo utilizar a função SE
    Será que o motivo é o meu excel ser em ingles???
    abraços

  32. Oleno

    Responder

    Seguinte, tenho um banco de dados e quero fazer uma checagem de 2 colunas o banco tem a seguinte estrutura

    COLUNA O
    2
    1
    1
    1
    1
    1
    1
    2
    2
    2

    COLUNA Q
    55
    8
    8
    8
    7
    8
    9
    55
    55
    55

    As condições eu eu preciso satisfazer são…

    Se na coluna O a resposta for 1 a coluna Q deve ser um número menor ou igual a 10 me retornando “AFERIU NOTA”

    Se na coluna O a resposta for 1 e na coluna Q tiver um valor maior ou igual a 11 (55) a célula deve me retornar “ERRO DE DIGITAÇÃO”

    Se na coluna O a resposta for 2 a coluna Q deve ser 55 me retornando “NÃO ACESSOU”

    Se na coluna O a resposta for 2 e n a coluna Q houver um valor diferente de 55 ele deve me retornar “ERRO DE DIGITAÇÃO”

    Eu consigo montar a formula simples com o argumento e a condição mas se tento colocar quais são os retornos quequero para cada condição (EX AFERIU NOTA, ERRO DE DIGITAÇÃO e ACESSOU) o excel não aceita como sendo fórmula correta…

    Aguardo resposta.

    • david10s

      Responder

      Olá Oleno,

      usei, a partir se suas informações, a função SE em cascata. Veja se resolve o seu prblema:

      =SE(O3=1;SE(Q3<=10;"aferiu nota";"erro de digitação");SE(O3=2;SE(Q3=55;"não acessou";"erro de digitacao")))

  33. Vinicius

    Responder

    Olá galera! Preciso de ajuda em uma questão no excel. è o seguinte: preciso criar uma formula onde eu tenho uma escala de cores para cada valor.
    Por exemplo: Se o resultado de uma formula for > que 5,00 automaticamente o fundo da célula mudará para azul; se o resultado for < que 5,00 será vermelho; e assim sucessivamente.
    Desde já obrigado.

  34. Robi

    Responder

    E ae Galera alguem sabe me dizer como faço para puxar valores de outra planilha ?

    Eu tenho que usar a função SE em uma planilha para puxar informações de outra
    ex:

    =SE(A1=1;”‘custos’!$b$3″;SE(A1=2;”=’custos’!$b$4″

    quando digito 1 ele mostra na celula ‘custos’!$b$3

    Como resolver isso ?

  35. Klanfer

    Responder

    Primeiramente muito Obrigado David Goes. Funcionou Perfeitamente

    Porém cheguei em outra dúvida..

    tenho cerca 1300 condições

    por exemplo: tenho 1300 produtos e cada um, um codigo de barras.

    quando eu digitar o codigo aparecera a descrição…

    Perfeito fiz isso e deu certo…

    Porém só consigo fazer a função SE até determinada quantidade (quantidade de caracter) como posso resolver esse problema

    O erro que o Excel me da é ” Formula muito extensa”

    Obrigado desde Já

    Bruno Klanfer

    • Julio

      Responder

      Olá,

      vc conseguiu colocar mais de 16 funções para o excel?

      exemplo, eu tenho uma planilha com nome de funcionários, e outra com o banco de dados dos funcionários demitidos.

      Gostaria de saber se é possivel colocar uma fórmula que identifique(pesquise) se o nome do funcionário consta naquela planilha de demitido, dai então ele responde se é demitido ou não, só que existem muitos funcionários demitidos.

      obrigado,

    • Cila_mcf

      Responder

      meu caro… há uma função que se chama “procv”
      se voçê inserir essa função ele vai procurar o nome de uma lista que voçê queira que esteja ao lado, pode ter milhentos produtos, não importa que ele vai buscar.
      tipo isto:

      PROCV(A1;códigosdebarra’!$A$1:$B$1300;2;FALSO)

      em que A1 é o numero do código de barras na base de dados
      e B é o nome do produto. no final coloca-se sempre “Falso”

      espero ter resolvido o seu problema ; )

  36. Lucas Rocha

    Responder

    Olá.. preciso de ajuda para fazer uma função que conte o numero de colunas com dados repetidos…

    pois tenho que fazer relatórios mensais de e-mails enviados..

    e tenho um programa que gera uma planilia que me mostra os nomes seguidos em ordem alfabética, e em vez de me mostrar quantos e-mails foram mandados para uma determinada pessoa, ele repete esse nome N vezes que o e-mail foi mandado.. EX:

    abilio@
    abilio@
    abilio@
    joao@
    joao@
    rafael@

    e nesses casos tenho que fazer manualmente, contando cada nomes o nº de repetições…EX:

    abilio@ 1
    abilio@ 1
    abilio@ 1 3
    joao@ 1
    joao@ 1 2
    rafael@ 1 1

    abilio@ 3
    joao@ 2
    rafael@ 1

    preciso de uma função que some as repetições e na ultima linha coloque o resultado dessa soma…. e que essa função possa ser colada na 3 coluna inteira…

    uso a primeira coluna para os e-mails, segunda para inserir 1, e a terceira usarei para essa função….

    agradeço desde Já.. e se possível.. entre em contato por e-mail… Obrigado!!

  37. Daniel

    Responder

    Olá,

    Não entendo muito de Excel e tenho que criar uma formula com os seguintes parametros: se uma data x (ex.: 12/12/2008) for menor que 3 meses em relação a uma data y (ex.:12/09/2007), adicionar 7 dias (1 semana) a data x. Se a data x for maior ou igual a 3 meses e menor que 9 meses em relação a data y, deve-se reduzir 14 dias (2 semanas) da data x. Se a data x for maior ou igual a 9 meses em relação a data y, deve-se reduzir 28 dias (4 semanas) da data x.
    Espero que de para entender. Será que alguém poderia me ajudar a criar essa formula?
    Obrigado.

  38. ´lelé

    Responder

    OI.. alguem pode me ajudar: tenho uma planilha com uns itens que estão como ENVIADO e outros como PENDENTE, EU QUERO GERAR UM GRAFICO COM A QTD PENDENTE E A QTD ENVIADA JA BUSCANDO diretamente essa informação na planilha, ressaltando que cada linha é uma qtd diferente.digamos tenho 10 linhas pendentes mas cada uma linha com quantia diferente 1,5,7,2.. a mesma coisa é a linha de intens enviado.. alguem pode me ajudar????

  39. JORGE

    Responder

    Oi pessoal… estou quebrando a cabeça para usar a função SE no Excel. O problema é o seguinte: Preciso de várias opções na célula. Por ex.: =SE(E6<=12;”2,5%”);SE(E6=15;”2,75%”;SE(E6=18);”3%”;SE(E6=20;”3,5%”;SE(E6=24;”4%”; – Onde estou errando a fórmula??

  40. Responder

    Olá Jorge

    o seu erro esta no parentese no meio da função se

    =SE(E6>> ) <<<< ;SE(E6=15;”2,75%”;

    faça assim

    =SE(E6<=12;”2,5%”;SE(E6=15;”2,75%”;SE(E6=18;”3%”;SE(E6=20;”3,5%”;))))

    você deve apenas abrir o parentese e depois fechar todos no final da fórmula

  41. ana meixedo

    Responder

    olá

    tenho a seguinte duvida:

    como somar valores que sejas constituidos por formulas (criei um programa para me resolver valores de comissoe sa pagar)

    Obrigada

    Ana

  42. VITOR

    Responder

    EU TENHO A SEGUINTE DUVIDA,

    EU TENHO 3 COLUNAS UMA COM NOME UMA COM VALOR E UMA COM DATA GOSTARIA QUE ME INFORMA-SE SE O COLUNA B FOR MAIOR QUE 1000000 VERDADEIRO SE FOR MENOR QUE 1000000 FALSO. POR FAVOR MEU EXCEL É EM INGLES
    GARTO vITOR

  43. Winner

    Responder

    Olá eu precisava saber, como eu faço para chamar e colocar uma planilha dentro da outra, por exemplo eu tenho valores numa planilha, assim estou criando um botão que possa chamar esses valor que está na outra planilha, alguem poderia me informar como faço issu ?!!

    Obrigado!!!

  44. helano

    Responder

    gostaria de saber como faço pra puxar uma colouna , para uma linha, tipo

    a
    1
    2 colocando a função igual
    3
    4 pra puxar automaticamente
    5
    6 ficando assim em outra tabela
    7

    a 1 2 3 4 5 6 7

    flw…..agradeço desde ja

  45. Alene_Simões_Foz/PR

    Responder

    Olá pessoal, estive dando uma olhadinha por cima nesta página e vi muitas fórmulas interessantes, porém não vi uma que ajuda muito, mas muuuuuuuito mesmo, ela é praticamente uma fórmula evolução do “SE”, ao invéz de ficar fazendo várias fórmulas SE em uma para obter várias condições de uma vez só vc pode usar apenas a fórmula do “SOMARPRODUTO” essa sim é mamão com açúcar no dia a dia da gente, olha só vou dar um exemplo (vou fazer um exemplo só com 2 condições pra ficar menor a fórmula, mas vc pode colocar qtas condições vc quiser, basta seguir o padrão):

    ………A…………B…………..C……………D
    1…IMÓVEL….COR….ENDEREÇO……VALOR
    2…CASA…….ROSA…RUA BANGU….13.000,00
    3…APTº……..ROSA…RUA BRINCO…15.000,00
    4…CASA……..AZUL…RUA E…………..20.000,00
    5…CASA……..ROSA…RUA OURO…….50.000,00

    Vamos lá suponhamos q os dados acima seja minha tabela e eu quero comprar todas as “casa” que sejam “rosa”, qto ficaria pra comprar todas?

    eis a fórmula mágica:

    =SOMARPRODUTO(–(A2:A5=”CASA”);–(B2:B5=”ROSA”);(D2:D5))

    é isso aí, reparem que sempre o último parenteses não começa com “–“, porque? pq a fórmula reconhece “–” antes do “()” como sendo mais uma condição, no caso acima ele vai somar o valor da coluna “D” toda vez que encontrar as condições na coluna “A” e na coluna “B” caso contrário ela nao soma, para ter mais condições basta vc continuar com a sequência “;–(intervalo_de_linha e a condição)” prontinho.

    LEMBRETES IMPORTANTES SOBRE A FÓRMULA:

    *** se vc for avaliar valores numéricos não usa-se “” aspas na condição, usa-se somento o numero a ser avaliado.
    exemplo:
    =SOMARPRODUTO(–(A2:A5=1);–(B2:B5<5);(D2:D5))
    neste caso se na coluna “A” for 1 e na coluna B estiver menor que 5 vai somar o valor da col D.

    *** se a condição que vc quer varia basta substituir o =”casa” por =B5, assim ela vai procurar o que estiver na célula B5, claro que vc pode mudar pra qualquer outra célula.
    exemplo:
    =SOMARPRODUTO(–(A2:A5=B5);–(B2:B5<5);(D2:D5))
    neste caso se na coluna “A” for igual a célula B5 e na coluna B estiver menor que 5 vai somar o valor da col D.

    …lembrando que se vc não quer que a fórmula mude o B5 quando a fórmula for arrastada pra copiar pra outras células tem que add o $ antes do B e antes do 5, ficará assim: $B$5 (essa vale pra qualquer fórmula táh!?)

    *** Os intervalos de linhas tem que ser sempre os mesmos.
    exemplo:
    =SOMARPRODUTO(–(A2:A100=1);–(B2:B100<5);(D2:D100))
    se tiver com intervalos diferentes a fórmula vai retornar: #VALOR!
    exemplo da fórmula errada:
    =SOMARPRODUTO(–(A2:A100=1);–(B2:B100<5);(D2:D112))

    É isso aí galerinha, aposto que vai ser muito útil essa fórmula!!!
    e se restou alguma dúvida pode me enviar um e-mail, terei orgulho em ajudá-lo(a), meu e-mail é:

    alenefelipe@hotmail.com

    embora seja msn, é muito raro me encontrarem no mesmo, mas o e-mail eu entro todos os dias.

    flw amigos, Fiquem com Deus e lembre-se sempre:

    “SE ALGUÉM DISSER QUE SEU TRABALHO NÃO É DE UM PROFISSIONAL, LEMBRE-SE:
    AMADORES CONSTRUÍRAM A ARCA DE NOÉ E PROFISSIONAIS O TITANIC”

    Bjus

    • Alene

      Responder

      Gente é o seguinte, se v6 copiarem a fórmula aqui do site e colar no excel não vai dar certo pq quando posta no site ele muda a configuração, faz assim, copia a fórmula e cola no excel, aí onde tem aspas vc apaga e coloca de novo as aspas e outra coisa aquele sinal que está sempre na frente dos parênteses não é só “um” sinal de “menos”, são dois sinais de “menos” juntos um seguido do outro, aí vai dar certo a fórmula.
      Esta fórmula é muito boa mesmo.

      por via das dúvidas vou colocar a fórmula aqui de novo, mas não sei se ela vai ficar certa, caso ela ainda de errado é só corrigir o que expliquei aí acima.

      =SOMARPRODUTO(–(A2:A5=”CASA”);–(B2:B5=”ROSA”);(D2:D5))

      é isso aí galerinha, até mais.

      e qquer dúvida é só me mandar email que respondo assim que possível.

      Alene

    • Alene

      Responder

      Só mais uma coizinha, a fórmula vai contabilizar os valores de uma coluna quando ela encontrar as condições verdadeiras, mas ela também funciona para outro fim:
      se vc quiser saber qtas vezes ela encontrou as condições verdadeiras, a diferença é q não vai ter aquela ultima refência onde só contém o intervalo e sem o “menos menos” antes do início… assim:

      nesta fórmula toda vez que encontrar a palavra “casa” na coluna “A” e “rosa” na coluna “B” vai contabilizar o valor que estiver na coluna “D”
      =SOMARPRODUTO(–(A2:A5=”CASA”);–(B2:B5=”ROSA”);(D2:D5))

      já nesta mesma fórmula aqui (somente sem a refencia de valor para contabilizar), vai te retornar o número de vezes em que as condições foram verdadeiras, tipo assim, quantas vezes encontrou a palavra “casa” na coluna “A” e “rosa” na coluna “B” (mas só qdo encontrou as condições das duas juntas, ex. se tiver uma casa na coluna A e no coluna B ela for azul, ela não contabilizará pq não atendeu as duas condições).
      =SOMARPRODUTO(–(A2:A5=”CASA”);–(B2:B5=”ROSA”))

      simples assim…

      bom néh?!!!

      até mais, fique com Deus tbém.

  46. roger

    Responder

    Por favor, nao sei se exite… fiz uma planilha de busca usando procc, procv e outros porem preciso que ao começar a digitar um nome em uma celula ela va me dando opçoes entende..

    EX: se eu digito “A” ela ja me mostara ALEXANDRE, ALÇA, ARMARIO…

    A quem sentir e quizer ajudar fico muito grato msm..

    flwss

  47. Responder

    olá amigos, vi muitas coisas interssantes aqui neste forum, e até me ajudou bastante, agora to precisando de ajuda, só estou conseguindo fazer formulas com “se” até 40 condiçoes, a partir dai o excel acusa que a formula é muito extensa, alguem me ajuda, preciso de no minimo 100 condiçoes. ficarei muito agradecido, e parabens pelo forum.

  48. Responder

    olá gente
    olha, consegui colocar mas de 40 condições com função se. é assim, quando o excel acusar que a função tá grande demais coloca-se no lugar da ultima aspas uma referencia a outra celula, e nesta outra celula digita-se tudo novamente até encher. qualquer duvida mande e-mail: vtsteixeira@hotmail.com.
    boa sorte a todos
    e obrigado pelo otimo fórum.

  49. Gabriel

    Responder

    Boa tarde pessoal, estou montando uma planilha de estoque e estou com certa dificuldade em aplicar (ACHAR) uma formula q me devolva cada item em outra planilha de forma q cada item deve ficar em uma planilha separada da planilha mãe onde eu lanço os dados; considerando o seguinte;
    – tenho vários produtos e preciso saber o consumo por produto – como entrada e saídas apresentadas em planilhas separadas
    Obs: todos os dados (saída e entradas) são lançados em uma planilha mãe misturados com demais dados como nome do cliente, valor do produto etc. Assim pretendo fazer com q meu estoque seja automáticamente alterado e distribuido – cada produto em diferente planilha (total é de apenas 5 produtos diferentes)

    Peço sugestão quanto a formula a ser usada…

  50. Paulo

    Responder

    Olha Gabriel, se eu fosse vc tentaria usar a fórmula procv em cada uma das planilhas “filhas”, assim vc teria que identificar esses produtos uniformemente

  51. Wellingtonfcp

    Responder

    Galera gostaria de saber se existe alguma formula ou formatação que deixe um número negato em “0” ou em “branco”?
    Vlwss Abraçosss!!!!

  52. Naim Sami Farzin

    Responder

    Para David Gois

    Sou Naim Sami, ja faz mais de um mes que eu junto com meus amigos estavamos tentanto descobrir como ampliar mais de 8 condiçoes no Excel . Por causa de voce, continuarei a visitar constantemente este site . Te agradeço bastante .

  53. Naim Sami Farzin

    Responder

    Para David Gois

    Sou Naim Sami novamente eu use “&” para ampliar as condiçoes deu certo, o problema é que cada vez que acresendo mais 8 condiçoes junto com o resultado final a parece “falso” e se eu botar 10 vezes 8 condiçoes a mais vai aparecer o resultado mai 10 vezes na mesma cedula a palavra “falso” , me ajuda por favor e te devo esse irmão .

  54. Luiz Farias

    Responder

    Ola Pessoal,
    preciso de uma ajuda:

    – utilizo os filtros numa planilha de controle de projetos para verificação dos valores das tarefas dos mesmos, através das colunas PROJETOS e VALOR; até o momento consigo perfeitamente separar isso pelos filtros;

    – tenho um celula que definie o total de VALOR TOTAL de todos os projetos, ou seja, um somatório de todos os valores independentes de PROJETOS.

    Minha pergunta: como conseguiria criar algo no excel (condição SE ?; filtro avançado ?…) para que ao selecionar através do filtro o projeto desejado, a planilha me mostre a totalização apenas dos valores deste projeto ?

    Obrigado à todos.

  55. Tony

    Responder

    Caro Administrador,

    Posso usar mais de uma condicionante de células diferentes? Por exemplo:

    Quero que ele verifique A1 e B1 para dar um resultado.
    Se A1=”SIM” E a2=10;VERDADEIRO;FALSO

    É possível?

    Desde já agradeço

    • Alene

      Responder

      Olá, tem jeito sim, a fórmula ao pé da letra de como vc solicitou seria:

      =SE(E(A1=”Sim”;A2=10);”valor se verdadeiro”;”valor se falso”)

      porém te aconselho a colocar cada tipo de informação em uma coluna, é q tudo depende de como é sua planilha, no caso de vc colocar um tipo de informação em cada coluna a fórmula ficaria assim:

      =SE(E(A1=”Sim”;B1=10);”valor se verdadeiro”;”valor se falso”)

      Porém, não sei sua necessidade, mas digamos que vc tenha uma super planilha e precise contabilizar quantas vezes correrá que na coluna “A” apareça a palavra “SIM” e na coluna “B” apareça o numero 10 (importante só contará quando os dois forem verdadeiros), a fórmula abaixo faz isso para vc:

      =SOMARPRODUTO(- -(A1:A4=”Sim”);- -(B1:B4=10))

      IMPORTANTE: qdo posta no site muda as configurações, então faz o seguinte para que a fórmula dê certo, copia a fórmula aqui e cola no excel, aí vc apaga o espaço entre os sinais de “menos” que tem antes dos parênteses, pois este “menos menos” tem que estarem juntos, é q aqui quando posta juntos ele vira um só, outra coisa tbém, onde tem aspas (“”) vc apaga e coloca novamente, pq aqui no site ela fica aspas inversas), fazendo estas duas correções ela funcionará certinho.

      então é isso, espero ter ajudado, e qquer dúvida já sabe…

      mande email alenefelipe@hotmail.com
      responderei assim que possível, e já aviso, embora seja msn, eu não entro no msn, apenas email mesmo.

      até mais..

      Alene_Simões_Foz/PR

  56. HEVERTON

    Responder

    Quero saber se é possível fazer o seguinte:

    SE A1=PAGO B1=0

    SE A1 NÃO FOR PAGO B1 SERÁ IGUAL AO VALOR CORRESPONDENTE.

    • Alene

      Responder

      olha só, ela simples seria assim:

      =SE(A14=”Pago”;0;A14))

      porém, se a celula estiver em branco a resposta da fórmula tbém será 0, sendo assim, vc não saberia se estava com o valor 0 por ter sido paga, ou por não ter valor digitado, então seria melhor usar esta aqui óh:

      =SE(A14=”Pago”;0;SE(A14=””;””;A14))

      assim, qdo a célula estiver em branco ela permanecerá em branco.

      IMPORTANTE: qdo posta no site muda as configurações, então faz o seguinte para que a fórmula dê certo, copia a fórmula aqui e cola no excel, aí onde tem aspas (“”) vc apaga e coloca novamente, pq aqui no site ela fica aspas inversas), fazendo esta correção ela funcionará certinho.

      então é isso, espero ter ajudado, e qquer dúvida já sabe…

      mande email alenefelipe@hotmail.com
      responderei assim que possível, e já aviso, embora seja msn, eu não entro no msn, apenas email mesmo.

      até mais..

      Alene_Simões_Foz/PR

  57. Gugel

    Responder

    Galera….
    Preciso de ajuda, quem puder fico muito agradecido…

    Preciso montar uma planilha para calculo de IRRF e INSS, onde eu coloco o valor do salário do caboclo e o excell calcula o irrf e o inss automaticamente, segue os dados:
    Considerando um sal. bruto de R$ 2000,00
    Condições:
    INSS
    de 0,00 a 911,70 = multiplicar por 8%
    de 911,71 a 1519,50 = multiplicar por 9%
    de 1519,51 a 3038,99= multiplicar por 11%
    acima de 3039,00 = 334,29

    Para o IRRF
    Considerará o salario bruto menos o valor de INSS
    Condições:
    de 0,00 a 1372,81 = 0,00
    de 1372,82 a 2743,25 = multiplicar por 15% e diminuir do valor apurado 205,92
    de 2743,26 acima = multiplicar por 27,5% e diminuir do valor apurado 548,82.

    Bom seria isso, preciso para duas tabelas, quem puder me ajudar. Fico agradecido

    Falew

  58. Valmir

    Responder

    Preciso de ajuda!
    Tenho uma planilha da seguinte formula:
    nome do aluno p1 p2 p3 R M
    Valmir 5 5 5 0 5
    Quero fazer uma formula para calcular;
    Média 5+5+5 = 5 recuperação
    só que R= Reforço, e quando eu colocar a nota do reforço, ir para a média anulando a média.
    EX: 5+5+5+0 = 5
    5+5+5+9 = 9 anulando também média sem tirar das células os valores.
    Alguem pode mim ajudar?
    Obrigado, Valmir

  59. Guilherme

    Responder

    Ola…. estou precisando de uma ajudinha…
    preciso fazer uma planilha pra controle de caixa simples…. pára valores iguais.
    Ex:
    Eu tenho 100,00 em caixa….
    e uma linha com 31 dias…. em cada dia q eu colocar “x”, gostaria q abatesse 3,00 do meus 100,00 automaticamente….

    tentei algo assim: =SE(B5:AF5=”x”;(AI5-3);AI5)

    sendo q de B5 ate AF5 esta em braco… pra eu colocar o “x”
    e AI5 esta o valor 100,00
    mas não deu certo….

    como eu faço isso???

    vlw

  60. Vilson

    Responder

    Pessoal a minha duvida e a mesma do Gugel.

    att.

    Vilson

    70 Gugel
    Galera….
    Preciso de ajuda, quem puder fico muito agradecido…

    Preciso montar uma planilha para calculo de IRRF e INSS, onde eu coloco o valor do salário do caboclo e o excell calcula o irrf e o inss automaticamente, segue os dados:
    Considerando um sal. bruto de R$ 2000,00
    Condições:
    INSS
    de 0,00 a 911,70 = multiplicar por 8%
    de 911,71 a 1519,50 = multiplicar por 9%
    de 1519,51 a 3038,99= multiplicar por 11%
    acima de 3039,00 = 334,29

    Para o IRRF
    Considerará o salario bruto menos o valor de INSS
    Condições:
    de 0,00 a 1372,81 = 0,00
    de 1372,82 a 2743,25 = multiplicar por 15% e diminuir do valor apurado 205,92
    de 2743,26 acima = multiplicar por 27,5% e diminuir do valor apurado 548,82.

    Bom seria isso, preciso para duas tabelas, quem puder me ajudar. Fico agradecido

  61. ricardo

    Responder

    Precisava de ajuda para compreender como se utiliza esta função. Preciso de fazer uma tabela com várias opções, mas não estou a conseguir. Poderão ajudar-me?
    Obrigada

  62. Jorge

    Responder

    olá, eu precisava de ajuda preciso que dependendo do resultado estar num intervalo por exemplo:
    0 a 5 – mau
    5,1 a 9,9 – insuficiente
    10 a 14,9 – bom
    15 a 20 – muito bom
    alguem me ajuda com a fórmula por favor? Obrigado

    msn : jhpereira@gmail.com

  63. Responder

    bom dia,
    to com um grande desafio, preciso comparar 3 números digitados. se forem iguais exiba a msg IGUAL e se forem diferentes, exiba DIFERENTE. Nota: são 3 números, se 2 forem diferentes a msg a ser exibida será DIFERENTE.

  64. Camila

    Responder

    Olá pessoal,
    Tô precisando de uma maozinha, tô meio enferrujada
    Gostaria de escrever um determinado nome em uma célula e que na celula a frente aparecesse uma frase, é a função SE mesmo né ? alguém pode me ajudar ?
    Grata
    Camila

  65. Andrea

    Responder

    Pessoal,
    Estou quebrandoa cabeça aqui. Preciso que, se o resultado da formula uqe estou colocando for um erro ele me retorne “0” ao invés do erro. (exemplo: estou usando a formula procv. Se não houver o valor procurado na lista quero “0” na célula e não #N/D. Eu sabia fazer isso no excel em ingles, mas não estou achando a função no excel em português…

    Obrigada!!!

    • Iliaser Steffe

      Responder

      Faça a formula SE junto com Procv e no valor se falso, vc abre e fecha aspas.

      EX: =SE(D1>1;PROCV(D1;A1:B2;2;1);””)

  66. Dani

    Responder

    Olá pessoal, tenho uma dúvida, com a função PROCV:
    7812 4067,4
    7812 4100
    7812 4082,1

    =procv(7812;a1:b3;2;false)

    Caso eu coloque falso, aparecerá exatamente o 4067,4, para o verdadeiro 4082,1

    Eu quero entre esses valores o maior, como faço:::

    obrigado Dani

  67. Pedro Kabeca

    Responder

    ola amigos,

    sera que podem me ajudar o problema e o seguinte:

    na planilha 1 tenho os produtos e os codigos ex:

    A1 B1
    001 pão
    002 café
    003 oleo

    e gostaria de que na planilha 2 eu colocase na celula A1 o codigo e na celula B1 aparecece o produto.

    sera que tem como eu resolver esse problema estou maluco aqui !!!

    abraçoss a todos!!

    me ajudem ae por favoorrrrr

    phc_vieira@hotmail.com

  68. Camila

    Responder

    Olá Caro Pedro.

    é só utilizar na planilha 2 a formula abaixo :

    =SE(A1:A22=1;”Café”;SE(A1:A22=2;”Pão”;SE(A1:A22=3;”Oleo”)))

    Assim , conforme vc coloca as numerações na célula A consequentemente na B aparece o que vc quer. Fiz assim do A1 Até o A22 para que vc possa prolongar seus codigos, máss os numeros são infinitos em excel.

    Grata
    Camila

  69. Davidson Paiva

    Responder

    =SE(F6:F16>=27;”Aprovado”;SE(F6:F16>24;”Recuperação”;SE(F6:F16<24;”Reprovado”)))

    me da erro #VALOR

    O Q EU FAÇO?

    eh um boletim escolar meu arquivo!

    • Cris

      Responder

      Davidson você precisa colocar uma célula a mais para definir a média e aí você usa essa célula como referencia
      Ex: 1º Bim 2º Bim Med. Final Resultado Final
      8,0 7,0 7,5 APROVADO

      =SE(F9>=6;”APROVADO”;SE(F9<6;"REPROVADO"))

  70. Marcão

    Responder

    Vamos ver se existe algum guru no Excel que possa resolver este probleminha. Tenho um intervalo entre duas datas 01/05/2008 e 31/05/2008 e preciso indicar se caso uma certa data 10/05/08 esteja dentro do intervalo, que seja indicado o valor 1, caso contrário digite um traço “-“.
    Fiz esta fórmula condicional utilizando a função SE e quando testei, não deu resultado confiável. Ex.:
    =SE(1/05/200831/05/2008;1;”-“).
    Qual seria a solução real?

  71. Marcão

    Responder

    Vamos ver se existe algum guru no Excel que possa resolver este probleminha. Tenho um intervalo entre duas datas 01/05/2008 e 31/05/2008 e preciso indicar se caso uma certa data 10/05/08 esteja dentro do intervalo, que seja indicado o valor 1, caso contrário digite um traço “-”.
    Fiz esta fórmula condicional utilizando a função SE e quando testei, não deu resultado confiável. Ex.:
    “=SE(1/05/2008<=A5<=31/05/2008;1;”-”).”
    Qual seria a solução real?

    OBS.: Os caracteres da fórmula quando são editados modificam o conteúdo.

    • Iliaser Steffe

      Responder

      Marcão, espero que resolva seus problemas:

      =SE(J1=H1;1;”-“);”-“)

      onde: J1 é o valor procurado;
      H1 é a célula com a data menor;
      H2 é a célula com a data maior;

      Boa sorte

  72. Camila

    Responder

    Olá Davidson,

    Bom , primeiro vc deve proteger a formula para que ela não se “arraste” durante a média, segundo, coloquei um valor na terceira como vc pode verificar abaixo menor ou igual á, por que na sua formula nao aparece nada que seja IGUAL a 24:
    Espero ter ajudado ok ??? !!!!

    Segue :

    =SE($G$2:$G$18>=27;”Aprovado”;SE($G$2:$G$18>24;”Recuperação”;SE($G$2:$G$18<=24;”Reprovado”)))

    Ai ficam =SE( G2:G18<=24 por que se vc tiver notas 24 vai dar falso mesmo sem esta condição.

    Abraços,
    Camila

  73. Paulo Rossi

    Responder

    Olá não estou conseguindo montar uma formula condicional como segue abaixo:
    CC NOME codigo item
    100 A 104 0
    101 B 100 0
    102 C 101 0
    103 D 103 D
    104 E 104 E
    105 F 106 0
    106 G 106 G
    107 H 107 H
    108 I 110 0
    109 J 109 J
    110 K 110 K
    Eu gostaria que independente de qualquer nº digitado na coluna codigo ele procura-se na coluna CC e coloca-se na coluna item o nome correspondente, e não estou conseguindo que ele compare todos os valores da coluna, só da certo se bate a linha.
    =SE(D2=”A2:A12″;B2:B12;0)

    Se puderem me ajudar serei muito grato.

    Paulo.

  74. Camila

    Responder

    Olá Paulo.

    Vc deve fazer da seguinte maneira :

    CC NOME CODIGO ITEM

    100 AA ? ?

    Supondo que CC esta na coluna A , NOME na coluna B , CODIGO na coluna C e ITEM na coluna D.

    Na coluna D, você segue assim : =SE(C1″”;PROCV(C1;A1:B1;2;FALSO);””)

    Assim , depois que vc coseguir efetuar a fórmula, proteja as colunas A e B com um cifrão $ ao lado de cada letra e numero para que a mesma nao corra junto com o que vc precise.

    Entendeu ?
    Se vc nao conseguir, me manda seu e-mail que eu mando para vc .

    Abraços,
    Camila

  75. HP

    Responder

    Olá, tenho uma dúvida que imagino ser simples…

    =SE(A1=0;0;1)

    Gostaria de saber o que devo colocar para que ao invés do número 0 (zero), a célula fique em branco.., ou seja, que ela mostre o resultado se o mesmo não for zero..

    Obrigado pela atenção!

  76. Camila

    Responder

    Olá Hp,

    Eu não sei bem como fazer isso, más ao invés de utilizar uma fórmula mais complexa, costumo fazer uma formatação condicional, que é toda vez que o resultado for igual a zero, eu peço que o excel deixe o numero transparente, ai é como se não houvesse nada na célula .
    Vc sabe fazer isso ? senão te ensino.
    Se vc precisar mesmo que a célula fique em branco, ai me fala que buscaremos uma solução…ok ???

    Abraços,
    Camila

  77. Camila

    Responder

    Marcão……
    Depois de quebrar a cabeça com isso…. cheguei a conclusão que a melhor maneira é utilizar a seguinte lógica :

    Hipotese : Comece a data de 01/05/2008 na coluna A 4 e desca até que 31/05/2008 fique na coluna A 34. Então na coluna B coloque a seguinte fórmula :

    = SE( A4=$A$13;1;”-“)

    Assim , quando chegar dia 10/05/2008 você terá o numero 01 e nos demais dias você terá “-“.

    Espero ter ajudado…..

    Abraços,
    Camila F. Cidade

  78. HP

    Responder

    Consegui descobrir como fazer…

    Utilizei o seguinte…

    =SE(A1=0;” “;1)

    De qualquer forma obrigado pela atenção…

    É possível mudar a cor do resultado?

  79. Camila

    Responder

    HP
    Na formatação condicional você consegue….em fórmulas infelizmente não sei te responder….más acabei utilizando a sua formula em uma minha….

    Brigadão….
    Camila

  80. Bruno

    Responder

    Amigos,

    Minha fórmula é essa: =CONCATENAR(C1;SE(C1=C2;SE(C2=C3;SE(C3=C4;SE(C4=C5;SE(C5=C6;SE(C6=C7;SE(C7=C8;”-8″;”-7″);”-6″);”-5″);”-4″);”-3″);”-2″);”-1″))&SE(C8=C9;SE(C9=C10;SE(C10=C11;SE(C11=C12;SE(C12=C13;SE(C13=C14;SE(C14=C15;”-16″;”-15″);”-14″);”-13″);”-12″);”-11″);”-10″);”-9″)&SE(C15=C16;SE(C16=C17;SE(C17=C18;SE(C18=C19;SE(C19=C20;SE(C20=C21;SE(C21=C22;”-24″;”-23″);”-22″);”-21″);”-20″);”-19″);”-18″);”-17″)&SE(C22=C23;SE(C23=C24;SE(C24=C25;SE(C25=C26;SE(C26=C27;SE(C27=C28;SE(C28=C29;”-32″;”-31″);”-30″);”-29″);”-28″);”-27″);”-26″);”-25″)&SE(C29=C30;SE(C30=C31;SE(C31=C32;SE(C32=C33;SE(C33=C34;SE(C34=C35;SE(C35=C36;”-40″;”-39″);”-38″);”-37″);”-36″);”-35″);”-34″);”-33″)&SE(C36=C37;SE(C37=C38;SE(C38=C39;SE(C39=C40;SE(C40=C41;SE(C41=C42;SE(C42=C43;”-48″;”-47″);”-46″);”-45″);”-44″);”-43″);”-42″);”-41″)

    O problema é que retorna vários resultados, ou seja, em cada seção, possui um resultado que vai sendo concatenado a medida em que as células são iguais. Nesse sentido, gostaria de um auxílio de como fazer para que eu obtenha apenas um resultado correto. Ex.: O resultado aparece assim: ______ -8-16-24-25-40-48 e eu necessitaria apenas de um resultado correto! Se não fui claro, favor comentem. Obrigado!

  81. Camila

    Responder

    Bruno,

    Eu gostaria de ajudar mas nao entendi a pergunta. Vc pode simplificar com um exemplo menor para ver se eu entendo e e ajudo ????

    Fico no aguardo,

    Camila

  82. Fernando

    Responder

    Acho que minha dúvida é simples!

    Como faço para que a fórmula que está inserida numa celula (E15) SOMENTE aconteça se inserir um valor maior que zero em outra celula (D15)!

    Por exemplo:

    Na celula H9 tenho o valor de 1625
    Na celula K9 tenho o valor de 10400
    Na celula D15 sera inserido (ou nao) os valores1 ou 2 ou 3
    Na celula E15 mostrara o resultado da multiplicaçao da D15 pela H9, mais a K9 =D15*H9+K9

    Mas se nao inserir nada na D15 gostaria que a E15 tambem ficasse em branco, a E15 teria a formula dentro dela, mas somente CALCULASSE se for inserido um valor maior que zero na D15

    Desde já agradeço!!!

  83. Camila

    Responder

    Olá Fernando…..

    Bom , tente da maneira seguinte , se não for o que vc deseja, me informe que pensaremos em outra maneira ok ???

    Entendi que na célula E15 tem o resultado do numero da D15 mais a soma de H9 e k9.
    Então coloque a sua formula na E15, e na celula ao lado, coloque a seguinte formula : =SE(D15=0;0;E15)
    Assim , se vc zerar a coluna D automaticamente a formula vai te zerar , senao ela considera a soma.

    Espero ter ajudado.
    Grata
    Camila Cidade

  84. WILLIAN

    Responder

    Senhores, por favor estou precisando muito de uma ajuda pois não tenho conhecimento suficiente no excel para fazer o que eu quero.
    é o seguinte>
    tenho uma tabela cos os seguintes dados

    cod. produto descrição prod. preço

    e desta forma estao cadastrados todas as mercadorias quando o pedido chega ele chega somente com os códigos, entao eu precisava de uma formula que eu digitasse somente o codigo e ele me retornasse da forma da tabela que é codigo do produto a descrição e o preço.

    obs.preciso que cada item fica na sua respectiva coluna

    se alguém souber por favor me manda pois estou precisndo muito é um serviço extra que eu faço e esta me ajudando muito a pagar minhas dividas.

    se possivel por favor mande um exemplo no email.

  85. Camila

    Responder

    WILLIAN

    Consigo fazer o que vc pediu mas não tenho seu e-mail. Vc esqueceu de coloca-lo. Vc pode colocar ai para eu enviar um exemplo ?????

    Agradeço e aguardo.

    Camila

    • Nilton

      Responder

      Pode me ajudar a organizar a função SE/OU, :

      sobre o rodizio ex;

      SISTEMA DE RODIZIO, 1 e 2 ” segunda, 3 e4 “terça ….
      PLACA FINAL STATUS
      AAA1234 4
      BBB2345 5
      CCC3456 6
      DDD4567 7
      EEE5678 8
      FFF6789 9
      GGG7890 0
      HHH8901 1
      MMM8902 2
      III8903 3
      HHH8902 2
      MMM8903 3
      III8904 4
      HHH8903 3
      MMM8904 4
      III8905 5
      HHH8904 4

      Att . Nilton

  86. Camila

    Responder

    WILLIAN

    De qualquer maneira , vou explicar.

    Coloque na plan1 as colunas que vc quer , com codigo do produto , nome do produto e p´reço respectivamente.

    Ai na plan2 vc vai colocar o cabeçalho igual

    Cod Produto – Nome Produto – Valor produto.

    Supondo que vc colocou o cabeçalho na A1;B1;C1,Então vamos editar a formula na célula A2;B2;C2.

    Então, vc coloca na célula B abaixo do nome do produto a seguinte fórmula :

    =SE(A2″”;PROCV(A2;Plan1!A4:B8;2;FALSO);””)

    Então assim que vc colocar o codigo, aparece automaticamente o nome do produto e preço.

    É complicado para explicar por forum….. manda seu e-mail.

    Bj
    Camila

    • Angelita

      Responder

      Ola Camila

      Estava pesquisando sobre a fórmul SE e vi uma resposta sua, acho que é o que estou precisando.
      eu tenho uma tabela com dados de valores de vales que a empresa fornece a funcionários, o que eu preciso é um relatório ao lado com o nome do funcionário e o total dos vales lançado em seu nome e autorizados a descontar no período, se vc precisar da planilha meu msn é mariha.terra@bol.com.br, fico lhe grata pela ajuda.

      Tita

  87. Isac

    Responder

    Como usar uma função, para que qdo uma célula que é soma de outras for negativo, que ela fique de outra cor, ou até mesmo apareça uma letra tipo “D” de débito????

  88. Cleberson

    Responder

    Galera,

    tô com um problemaço!!!! Tenho duas planilhas que preciso unificar uma única coluna. Seria fácil pelo procv se houvesse um padrão nas duas. O problema é que os nomes nem sempre estão na mesma formatação. Alguém conhece algum jeito de trazer um PROCV com “contém”; ou uma fórmula SE(A1:B200 “contém” ‘Plan1’A1; ‘Plan1’A1;0)????
    Desde já agradeço!!!

    Cleberson

  89. Rogério

    Responder

    Não sei como resolver esta, TENHO TRES COLUNAS: NUMERO / EQUIPAMENTO / STATUS, onde na coluna NUMERO coloquei o valor “1”em todas as linhas e no EQUIPAMENTO estão os tipo de quipamento Ex: Rollon / Compactador / Polly etc… e no STATUS tenho Ex: Manunteção / Alocado / Dísponivel e etc… ai eu tentei fazer uma formula que atenda à 2 condições ou seja, Se EQUIPAMENTO for = ROLLON e STATUS for = MANUTENÇÃO Contar a coluna NUMERO onde ao somar os numeros “1” vai me retornar quanto equipamentos eu tenho em Manutenção ou ALOCADO e etc… tentei fazer com esta fórmula:

    =SOMASE($E$15:$E$2001;L17&$G$15:$G$2001;N15;$A15:$A2001)

    explicando a fórmula: E15 até E2001 é a coluna EQUIPAMENTO…o L 17 é uma tabela separada que tem o nome de todos os equipamentos… G15 até G2001 é a coluna STATUS… o N 15 é outra tabela sepada que tem o nome de todos os status e por fim A15 até A2001 é a coluna numero no qual atendendo às 2 condições ela deverá somar todos os 1 correspondente estas linhas dando assim o valor total..só que da erro “NUMERO EXCESSIVO DE ARGUMENTOS PARA ESTA FUNÇÃO” tentei com outras fórmulas mas não consegui resolver ! VALEUU !!!

  90. Responder

    Estou com problema com uma função SE Simples

    Preciso de algo assim

    NOMES VOTOS PONTOS MEDIA RESULTADO
    CLAUDIO
    JOELSON
    JEFFERSON
    MARCELO
    ISLENE
    WILLIAN
    ANDRÉ
    JULIO
    EVANDRO
    0,00 a 0,66 regular – 0,67 a 1,32 bom – 1,33 a 2,00 otimo

    Não consigo criar uma função Se nessa questão se alguém puder me ajudar.

  91. bonfim

    Responder

    Olá

    Tenho uma dúvida praticamente como a do Bruno(97 – 13-08), gostaria de saber se isto já foi solucionado. Se OK poderia me mandar por e-mail.

  92. Camila

    Responder

    André

    Consegui com a formula abaixo, se tiver duvidas me mande um e-mail ok 🙂

    camilacidade@hotmail.com

    =SE(D2<=0;”Regular”;SE(D2=0,67;”Bom”;SE(D2>=1,32;”Bom”;SE(D2>=1,33;”Otimo”;SE(D2>=2;”Otimo”))))))

    Abraços,
    Camila

  93. Camila

    Responder

    Olá Bonfim ,

    Eu pedi ao Bruno que me enviasse por e-mail a formula, porém nao tive sucesso. Se vc quiser me mandar um exemplo, posso ajudar…. assim fica muito confuso 😉 ok ??

    Abraços,
    Camila

  94. Bruno

    Responder

    Camila, Bom dia!! Estive de Férias, e não voltei a entrar no Site para verificar as info sobre minha dúvida.

    É o seguinte: a fórmula normal é essa:

    =CONCATENAR(C68;SE(C68=C69;SE(C69=C70;SE(C70=C71;SE(C71=C72;SE(C72=C73;SE(C73=C74;SE(C74=C75;”-8″;”-7″);”-6″);”-5″);”-4″);”-3″);”-2″);”-1″))

    Com esses dados, atingi o número máximo de “SE” que o Excel suporta. Então, por necessitar de mais “SE” na fórmula da mesma célula, estou utilizando a, vamos dizer assim, junção de fórmulas, com o “&”. Com isso, consigo inserir qualquer quantidade de “SE” que eu tenha necessidade. O problema é q, quando insiro a “junção” (&), o Excel me retorna mais de um valor. Ex.: Na fórmula acima, o Excel me retorna no máximo um (1) valor (ou -8; ou -7; ou -6; ou -5; ou -4; ou -3; ou -2; ou -1.

    Nesse sentido, ao inserir mais uma sequência de SE, utilizando o &, o Excel me retorna dois valores, conforme fórmula abaixo:
    =CONCATENAR(C68;SE(C68=C69;SE(C69=C70;SE(C70=C71;SE(C71=C72;SE(C72=C73;SE(C73=C74;SE(C74=C75;”-8″;”-7″);”-6″);”-5″);”-4″);”-3″);”-2″);”-1″))&CONCATENAR(C68;SE(C75=C76;SE(C76=C77;SE(C77=C78;SE(C78=C79;SE(C79=C80;SE(C80=C81;SE(C81=C82;”-16″;”-15″);”-14″);”-13″);”-12″);”-11″);”-10″);”-9″))

    Se inserida a primeira fórmula no Excel sem nada (em branco), o valor retornado será -8.
    Se inserida a segunda fórumla no Excel sem nada (em branco), o valor retornado será -8-16. Aí está meu problema.
    Eu necessito que me retorne apenas o -16 e não junto com o -8, pois a referência vai buscar os valores em Ordem Decrescente, onde deveria me retornar em sequencia: -16; -15; -14; -13; -12; -11; -10; -9; -8; -7; -6; -5; -4; -3; -2; -1.

    Se puderem me ajudar, ficarei agradecido.

    Abraços.

  95. Rogério

    Responder

    PESSOAL JÁ RESOLVI O PROBLEMA …graças a formula SOMARPRODUTO postada pela a Alene_Simões_Foz/PR no tópico 58…. CAMILA VALEU MESMO GRAÇAS A ESTA PAGINA CONSIGUI RESOLVER O MEU B.O !!!!

  96. Aninha

    Responder

    Poxa, gostaria muito de ajuda!!!! Começei a resolver as questões de um livro de excel e “impaquei” em uma e não saiu de jeito nenhum, será q podem me ajudar??????

    é assim uma tabela com nome do cliente, idade, e renda mensal, deseja saber o valor de crédito.

    SE IDADE>=65 EXIBIR NÃO, SENÃO SE IDADE>20 E RENDA MENSAL>=400 ENTAO EXIBIR SIM, SENÃO SE IDADE =400 ENTÃO EXIBIR LISTA DE ESPERA SENAO EXIBIR NÃO;

  97. MARCIA

    Responder

    bom bia..
    estou fazendo um bloco de pedidos no excel.

    gostaria de saber como faço para apenas colocar o codigo ou referencia e depois em outro espaço aparecer o nome do produto e seu preço.

    podem me ajudar??

  98. Thais

    Responder

    Gostaria de saber se alguem poderia me ajudar…

    Tenho uma planilha que me fornece os seguintes dados: quantidade de carros, hora de entrada e hora de saida, o que eu não sei fazer é uma condição para me retornar quantos carros ficaram estacionados simultaniamente e em que horário….

    Fico no aguardo de uma ajuda….

  99. Wendell

    Responder

    Boa tarde pessoal, estou tentando fazer com que uma tabela com nomes de cidades diferentes e outra tabelas com nomes de cidades diferentes possam ser comparadas mas não estou conseguindo.
    Ex:
    tabela 1 tabela 2 celula do resultado
    São pulo Macapá
    Rio de Janeiro Brasilia
    Belo horizonte São Paulo
    Quero quando eu digitar na celula do resultado o nome de uma cidade que ele compare os nomes retorne verdadeiro e me de condição de continuar a formula tipo multiplicar quando retornar verdadeiro poe 6% de ICMS

  100. Camila

    Responder

    Aninha,

    Vc consegue especificar melhor o que vc quer ? não entendi ….não precisa colocar as condições, somente o que vc deseja….

    Bj
    Camila

  101. Camila

    Responder

    mARCIA,

    Vc deve primeiro na Plan1 colocar a tabela do que vc quer , por exemplo :

    Produto Preço Codigo

    Supondo que seja coluna A;B;C vc coloca então na Plan2 :

    Nome Preço Codigo

    Supondo que nome esteja na coluna A celula 3 vc colocara assim : =SE(A3″”;PROCV(A3;Vai la na Plan2 e seleciona a coluna A e B ;2;falso)).
    Vc vai fazer a mesma coisa na coluna C com a Plan1.
    Se vc nao entendeu, me manda seu e-mail que te mando um exemplo ok 🙂

    Camila

  102. Camila

    Responder

    Bruno,

    Entrei hoje tambem por um poquinho de falta de tempo mesmo….más até sexta feira te respondo , pode ser ???

    Bj
    Camila 😉

  103. Camila

    Responder

    Wendell, para vc o mesmo.

    Me manda no e-mail a planilha que vejo o que posso fazer e te retorno ? ok ;0

    Abraço
    Camila

  104. Giba

    Responder

    Minha dúvida: tenho 1 planilha onde consulto através de validação de dados. Busco pelo código que me tras a descrição. Os dados estão em outra planilha. Como fazer para trazer a descrição que atende por uma única condição? (Ex. trazer somente a descrição que tiver o campo “Embalagem”).
    Grato
    Giba

  105. Responder

    Ola Gostaria de uma ajuda trabalho no pcp de uma fabriaca de moveis e preciso de uma formula tipo:

    C D

    Codigo PRODUTO
    6298 Fundo PU FL
    6741 Acab. Pol. Fo
    6964 Catalizador fc
    6975 Catalizador fc
    8038 Eletro diluente PU
    8250 Eletro – Fundo FLZ
    8290 Eletro – Fundo PU FLZ
    8560 Eletro – Catalizador FLZ
    201820 Massa UV Pol.
    206741 Acab. Pol. Fo
    208120 Massa Pol.
    212773 Primer Tabaco
    213104 Primer PU Branco
    218766 Primer UV tabaco Lb
    223953 Fundo Aca. Gloss

    Digito o codigo na coluna “C” e aparece o nome de produto na “D” eu encontrei uma formula aqui mas como tenho em média uns 50 tipos diferentes de produto a formula ficou muito grade e deu erro. se puder me ajudar pode enviar para
    pcp@d6moveis.com.br meu msn tchelino_@hotmail.com

  106. Responder

    Camila princesa to te devendo um doce… Quero dizer uma fabrica inteira, esta planilha q vc me enviou é show de bola me ajudou muito aqui se precisar de alguma coisa e eu poder ajudar tamos ai.

  107. Camila

    Responder

    Giba, basta vc colocar a formula SE que ela trara esta condição a vc …. e pode utiliza-la em uma planilha a parte….faça o compartilhamento desta planilha…..

    Abraço.
    Camila

  108. ELCIO

    Responder

    olá pessoal. aminha dúvida é semelhante a da andrea e pelo que obeservei n vi resposta. estou utilizando uma fórmula se(proc para procurar um número de nota fiscal com base em uma outra tabela, mas aõ n encontrar a célula ele me retorna #N/D e no meu argumento defini caso n encontrasse que fosse “divergente”. mas n tá acontecendo isso. estou usando a fórmula =SE(PROC(C30;$C$242:$C$248)=C30;”NF COINCIDE”;SE(PROC(C30;$C$242:$C$248)=0;”NF DIVERGENTE”)) ou simplesmente =SE(PROC(C30;$C$242:$C$248)=C30;”NF COINCIDE”;”NF DIVERGENTE”)

    HELP
    ABRAÇOS

  109. Marcio Gomes

    Responder

    boa tarde! eu qeria uma formula para calcular o super simples…
    Ex:

    VALOR ALIQUOTA
    Até 120.000,00 4,00%
    De 120.000,01 a 240.000,00 5,47%
    De 240.000,01 a 360.000,00 6,84%
    De 360.000,01 a 480.000,00 7,54%
    De 480.000,01 a 600.000,00 7,60%
    De 600.000,01 a 720.000,00 8,28%
    De 720.000,01 a 840.000,00 8,36%
    De 840.000,01 a 960.000,00 8,45%
    De 960.000,01 a 1.080.000,00 9,03%
    De 1.080.000,01 a 1.200.000,00 9,12%
    De 1.200.000,01 a 1.320.000,00 9,95%
    De 1.320.000,01 a 1.440.000,00 10,04%
    De 1.440.000,01 a 1.560.000,00 10,13%
    De 1.560.000,01 a 1.680.000,00 10,23%
    De 1.680.000,01 a 1.800.000,00 10,32%
    De 1.800.000,01 a 1.920.000,00 11,23%
    De 1.920.000,01 a 2.040.000,00 11,32%
    De 2.040.000,01 a 2.160.000,00 11,42%
    De 2.160.000,01 a 2.280.000,00 11,51%
    De 2.280.000,01 a 2.400.000,00 11,61%

    caso alguem consiga fazer me mande um email: marciomgo@msn.com

    ate mais

  110. wellington arruda da silva

    Responder

    Oi amigo gostaria de saber se vc poderia min ajudar com uma formula…???Eu queria copiar mais alguns argumento nessa formula,mas ela nao aceita…!!!

    =SE(E(B2=”cebola”;B3=”sertão”);”10cm”;SE(E(B2=”coentro verdão”;B3=”sertão”);”0,20 m”;” “)&SE(E(B2=”manga tommy”;B3=”agreste”);”8m”;” “)

  111. Rayra

    Responder

    Será que teria como voçes ajudarem até amanha dia 17/09/08,pois minha amiga prescisa fazer uma prova e o professor dela não explica muito bem…
    Seria a materia de
    *Soma-se
    *Se
    *e
    *cont.Valores

    Será que tem como até amanha de manha…

  112. Camila

    Responder

    Rayra,
    Uma pena que só li agora seu problema….
    Qdo for assim, me manda e-mail que terei o maior prazer em ajudar.

    Bjs
    Camila

  113. Huelcio

    Responder

    Pessoa, gostaria que me ajudassem na seguinte fórmula:

    Numa Célula (A1) posso preencher com qualquer um dos 7 tipos de veículos (1,2,3,4,5,6 ou 7).

    Em outra célula (G15) tenho a média de consumo destes veículos) calculados pelos kms rodados divididos pelos litros abastecidos (armazenados em outras células).

    Tenho uma célula onde será lançado o vlr do prêmio que pagarei se o veículo atingir a média prevista e dividida por faixas de kms. rodados para veículos 1,2 e 3 (de 1 a 5000 = 180,00; de 5001 a 7000 = 270,00 e acima de 7001 = 380,00).
    Os veículos 4, 5 6 e 7 o prêmio é diferenciado: de 1 a 5000 = 180,00 e > que 50001 = 270,00.

    Agradeço.

  114. Robson Divino

    Responder

    1 2 3 4 5 6 7 8 9 10
    11 12 13 14 15 16 17 18 19 20
    21 22 23 24 25 26 27 28 29 [30]
    31 32 33 34 35 36 37 38 39 40
    41 42 43 44 45 46 47 48 49 [50]
    51 52 53 54 55 56 57 58 59 [60]
    61 62 63 64 65 64 67 68 69 70
    71 72 73 74 75 76 77 78 79 80
    81 82 83 84 85 86 87 88 89 90
    91 92 93 94 95 96 97 98 99 0

    ——————————————————————————–
    1 2 3 4 5 6 7 8 9 10
    11 12 13 14 15 16 17 18 19 20
    21 22 23 24 25 26 27 28 29 30
    31 32 33 34 35 36 37 38 39 40
    41 42 43 44 45 46 47 48 49 50
    51 52 53 54 55 56 57 58 59 60
    61 62 63 64 65 64 67 68 69 70
    71 72 73 74 75 76 77 78 79 80
    81 82 83 84 85 86 87 88 89 90
    91 92 93 94 95 96 97 98 99 0

    Dua Tabelas Quero Que Comparando elas uma com a outra na 1ª Tabela tenho os Numeros 30, 60, 50 Assim [30] [60] [50]

    quero uma formula que ache esses mesmos numerosse essa formatação “[XX]” na tabela abaixo
    e em uma celula especifica com exemplo “L25” me de a quantida de numero iguais.

    me ajudem é muito urgente minha cabeça já pegou fogo ^^
    pensando nisso e como elaborar esse Trabalho

    Meu MSN é misterdownload2004@hotmail.com
    Meu Email é robsoncustodio@yahoo.com.br

  115. Robson Divino

    Responder

    Retificando “Os Numero Com Formatação “[1],[2]”.
    Quero Achar eles na de Baixo “1,2,3,4” sem formatação.
    e a quantidade numa celula especifica. Ex “A2”
    (Acerto “2 nº(s)”). Erros ” 2 nº (s)”).
    Que Formula Usar e Como Aplicar ela em meu Trabalho.

    Obrigado desde Já Espero que alguem possa me ajudar.

  116. Luciano

    Responder

    Boa tarde, preciso da ajuda de vocês em uma fórmula.

    Tenho uma tabela com alguns códigos:

    ETA01PE*
    ETA02PE
    ETA15PE
    ETA01PE*
    ETA03PE

    Preciso que em uma outra coluna, retorne apenas um dos valoers digitados caso haja repetição. A tabela ficaria assim:

    ETA01PE
    ETA02PE
    ETA15PE
    ETA03PE

    Obrigado pela atenção.

  117. levy

    Responder

    Amigos gostaria de uma ajuda sobre uma fórmula de Excel
    Tenho uma planilha que tem as seguintes COLUNAS:
    NOMES IDADES CIDADE ENDEREÇO ETC..

    SENDO QUE EU CRIEI OUTRA PLANILHA COM UM FORMULÁRIO QUE DEVERIA FUNCIONAR ASSIM:
    AO ADICIONAR O NOME DA PESSOA NO CAMPO NOME , OS OUTROS CAMPO SERIAM ADICIONADO AUTOMATICAMENTE, COMO REFERÊNCIA AOS DADOS DESSA PESSOA,
    NESSES CAMPOS QUE SÃO PREENCHIDOS AUTOMATICAMENTE JÁ TENTEI COLOCAR OU MELHOR, TENTEI INVENTAR UMA FÓRMULA QUE É MAIS OU MENOS ASSIM: NO CAMPO IDADE COLOQUEI =SE(CAMPO NOME= NOME;IDADE)
    ATÉ FUNCIONA, MAS SE EU FIZER DESSA FORMA COLOCANDO TODOS OS NOMES E IDADES, TIPO ASSIM: =SE (CAMPO NOME= NOMES;IDADES) DÁ ERRO!
    SE ALGUÉM COMPREENDER POR FAVOR ME AJUDE!

  118. Junior

    Responder

    Bom dia Pessoal!
    Minha dúvida é o seguinte, eu preciso usar a função SE com DATAS no excel, ou outra função que faça o que preciso.
    vamos lá.
    ex:
    tenho uma data inicial 01/01/2005 e uma data final 30/06/2009
    preciso que retorne p/ mim um valor, tipo, se nasceu até 30/06/2009 – verdadeiro, se nasceu depois Falso
    espero que tenham entendido e que possam me ajudar, obrigado
    abraço
    Jr.
    obs. a função SE com datas naum to conseguindo

  119. Sergio

    Responder

    este é um exemplo que usa 16 condições

    —-
    =SE(A1=1;”Um”;SE(A1=2;”Dois”;SE(A1=3;”Três”;SE(A1=4;”Quatro”;SE(A1=5;”Cinco”;
    SE(A1=6;”Seis”;SE(A1=7;”Sete”;SE(A1=8;”Oito”;””))))))))&SE(A1=9;”nove”;
    SE(A1=10;”dez”;SE(A1=11;”onze”;SE(A1=12;”doze”;SE(A1=13;”treze”;
    SE(A1=14;”quatorze”;SE(A1=15;”quinze”;SE(A1=16;”dezesseis”;””))))))))

    —–
    cada grupo desse tem 8 condições, a diferença esta no final do 1 conjunto de função
    observe você deve fechar este grupo de funções
    “”))))))))

    Usei essa formula do “&”, mas pergunto, aonde coloco o resultado contrario a todas as alternativas? Ex, se os numeros pesquisados, não atenderem minha pesquisa apareca “Nº Inexistente”, onde fica esse final? pois sempre a formula pega o resultado final de cada grupo e acrescenta na celula… alguem pode me ajudar? Ou então manderei o exemplo do que eu quero fazer via e-mail…

    costaerenata@bol.com.br

  120. Bruno Guedes

    Responder

    Olá,
    Como determino as cores na função SE?

    Que a cor mude automaticamente conforme o resultado!

    Se o resultado for recuperação, o nome fique laranja.
    Se o resultado for Aprovado, o nome fique verde.
    Se o resultado for Reprovado, o nome fique vermelho.

    Desde já agradeço,
    Bruno Guedes

  121. CAMILA

    Responder

    Olá pessoal !!!!

    SE VCS PUDEREM ME MANDAR O QUE DESEJAM POR E-MAIL GARANTO EM UMA SEMANA, SE EU CONSEGUIR E PUDER AJUDAR…. RESPONDO PARA VOCÊS….
    MEU E-MAIL É camilacidade@hotmail.com

    Ando muito atarefada e só entro a noite, e sem uma planilha de exemplo fica dificil de compreender o que vcs desejam..

    Abraços e aguardo retorno…

  122. WAGNER

    Responder

    PRECISO DE UMA FORMULA NO EXCEL SE É SIMPLES POREM NÃO SEI COMO EXECUTAR.

    EXEMPLO CELUAL MATRICULA CELULA D OUTRA MATRICULA , TENHO QUE FAZER A COMPARAÇÃO ENTREA AS DUAS SE FOR IGUAL OK SE FOR DIFERENTE FALSO.

    ALGUEM PODE ME AJUDAR

  123. Responder

    Eu tenho uma dúvida….
    Apelido Nome Categoria Tempo(min)
    Costa ferreia Ana Cristina A 150
    Sá Moreira João Carlos B 330
    Cardoso e Silva Pedro Hunberto A 180
    Cerqueira Rebelo Paula Maria B 450
    Soares Regalo Sónia Cristina B 420

    se a categoria for A tenho que multiplicar o tempo por 2000 e se a categoria for B tenho que multiplicar por 1200…

    Como é que se faz isso? ajudem.me por favor

  124. Ruimar Entringer

    Responder

    to com um problemão
    tenho 3 planilhas e na 4 tenho q por uma formula q me de a quntidade total dos produtos das três planilhas, mas para fazer isso tenho q puxar informações de duas colunas das planilhas( código e quantidade)

    Ex: plan 1 2 3

    a b c d
    código qtde
    1 908 100
    2 906 100
    3 906 100
    4 810 100
    5 908 100
    6 908 100
    7 810 100
    8 908 100
    9 908 100
    10 810 100

    plan 4
    a b c
    código qtde total
    1 810 ?
    2 908 ?
    3 906 ?

    desde já agradeço

    3

  125. LEONARDO

    Responder

    Olá,

    Eu estava fazendo uma tabela parecida com a que foi utilizada no exemplo, porém eu teria que fazer uma nova validação antes do resultado, pois se os número de faltas for maior que o limite, mesmo com nota 10 o resultado deve ser “reprovado”.

    Fiz a seguinte função, porém deve existir algum erro na formatação.

    Na célula J2 fiz o calculo da média e na K2 a soma das faltas

    então

    se a med30 -> Reprovado
    se a med>4 e faltas Prova Final
    e
    se a med>=7 e faltas Aprovado

    =SE(OU(J230;”REPROVADO”;SE(E(J2>4;K27;K2<30;”APROVADO”))))))

    Obrigado

    Leonardo

  126. Rogério

    Responder

    PESSOAL PRECISO DE AJUDA !!!!! NÃO SEI SE FOI VIRUS MAS O MEU AUTO-FILTRAR DE PAU !!!!

    TENHO UMA PLANILHA COM VÁRIAS COLUNAS E LINHAS NELA CONTEM O AUTO-FILTRAR… ELE FILTRA NORMALMENTE E TAL… SÓ QUE ANTES EU APLICAVA O FILTRO NORMALMENTE REFERENTE A ALGUMA SITUAÇÃO QUE NECESSITO E APÓS ESTE FILTRO ADICIONAVA UMA NOVA LINHA DE DADOS NA PLANILHA, OU SEJA ESTA LINHA SERIA O ULTIMO REGISTRO LANÇADO EX: TENHO 10 REGISTROS NO TOTAL… AO APLICAR O FILTRO RETORNA 5 REGISTROS E SE APÓS DO FILTRO EU INSERIR UMA NOVA LINHA COM NOVOS DADOS, AUTOMATICAMENTE ESTA SERIA O MINHA 11º LINHA…E ASSIM POR DIANTE SÓ QUE AI NÃO DEU MAS PARA FAZER ISSO !!! AO INSERIR A ESTE NODO DADO O AUTO-FILTRAR NAO “CARREGA” ESTAS INFOMAÇÕES NOVAS E ENTÃO NÃO SEI COMO QUANDO EU FAÇO UM FILTRO QUALQUER ESTE ULTIMO REGISTRO SEMPRE APARECE SEJA QUAL FOR O FILTRO QUE EU APLIQUEI OU SEJA EM UM FILTRO EM QUE ESTE REGISTRO NAO DEVERIA NEM SE QUER APARECER ELE APRECE E O PIOR APARECE EM TODOS OS FILTROS QUE APLICO É COMO SE A CONDIÇÃO DO AUTO-FILTRAR NÃO TIVESSE ENCHERGANDO ESTA LINHA… O PIOR É QUE EU DEI UMA DE LOKO E DE TANTO FUÇAR DESCOBRI QUE ESTE DADO NOVO SÓ APARECE NA LISTA DO AUTO-FILTRAR PARA QUE TODO O PROCESSO SEJA FEITO NORMALMENTE QUANDO EU INSIRO UM DADO QUALQUER NA 2 COLUNA REFERENTE A ESTE REGITRO !!! É COISA DE LOKO OU SE CASO EU TIRAR O AUTO-FILTRAR E COLOCAR NOVAMENTE AI ELE CARREGA AS NOVAS INFORMAÇOES E ASSIM EU CONSIGO ULTILIZAR O AUTO-FILTRAR..NÃO SEI SE PODE SER VIRUS OU ALGUMA CONFIGURAÇÃO DO EXCEL !!!

    AGRADEÇO DESDE JÁ !!!

  127. tiago

    Responder

    boas…

    estou a ter um problema cm a funcao SE…
    eu quero que ela me devolva por exemplo um “X” se uma coluna estiver td preenchida caso contrario que ela me devolva zero..

    mas esta a dar um erro “#VALOR” n sei porque.. :S

    consigo aplicar esta formula qd a aplico a uma so celula mas qd aplico por exemplo a uma coluna ou linha aparece sempre esse erro :S

    ALGUEM PODE AJUDAR??

    obrigado 😉

  128. Roberta

    Responder

    Bom dia!
    Gostaria de ajuda no sentido de que, to precisando fazer uma soma de faltas na horizontal e na vertical, sendo que na planilha, quero somar somente as faltas no final. Como faço a formula? Ficarei muito grata.
    Obrigada

  129. Camila

    Responder

    Gomes,

    Supondo que a célula C começando pela linha 12 seja a categoria , que na célula B seja a quantidade de horas e na célula c seja seu calculo.
    Primeiro vc coloca em duas outras células as siglas A e B , para fazer seu exemplo coloquei nas células D e E na linha 8.

    Então , vc faz a seguinte formula :

    =SE(C12=D8;D12*2000;SE(C12=E8;D12*1200))

    Não esqueça de usar o cifrão $$ para proteger sua formula….
    Se quiser me manda e-mail que te envio o exemplo.

    Grata
    Camila

  130. Camila

    Responder

    Ruimar,

    Gostaria que vc me enviasse a planilha no e-mail informado….assim fica mais ´fácil para ajudar vcs…..

    Bju
    Camila

  131. Camila

    Responder

    Wagner

    Na célula A linha 1 vc tem o primeiro numero de matricula, e na célula D o segundo, então , na celula vazia seguinte vc jogará a seguinte formula :

    =SE (D1=A1;”Ok”;”Falso”)

    Arraste a formula que ela assumirá a posição das outras céulas…..

    Me fala se ficar ok….

    Bj
    Camila

  132. Aline

    Responder

    Ola…entom, eu gostaria de saber como faço para colocar na minha planilha

    ex: vermelho para contas pagas e azul para contas não pagas, de uma forma que seja automatica.

  133. luis carlos santana

    Responder

    ola boa tarde,
    Gostaria se possivel de uma ajada para resolver a seguinte situação:

    Na Plan1 a coluna D me forneçe a soma das colunas a+b+c. portanto eu desejo que na Plan2 onde possuo a coluna E e F, aconteça o seguinte: se a coluna D da plan1 for maior que zero, na coluna E da plan2 aparecera um resultado (Dx * 15%) e se for menor que zero o resultado devera aparecer na coluna F da plan2 (OBS.: quando for aparecer na Coluna E a coluna F deve ficar zerada)

    espero que a formulação da pergunta esteja claro

    Desde já muito obrigado

  134. Aloisio

    Responder

    Como devo formular a seguinte condição:
    Tenho que montar uma planilha onde, tenho que somar o total de pessoas do sexo masculino e feminino, se titulares, esposas, se filhos, masculinos e femininos, e todos divididos por idades que vão variar de: 00 – 18; 19 – 23; 24 – 28; 29 – 33; 34 – 38; 39 – 43; 44 – 48; 49 – 53; 54 – 58; 59 ou mais.
    Será possível que alguém aqui consiga me ajudar a montar essa fórmula?
    Abs

  135. Camila

    Responder

    Olá Aloisio…
    Se vc puder me mandar a planilha por e-mail ficarei contente em ajuda-lo…

    Abraços.
    Camila

  136. tiago

    Responder

    boas…

    estou a ter um problema cm a funcao SE…
    eu quero que ela me devolva por exemplo um “X” se uma coluna estiver td preenchida caso contrario que ela me devolva zero..

    mas esta a dar um erro “#VALOR” n sei porque.. :S

    consigo aplicar esta formula qd a aplico a uma so celula mas qd aplico por exemplo a uma coluna ou linha aparece sempre esse erro :S

    ALGUEM PODE AJUDAR??

    obrigado 😉

  137. Diogo

    Responder

    Boas…

    Tenho o seguinte problema:
    – tenho 2 colunas, uma com nomes e outra com o estado de uma situação que pode ser classificada de 3 formas (validadas, por validar e não validadas):

    Nome Estado
    Ana Maria Validadas
    Ana Maria Validadas
    Assessor 3 Por validar
    Assessor 2 Validadas
    Assessor 2 Não Validadas

    O que preciso é de contar o nº de estados Validadas para cada um dos nomes (Ana Maria, Assessor 2, Assessor 3). Para saber que a Ana Maria tem 2 Validadas, o Assessor 2 tem 1 Validadas….

    Conseguem me ajudar?

    Obrigado.

  138. Responder

    Boa noite!! eu vou ter amanha um teste sobre esta materia e pexixava de uma ajuda!!

    Eu ja adicionei no msn, se poder entrar para me esplikar algumas koisas!!

    E um teste importante!!

    Se me poder ajudar , eu agradecia!!

  139. Bonfim

    Responder

    Pessoal preciso de uma formula q me der um resposta de verdadeiro ou falso entre dois números.
    Ex:
    Tenho a cidade de Recife q começa com o Cep 50010-000 vai até 52490-411 e tenho um Cep 50110-000 eu gostaria de saber se verdadeiro ou falso q ele está entre os Cep citado acima.

  140. Camila

    Responder

    Olá ALine,
    Basta vc usar a formataççao condicional, que ela deixa do jeito que vc quiser …. se tiver duvida, me manda por e-mail a planilha ok ?

    Beijs

  141. Camila

    Responder

    Olá Diogo
    Vamos lá. Primeiro vc coloca as duas colunas como vc quer. Depois na coluna ao lado, ou mais adianta como preferir, vc coloca o nome das pessoas . Então, em cima vc coloca a palavra VALIDAR ( que é o que vc quer não é ? ) . Supondo que vc coloque nome na coluna A célula 4 e estados na coluna B célula 4, abra mais uma coluna entre a A e B , que tomará o lugar da B. Então nela, vc joga a formula =CONCATENAR(A4;C4). Então vc terá um nome com um estado na coluna .
    Na coluna que vc quer que efetue a contagem , basta vc colocar o nome das pessoas e o validar em cima , então ficaria assim :
    VALIDADAS
    CAMILA 2
    JOAO
    JOSE
    Vc coloca onde esta o numero 2 , a formula = CONR.SE(B4:B100;”CAMILAVALIDADAS”) e assim por diante com os outros nomes.Bom , é complicado explicar, mas espero ter ajudado. Se vc preferir, meu e-mail esta exposto ai e basta encaminhar a planilha.

    Beijos
    Camila

  142. Spectrow

    Responder

    Pessoal… preciso de uma planilha ou fórmula para tirar a média de consumo de veículos pesados de uma frota de 04 AXOS 2008 da Mercedes Benz.

  143. antónio

    Responder

    Boa Tarde

    Preciso de inserir numa folha de Excel a seguinte formula:

    entre 0 e 94 corresponda a Insuficiente
    entre 66 e 94 corresponda a Suficiente
    entre 95 e 134 corresponda a Bom
    entre 134 e 200 corresponda a Muito Bom

    Agradeço que alguém me ajude

    Obrigado

  144. Bruno Guedes

    Responder

    Olá,
    Como determino as cores do TEXTO usando a função SE?
    Que a cor mude automaticamente conforme o resultado!

    Ex:
    Se o resultado for recuperação, o nome fique laranja.
    Se o resultado for Aprovado, o nome fique verde.
    Se o resultado for Reprovado, o nome fique vermelho.

    Desde já agradeço,
    Bruno Guedes

    Brunogguedes@hotmail.com

  145. Fábio

    Responder

    eu tipo tenho valores ai preciso de fazer com a função se mas eu nao sei como se for =50 e =100 e =150=Muito Rentável

    ajudem plz :s

  146. Fábio

    Responder

    bah sorry ppl ficou mal escrito

    é assim tenho valores ai tenho k usar função se pk tenho 4 critérios, os critérios são (=50 e =100 e = 150 = Muito Rentável). :S

    ajudem plz

  147. Fábio

    Responder

    Muito massa as formulas, mas gostaria de uma ajuda. Como após fazer um calculo de medias e obter o resultado em vermelho se media inferior a 6 e azul caso a media se ja maior q 7?

  148. Ian

    Responder

    Bom dia….estou desesperado..ja entei de tudo e nada da certo

    Tenho uma planilha para calculo de horas

    preciso fazer com que 10 resultados sejem desconsiderados

    ou seja : -0,05 / -0,04 / -0,03 / -0,02 /- 0,01 / 0,0 / 0,01 / 0,02 / 0,03 / 0,04 / 0,05

    E todos os outros resultados sejam aceitos
    Ou seja A:1= -0,05 / -0,04 / -0,03 / -0,02 /- 0,01 / 0,0 / 0,01 / 0,02 / 0,03 / 0,04 / 0,05 …..desconsiderar;em caso de qualquer outro valor considerar!!! ja vi algumas respostas aki em cima mas nenhuma delas funcionou!!!

    Aguardoo anciozamente uma ajuda sr admin!!!
    Absooo e des de ja agradeso

  149. Camila

    Responder

    Bruno,

    Basta vc colocar na formatação condicional a formula que vc utilizou e a cor que vc quer…. exemplo .
    Vamos supor que a função que vc utilizou fosse : =SE(A1=100;”Camila”) , vc vai em Formatar > Formatação condicional > e coloca > O valor da célula é igual a ( copia a formula que vc utilizou ) e formatar , então vc escolhe a cor que vc deseja, e adiciona mais formatações.

    Abraços.
    Camila

  150. Camila

    Responder

    Fábio,

    Supondo que vc coloque na coluna A linha 1 :

    =SE(A1=100;”Muito Rentavel;SE(A1=50;”Muito Rentavel”;SE(A1=150;”Muito Rentavel”;0)))

    Abraços,

    Camila Cidade

  151. Camila

    Responder

    Fábio, mexendo com cores……

    Vc irá usar a mesma coisa que expliquei ao Bruno. Formatação condicional…. caso não entenda…meu e-mail esta ai no post.

    Abraços,

    Camila

  152. Camila

    Responder

    Thiago,

    Vc me mandou por e-mail….. não lembro de ter recenido…..me desculpe, as vezes fico um tempo sem conseguir entrar no forum , depois acabado ulando algumas…..

    Tô esperando…..

    Abraços.
    Camila

  153. MICHELE

    Responder

    ME AJUDE POR FAVOR, ESTOU TENTANTO FAZER UMA PLANILHA E DESEJO QUE AO EDITAR NA PRIMEIRA PLANILHA VÁ AUTOMATICAMENTE DEPENDENDO DO EVENTO PARA PLANILHAS SECUNDÁRIAS, POR EXEMPLO A PRIMEIRA PLANILHA E A DE NOTIFICAÇÕES, ASSIM QUE OS EVENTOS CHEGAM EU LANÇO: DENGUE , RUBÉOLA E ETC, SÓ QUE QUERO QUE AO LANÇAR NA PRIMEIRA VÁ PARA A SEGUNDA SEM EU PRECISAR DE COPIAR. SERÁ QUE É POSSÍVEL?
    OBRIGADA

  154. Tenho um grande desafio...

    Responder

    Tenho que montar uma formula para determinar o conceito em de um teste fisico…

    Existem quatro exercicios CORRIDA, BARRA, FLEXAO E ABDOMINAL.

    E varias idades para avaliar… por exemplo:

    para as idades de 18 a 25 anos.

    Corrida
    …2299——>I

  155. Tenho um grande desafio...

    Responder

    Tenho que montar uma formula para determinar o conceito final para o desempenho fisico de um atleta…

    Existem quatro exercicios CORRIDA, FLEXAO E ABDOMINAL.

    E varias idades para avaliar… por exemplo:

    para as idades de 18 a 25 anos.

    Corrida Conceito
    …2299 ——> I
    2300-2599–> R
    2600-3099–> B
    3100-3299–> MB
    3300…——-> E

    Flexao Conceito
    19 ——> I
    20-23 ——> R
    24-30 ——> B
    31-33 ——> MB
    34… ——> E

    Abdominal Conceito
    27 ——> I
    28-36 ——> R
    37- 53——> B
    54-61 ——> MB
    62… ——> E

    Eu montei para a corrida, mas nao estou conceguindo juntar tudo…

    =SE(C6<=2299;”I”;SE(C6<=2599;”R”;SE(C6<=3099;”B”;SE(C6<=3299;”MB”;SE(C6<=3300;”E”)))))

    Ficaria muito grato se alguem podesse me ajudar…
    manoeljuniorm@yahoo.com.br

  156. Glauco

    Responder

    Estou com um problema… Como usar a função SE com datas…

    Ex: Uma despesa foi feita dia 15/07/08. Gostaria que em outra sheet do mes de julho essa linha fosse copiada.

    Já tentei
    =SE(E(A2>=”01/07/08″; A2<=”31/07/08″);”verd”;”fals”)

    mas não apresenta o resultado como verdadeiro.
    Não sei se tem a possibilidade de usar o SE com valores de datas…

    Alguem me ajude por favor…..

    Obg.

  157. Bruno

    Responder

    Admin

    Tentei usar a solução que você arrumou para o RILL mas no meu caso não deu certo, a sequencia de funções está assim:

    =SE(B1<=100;100;SE(B1<=200;200;SE(B1<=300;300;SE(B1<=400;400;SE(B1<=500;500;SE(B1<=600;600;SE(B1<=650;650;SE(B1<=700;700;””)))))))&SE(B1<=750;750;SE(B1<=800;800;SE(B1<=850;850;SE(B1<=900;900;SE(B1<=950;950;SE(B1<=1000;1000;SE(B1<=1050;1050;1100)))))))

    E nesse caso quando uso o & em determinados casos na celula aparece ex: se o valor for 700 ou menor igual ele coloca 700750 ele coloca o numero correspondente e o proximo 750, como posso resolver esse problema?

    Desde ja agradeço
    Bruno

  158. João

    Responder

    Preciso de uma fórmula do tipo “SE”
    Vamos ver se consigo explicar-me convenientemente.

    Os Valores da Coluna A, B, C,… não podem ter valores inferiores a 500.

    Em uma folha de cálculo em que o valor de
    A1=500,
    A2=700,
    A3=750,
    A4=900,
    A5=1000,
    A6=2000

    AA1, AA2, AA3, AA4, AA5, AA6, podem ter valores negativos ou positivos. Sabendo que:

    SE AA10 e AA13 e AA16 e AA19 = A1+150

    Segundo estes dados quero criar uma Função na Coluna “B”, relativo aos valores da coluna “AA” com os valores da coluna “A” ou seja:

    B1 = SE AA10 e AA13 e AA16 e AA19 = A1+150 (650)

    B2 SE AA20 e AA23 e AA26 e AA29 = A2+150 (950)

    e por ai for em B3, B4, B5 e B6

    Obrigado pela vossa atenção.

  159. Adriano dos Santos

    Responder

    Boa Tarde.

    Gostaria de fazer a seguinte função:

    Controlo o pgto de alguns clientes e lanço o que ele tem a vencer e vencido.
    Quando eu alterar o pgto para vencido, ele atualize no final o saldo devedor e subtraia do valor a vencer, e se não for pedir muito, o valor devedor ficar em vermelho.

    Será que tem alguma formula que altere sozinho o vencimento, qdo o sistema verificar que a data ja foi ultrapassada, sem ter qual alterar nada?

  160. Camila

    Responder

    Michelle,

    Fácil. Vá até a célula que vc quer , e coloque =e clique na célula que tem o resultado, independente da planilha, sempre que vc atualizar a celula mãe, as outras se auto-atualizarão…..
    Se vc nao conseguir, me manda por e-mail tá ?

    Beijinhu
    Camila

  161. Deia

    Responder

    Alguém sabe me informar como tiro a média de uma coluna que contém F=(Feminino) e M=(Masculino) misturados???
    Obrigada!

  162. Renato

    Responder

    Aguém conhece uma formula que gere numeros aleatórios sem repetição. Preciso disso urgentemente..

    Muito obrigado….

  163. Adriana

    Responder

    Boa tarde,
    Mandei outra mensagem, mas acho que não completou.
    Meu problema é que preciso criar colunas que busquem as informações existentes (coluna A e B) através da leitura de intervalos.
    Tenho diversas datas na coluna A, cada data tem um valor. Preciso organizar as colunas seguintes com os valores que incidiram no mês (coluna C=Janeiro, Coluna D=Fevereiro, etc.)
    Acho que a função “se” é suficiente, mas não consegui criar a fórmula para leitura de intervalos (coluna A)

    Coluna A………..Coluna B…………Coluna C
    01/01/01……….R$10,00…………..Resultado da fórmula

    Agradeço a quem puder me ajudar.
    Att
    Adriana

  164. Adriano

    Responder

    OLA PESSOAL

    TENHO QUE FAZER UMA FÓRMULA ASSIM:

    USD 30.000,00 PAGO
    USD 40.000,00 ABERTO
    USD 20.000,00 ABERTO

    USD 90.000,00

    QUANDO ESTIVER PAGO TIRAR DA AUTO SOMA.

    EU IMAGINO QUE É SIMPLES MAS NÃO SEI COMO FAZER A FORMULA

    POR FAVOR ME AJUDE

  165. Camila

    Responder

    Deia,

    é fácil. A média eu nao te garanto , más a soma de quantos Masculinos e Femininos vc consegue. Não seria o ideal para vc ???
    Supondo que seus dados estejam na coluna A desde o 1 até o 27 , nestes estão misturados F e M . Então vc vai até a coluna ao lado e coloca a sigla F e na celula abaixo M. Depois vc usa a seguinte formula =CONT.SE(A1:A28;B1)

    Ele irá contar o que precisa.

    Caso nao consiga ou tenha duvidas, me mande a planilha por e-mail.

    Beijus
    Camila

  166. Camila

    Responder

    Adriano,

    Se vc pudr me enviar a planilha por e-mail ou reformular sua duvida agradeço.
    De onde vc tira a soma ? o que vc necessariamente precisa e em que celula ?

    Grata
    Camila

  167. Gregory

    Responder

    Ola Galera!
    Bom dia camila! como vejo que há um tempo apenas vc está entrando a pra ajudar Geral. Segue um pedido de ajuda!

    Bem segue ex.:

    21 03 25
    19 20 11
    18 11 23
    x x x

    Preciso fazr com que em cada coluna nos “x”, apareçam numeros aleatorios, entre os proprios da coluna, sendo mais especifico, digamos que ali no “x” vai aparecer aleatóriamente ou 21, 19 ou 18..

    Se possivel, tambem me seria muito importante que ele auternace entre
    21 03 25
    19 20 11
    18 11 23

    Auternando as celulas, ex, (auternando a celula 1 com a 2)
    19 20 11x
    21 03 25x
    18 11 23

    Seria possivel?

    ja matutei aqui, mas como nao tenho muita experiencia com formulas!..
    Tentei o =aleatório()* e suas variações, mas nenhuma “prestou” para mim..

    bem fico no aguardo… Obrigado
    Muito Obrigado, e parabens pelo “trabalho”, muito legal de sua parte!

  168. Silvio Melo

    Responder

    olá. preciso criar uma tabela para controle de andamento de serviço.
    por exemplo, para cada projeto que dou inicio, tenho diversas etapas. quero ter uma tabela unica que me informe o status de todos estes projetos, se esta atrasado ou não.
    como foi referenciar uma tabela padrão e copiar esta para preencher as demais, as formulas que contem as informações ficam vinculadas a planilha padrão.

    é possivel no momento que copiar a planilha e renomea-la a forma se atualize automáticamente?

  169. Lidiane

    Responder

    Boa tarde!

    Preciso de uma função que traga o seguinte resultado:
    Banco de dados:

    SITUAÇÃO Data Entregue
    Analise 16-11-2008
    – –
    Analise 17-11-2008

    Agora quero que informe quantas vezes aparece a palavra analise e quantas vezes o campo data entregue esta preenchido.

    Sugestão – seria função se + cont. valores ???

    Veja se pode ajudar

  170. Ricardo

    Responder

    olá pessoal..
    c alguem souber, gostaria q me ajudace.
    na função =se, quando o valor der negativo o conteúdo da celula mude de cor. E quando der positivo por exemplo de outra cor.

    ex: valor positivo cor verde
    valor negativo cor vermelho

    obrigado..

  171. Camila

    Responder

    Adriano,

    Receni seu e-mail e trabalharei na solução neste final de semana k ???
    Te respondo até segunda.

    Grata e desculpe pela demora…..

    Camila

  172. Camila

    Responder

    Ricardo,

    Você deve entrar em formatar > formatação condicional > e solicitar através da formula de se que vc ja possui a cor que vc deseja para aquela determinada formula.

    Caso vc tenha duvida, existe uma explicação parecida num post ai em cima. Pode me enviar a planilha se vc quiser……

    Grata
    Camila

  173. Responder

    oi
    Camila

    45.000,00 18/2/2008 ABERTO
    48.000,00 26/2/2008 ABERTO
    48.000,00 10/3/2008 ABERTO

    soma dos valores acima
    141.000,00

    eu gostaria de que se estivesse ABERTO SOMA-SE NA AUTOSOMA dos 141.000,00 e se PAGO abatesse no valor da AUTO SOMA

    Obrigado

  174. Carlos

    Responder

    Camila, li todas as dúvidas e vi que voc~e intende realmente sobre excel.
    Estou com uma dúvida, para você vai ser simples de resolver, mas eu estou quebrando a cabeça…
    Preciso valer com que a letra “P” equivalesse a 30,00 reais.
    Estou fazendo um ponto e preciso fazer com que
    P PRESENTE 30
    PR PRODUÇÃO 4,64
    F FALTA 0
    CH CHUVA 0
    V VIAGEM 0

    tens como me ajudar!

    Muito obrigado.

  175. Rafael

    Responder

    Gostaria de tirar uma duvida sobre a funçao se, tenho as seguintes situaçoes:

    Tenho doiis resultados em celulas diferentes 3X1
    tenho as seguintes condiçoes;

    Se acertarem os dois algarismos serão 7 pontos;

    se acertar apenas o priemiro algarismo serão 4 pontos;

    se acertar apenas o segundo algarismo serão 3 pontos;

    se acertar que foi um empate mesmo que o placar foi diferente serão 2 pontos.(ex: colocou 1×1, mas, o jogo foi 0x0, se colocasse o 0x0 seria 7 pontos);

    se acertar apenas quem ganhou e nao acertar nenhum algarismo será 1 ponto apenas. EX(ele colocou 1×0 e ojogo foi 3×1);

    se ele errar o ganahador e o perdedor será 0. ex(ele joga 3×1, mas, o jogo foi 1×3, ou 0x0).

    Grato desde ja pela atençao!!!

  176. Camila

    Responder

    Olá Adriano,

    VAMOS LÁ. É Fácil…..

    Supondo que colocamos o valor na coluna A linha 5 a data na coluna B na linha 5 e o status ( ABERTO/PAGO) na coluna C na linha 5. Dai para baixo. Utilizaremos o seguinte ;

    A B C
    5 45.000 02/02/08 ABERTO
    6 48.000 20/02/08 ABERTO
    7 48.000 21/02/08 ABERTO

    Na coluna A numero 1 você vai escrever a palavra ABERTO e deixar lá.

    Então na linha numero 8 que é onde os resultados vão sair vc vai colocar =SOMASE(C5:C7;A1;A5:A7).
    Pronto !!!! ele vai somar tudo por que esta em aberto. Na medida que vc mudar o status para PAGO , ele abaterá o valor.

    Me responde dizendo se deu certo ok ??????

    Beijo
    Camila Cidade

  177. Camila

    Responder

    Olá Carlos, é fácil tb !!!!

    Primeiro vc vai colocar em uma tabela ( pode ser na plan2 da sua pasta) Os codigos referentes a cada coluna .

    Então ficaria assim :

    A B C

    P Presente 30,00
    PR Produção 4,64
    F Falta 0,00

    Supondo que vc quer colocar o codigo P numa determinada linah e ao lado apareça 30,00 , então vamos na coluna A linha 2 e coloque na COLUNA B linha 2 =SE(A2″”;PROCV(A2;A1:C3;3;FALSO)).

    Pronto !!! toda vez que vc jogar na linha 2A o codigo , por exemplo P aparecerá ao lado o valor , ou seja, 30,00.
    Tenta fazer e me de retorno, se vc nao conseguir me envia no e-mail que faço e te mando, para explicar é meio complicado. Mpás nao deixe de tentar…..vc entenderá o conceito….

    Abraços,
    Camila

  178. Camila

    Responder

    Olá Rafael,

    Não entendi muito bem o que vc quer…..se puder mande-me a planilha…..

    Abraços.
    Camila

  179. Marcelo

    Responder

    olá,

    preciso de uma ajuda com “SE”
    eu tenho uma tabela com 3 variaveis – sexo; idade; indice –

    preciso fazer uma funçao onde leve em consideraçao estas 3 variaveis.
    ex.:
    pessoa X
    sexo M
    idade 31 anos
    ICQ – indice : 0,98

    classificaçao do indice: Muito alto

    agora se esta mesma pessoa tiver o indice em 0,77:
    classificaçao: baixo

    até ai td tranquilo. porem, para cada variavel eu tenho:

    sexo – 2 variaveis
    idade – 5 variaveis (faixas de idade)
    ICQ – 4 variavies (faixas)

    eu tenho as funçoes em células separadas. e preciso unir estas. usei “&” mas deu como resultado: “FALSOBaixo”
    segue ai como fiz, usando apenas 2 dos 10 q preciso:

    SE(B4=”M”;SE(B6<=29;SE(B14<=0,83;”Baixo”;SE(B14<=0,88;”Moderado”;SE(B140,94;”M. Alto”))))))&SE(B6>29;SE(B14<=0,84;”Baixo”;SE(B14<=0,91;”Moderado”;SE(B140,96;”M. Alto”)))))

    sendo: B4 ( sexo ); B6 ( idade ) e B14 ( indice ). se algum souber como devo proceder, tiver uma dica…..eu fico muito agradecido, pois já perdi muito tempo tentando desvendar este q, para mim é um “mistério”.

    >> marcelocaye@hotmail.com <<

    grato pela atençao de todos. e fico no aguardo
    abraço

    Marcelo

  180. Marcelo

    Responder

    olá,

    resolvi este meu problema com a seguinte fórmula:

    =SE(B2=”M”;SE(B3>59;SE(B$11>1,03;”M.Alto”;SE(B$11>0,99;”Alto”;SE(B$11>0,9;”Moderado”;”Baixo”)));SE(B3>49;SE(B$11>1,02;”M.Alto”;SE(B$11>0,97;”Alto”;SE(B$11>0,89;”Moderado”;”Baixo”)));SE(B3>39;SE(B$11>1;”M.Alto”;SE(B$11>0,96;”Alto”;SE(B$11>0,87;”Moderado”;”Baixo”)));SE(B3>29;SE(B$11>0,96;”M.Alto”;SE(B$11>0,92;”Alto”;SE(B$11>0,83;”Moderado”;”Baixo”)));SE(B$11>0,94;”M.Alto”;SE(B$11>0,88;”Alto”;SE(B$11>0,82;”Moderado”;”Baixo”)))))));SE(B3>59;SE(B$11>0,9;”M.Alto”;SE(B$11>0,83;”Alto”;SE(B$11>0,75;”Moderado”;”Baixo”)));SE(B3>49;SE(B$11>0,88;”M.Alto”;SE(B$11>0,81;”Alto”;SE(B$11>0,73;”Moderado”;”Baixo”)));SE(B3>39;SE(B$11>0,87;”M.Alto”;SE(B$11>0,79;”Alto”;SE(B$11>0,72;”Moderado”;”Baixo”)));SE(B3>29;SE(B$11>0,84;”M.Alto”;SE(B$11>0,78;”Alto”;SE(B$11>0,71;”Moderado”;”Baixo”)));SE(B$11>0,82;”M.Alto”;SE(B$11>0,77;”Alto”;SE(B$11>0,7;”Moderado”;”Baixo”))))))))

    FUNCIONOU MUITO BEM.

    porem, este foi seguindo de um outro problema. o qual resolvi com esta seguinte fórmula:

    SE(B30=”M”;SE(B31>59;SE(B$33>34;”Excelente”;SE(B$33>23;”Boa”;SE(B$33>17;”Regular”;SE(B$33>12;”Fraca”;”M.Fraca”))));SE(B31>49;SE(B$33>37;”Excelente”;SE(B$33>27;”Boa”;SE(B$33>20;”Regular”;SE(B$33>14;”Fraca”;”M.Fraca”))));SE(B31>39;SE(B$33>41;”Excelente”;SE(B$33>30;”Boa”;SE(B$33>23;”Regular”;SE(B$33>16;”Fraca”;”M.Fraca”))));SE(B31>29;SE(B$33>44;”Excelente”;SE(B$33>33;”Boa”;SE(B$33>27;”Regular”;SE(B$33>19;”Fraca”;”M.Fraca”))));SE(B$33>48;”Excelente”;SE(B$33>37;”Boa”;SE(B$33>30;”Regular”;SE(B$33>23;”Fraca”;”M.Fraca”))))))));SE(B31>59;SE(B$33>40;”Excelente”;SE(B$33>30;”Boa”;SE(B$33>22;”Regular”;SE(B$33>15;”Fraca”;”M.Fraca”))));SE(B31>49;SE(B$33>42;”Excelente”;SE(B$33>33;”Boa”;SE(B$33>24;”Regular”;SE(B$33>17;”Fraca”;”M.Fraca”))));SE(B31>39;SE(B$33>44;”Excelente”;SE(B$33>35;”Boa”;SE(B$33>26;”Regular”;SE(B$33>19;”Fraca”;”M.Fraca”))));SE(B31>29;SE(B$33>48;”Excelente”;SE(B$33>38;”Boa”;SE(B$33>30;”Regular”;SE(B$33>22;”Fraca”;”M.Fraca”))));SE(B$33>52;”Excelente”;SE(B$33>42;”Boa”;SE(B$33>33;”Regular”;SE(B$33>24;”Fraca”;”M.Fraca”)))))))))

    FUNCIONA, POREM em versoes recente a 2003.

    até aqui. td bem. porem, meu excel ((versao, anterior a 2003)) apresentou o seguinte comunicado: “fórmula muito grande” ; “muitos aninhamento”. pergunto se alguem ñ teria alguma idéia para me dar.

    fico no aguardo. grato pela ajuda e atenção dispensada.

    Marcelo

  181. junior

    Responder

    Boa tarde, estou com uma pequena duvida, montei uma planilha de controle e gostaria que datas aparecessem coloridas, ex.
    Datas com menos de trinta diasas celulas aparecerem verde, mais de trinta dias amarelas, com mais de 60 dias vermelhas. gostaria de saber se temm como fazer isso?

  182. marcos

    Responder

    entao…pesquisando na net, achei este topico, muito bom, mas ainda nao supriu minha necessidade, quem sabe agora isso se resolva, com a ajuda de alguem….preciso de uma formula com a funçao SE…sendo que…

    Se o valor for acima de 1,67 EXCELENTE, se o valor estiver entre 1,33 e 1,67 CAPAZ, entre 1,00 e 1,33 RELATIVAMENTE CAPAZ, abaixo de 1,00 TOTALMENTE INCAPAZ.

    se alguem puder me ajudar ficarei muito grato…se me mandar no email melhor ainda…

    ps: preciso disso urgente pois preciso pra a empresa onde trabalho…obrigado novamente…

  183. Marcelo

    Responder

    caro Marcos,

    =se(célula>1,67;”EXCELENTE”;SE(célula>1,33;”CAPAZ”;SE(célula>1:”Relativamente CAPAZ;”TOTALMENTE INCAPAZ”)))

    é isto ai. simples assim

  184. BRUNO V.

    Responder

    OLÁ,

    VI MUITAS DÚVIDAS SOBRE COMO NÃO CONCATENAR QUANDO SE USA “&” PARA AUMENTAR O NÚMERO DE FUNÇÕES DA SE.

    GERALMENTE A FÓRMULA RETORNA O VALOR ENCONTRADO NA PRIMEIRA PARTE DO SE E O VALOR ENCONTRADO APÓS O “&SE…”

    AINDA NÃO CONSEGUI DE NENHUM JEITO FAZER COM QUE A FÓRMULA RETORNE SOMENTE UM VALOR…

    NO MEU CASO, SE A CONTINUAÇÃO “&SE…” FOR VERDADEIRA, O RESULTADO DA 1 PARTE DEVERIA ANULAR-SE, OU SEJA, NÃO CONCATENAR COM A 2.

    SE ALGUÉM PUDER ME AJUDAR!!!

    IMENSAMENTE GRATO!!!

  185. HENRIQUE

    Responder

    Amigos, veja bem, trabalho no dpt° de compras de uma empresa e tenho planilha de cotação, eu consigo puxar o valor minimo, porem eu gostaria que:

    “ao puxar o valor minimo puxa-se tambem o nome do fornecedor”
    se alguem puder me ajudar ficarei grato
    atenciosamente

  186. Barto

    Responder

    Vilson,

    Para o cálculo do desconto do Inss, vc pode usar a seguinte formula:
    =SE(G7<752,62;(G7*7,65%);SE(G7<780;(G7*8,65%);SE(G7<1254,36;(G7*9%);SE(G7<2580,72;(G7*11%)))))

    Lembrando de alterar os valores de contribuição, de acorodo com a tabela do inss, pois os utilizados por mim são antigos.

  187. Guinnho

    Responder

    Olá, preciso de uma formula do seguinte modo:
    trabalho com representacao e preciso de uma formula que avise qto vou ganhar de comissao qdo eu dizer que a venda foi faturada.
    ex:
    venda situacao comissao
    2300,00 | | 0,00
    4000,00 faturada 200,00
    ……….

    5% de comissao sobre a venda…

    por favor.. si alguem puder me ajudar, agradeço.

  188. BRUNO

    Responder

    Pessoal, estou tendo um probleminha, se alguém tiver a solução ficarei muito grato.
    Tenho uma planilha para cada mês do ano. Agora montei uma planilha com os nomes das pessoas só que numa ordem totalmente diferente das que se encontram anteriormente, gostaria de uma fórmula que compara-se o nome de uma pessoa e procura-se em uma outra planilha e se caso encontrar pegar o dado que está na mesma linha só que em uma célula distinta.
    Ex. Na planilha “JAN”, tenho o nome João e na coluna hora extra ele tem 10 horas; na planilha “CONTROLE ANUAL” gostaria que pega-se o nome do João e fize-se uma comparação na planilha “JAN”, se achar pegar o valor das horas extras.

    • Responder

      Oi Bruno, bom dia.
      Por um acaso você conseguiu resolver seu problema?
      estou com uma situação parecida, gostaria de uma luz.
      Se você resolver, poderia me indicar o caminho?

      Obrigado e um abraço.

  189. Marcio

    Responder

    Pessoal tenhu que apresentar um trabalho em que devo ter as siglas de todos os estados do brasil, e então ao lado de cada sigla com a função =SE fazer com que apareça o nome de cada estado, mas so da para fazer 3 em 3, será que tem uma forma de fazer todo junto???? uma formula em que apareçam todos ao mesmo tempo sem precisar fazer a cada 3 siglas uma formula!
    Exemplo:

    A B
    MG ………….
    PR ………….

    fazer isso para os 27 estados!

  190. Diego

    Responder

    estença velho? puta merda quanta burrice. me deu uma dor quando li. nossa mãe!

    extensa animal!

  191. Larissa =D

    Responder

    NósSsSs…
    Meu professor de informática acabou de pedir para pesquisarmos na internet sobre a função “Se”….
    E você foi a primeira luz que apareceu!rsrsrsrsrsrs
    Gostei muito da explicação!=)
    Abraços
    s2
    Larissa/ Ji-Paraná-RO

  192. Mauricio

    Responder

    Primeiramente Bom dia,
    Estou dúvidas mediante a uma situação..
    Em uma planilha tenho 05 campos (colunas), na coluna A seria a data, coluna B a linha, coluna C o turno, coluna D numero do carro e a coluna E é o valor total recolhido..
    Minha dúvida seria, tendo esses valores na tabela queria anexar na mesma tabela (ou seja ao lado das informações já existentes os mesmos campos), sendo que do dia seguinte e o mesmo fizesse uma varredura em toda a coluna no tipo .. Ex.: coluna (B1) LINHA procure na coluna (G1) que seria linha tambem (sendo que de outro dia) e me exibisse se os valores seriam identicos (duplicados),
    sendo que antes de fazer tal varredura o mesmo percorresse toda a coluna G1 para procurar valores semelhantes….existe alternativa para isso!? consultar uma coluna inteira a partir de uma celula de outra coluna?.
    Desde já grato !

  193. ze santana

    Responder

    AS DICAS DE VCS SÃO ÓTIMAS, TANTO É Q NÃO TENHO MAIS DÚVIDAS QUANTO USAR A FUNÇÃO SE NO EXCEL.
    OBRIGADO!

  194. Marcio

    Responder

    Tenho que montar uma planilha onde devo atribuir pontos por peso das caixas, porem não consigo utilizar a função se.
    Segue o exemplo dos dados

    Peso da caixa Peso na produtividade
    0 à 5kg 1
    5 à 10kg 2
    10 à 15kg 3
    15kg a 20kg 4
    acima de 20kg 5

    Alguem pode me ajudar

    Abçs

    Marcio

  195. leo

    Responder

    ai galera estou com pro fiz um tabela no excel para dizer se o aluno esta aprovado ou reprovado, até ai tudo bem, mas não consegui colocar se aprovado azul e se reprovado vermelho.
    alguem pode me ajudar?

  196. Barto

    Responder

    Leo,

    Se você usa o excel 2007, vá em formatação condicional, realçar regras da célula, texto que contém. Lá você coloca o texto que queira e lá em com vc vai lá o personalizado e escolhe as cores.

  197. Camila

    Responder

    Olá Pessoal,

    Obrigada ao apoio de todos pela ajuda no excel…. e pelos agradecimentos tb !!! 🙂

    Marcio,

    Se vc puder me enviar a planilha por e-mail ficarei feliz em ajuda-lo…..

    Mauricio,

    O mesmo para vc !!!!

    Abraços
    Camila

  198. Mauricio

    Responder

    Muito grato pela ajuda camila!
    Porém, qual o seu e-mail de contato para que possa lhe mostrar um exemplo ?
    Novamente grato pelo auxílio!

    sem mais,

    Mauricio

  199. Bayd

    Responder

    Por favor…

    Tenho a necessidade de fazer o seguinte numa planilha:

    Quero adicionar os valores de contas a pagar numa planilha, onde, na coluna “n° do documento” tenha os numeros digitados reconhecidos por outra coluna. Então “acredito” que ai entra a Função “SE”, ou seja, SE os valores de coluna X for Igual a Coluna Y na coluna Z o resultado é “pagamento efetuado”, caso o valor ainda não foi inserido “conta pendente”.

    Muito obrigado pela atenção

    Blayd

  200. Camila

    Responder

    Blayd,

    Vamos lá :

    Usei as colunas A-B-C para fazer o que vc deseja :

    Coluna A – Numero do documento
    Coluna B – Pagamento ( no caso, quando for pago, vc vai colocar o mesmo numero da coluna A – pelo que entendi).
    Coluna C – Status
    Insira um numero qualquer ( exemplo: 123456789) na coluna A linha 2 , e na coluna c vc vai colocar a seguinte formula : =SE(A2=B2;”Pagamento efetuado”;”Pendente”)
    Vc vai notar que a coluna C ficou escrito pendente por que a coluna B linha 2 esta em branco, então vc insere o mesmo numero que colocou na coluna a linha 2 , na coluna b linha 2 , pronto , vc vai ver que a frase pagamento efetuado aparece .

    Espero ter ajudado, depois deixa um post ai…..

    Abraços,
    Camila

  201. Blayd

    Responder

    Camila, Bom Dia.

    Obrigado pelo retorno. Porém acredito que não fui feliz nas minha explanação.
    Vou tentar explicar de uma forma melhor:

    Tenho duas planilhas, em uma eu lanço todas as despesas (despesa geral), na qual eu tenho as seguintes informações: caixa atual, V.ultimo saque, Total geral de Despesas, T. de valores sacados até aquela data, etc….
    E na medida em que vou lançando esta despesas estes dados estão se atualizando “tudo certinho”.

    Então existe a necessidade para eu me antecipar com as contas a pagar, e a idéia é:

    Em OUTRA Planilha eu quero lançar todos os dados correspondentes às contas “inclusive o numero do documento”.
    E lógico que me antecipando, estes dados estarão disponíveis antes que seja lançado na planilha “despesa geral”
    Quando eu for da baixa neste documento eu gostaria que a coluna N° de Documento na planilha “despesa geral” identificasse o numero igual que esta na coluna “N° de Documentos” da planilha de (contas a pagar) e nesta mesma planilha, na coluna denominada “situação” apareça o status (pagamento efetuado ou pendente).
    Gostaria que o status mudasse à medida que fosse lançado o número daquele documento “já lançado em contas a pagar” na”Planilha Despesas gerais” – coluna/N° de documento. O número de documento deveria ser reconhecido independente da ordem que foi colocado.

    Espero que me ajude ou que tenha me entendido

    Desde já agradeço pela sua atenção.

    Blayd

  202. Sergio

    Responder

    Boa tarde!
    Preciso de uma ajuda quanto a uma formula

    Tenho uma planilha de vendas e meus vendedores vendem para 30 60 e 90 dias e pago cimissão sobre 30 dias sempre. Mas preciso calcular por período

    Usei a seguinte formula abaixo para calcular sobre 30 dias e deu certo.
    =SOMASE($I$10:$I$14;”<=30″;$H$10:$H$14)
    Obs.: A formula acima me retorna a soma dos valores vendidos no prazo de 30 dias.

    Mas preciso calcular também os pedidos de 31 a 60 dias e depois de 61 a 90 dias e não consigo fazer esta formula dar certo.

    Você poderia me ajudar, caso consiga me envie por e-mail a formula

    Obrigado

  203. Camila

    Responder

    Olá Blayd, entendi sim…..

    Vc poderia me mandar a planilha em meu e-mail ?
    Assim fica mais fácil de visualizar que formulas coloco…..desculpe …se não for incomodo.

    Aguardo retorno,

    Camila

  204. Luis Nunes

    Responder

    Olá, tou precisando de uma ajuda numa formula que é a seguinte:
    =SE(C1=A1;B1;SE(C1=A2;B2;SE(C1=A3;B3;SE(C1=A4;B4;SE(C1=A5;B5;B301)))))
    mas preciso de continua-la por 300 vezes, será que há forma de dizer que quando o valor for de A(n) o resultado é B(n), pois tou utilizando uma lista predeterminada de 300 produtos e quero obter o codigo associado.

    Obrigado

    Luis

  205. Responder

    Retificando:
    Como faço para que as células de duas colunas, pertencentes à mesma linha, ao receber o zero, a outra não possa receber o número um e vice-versa?

  206. Ademir-Pr

    Responder

    estou precisando de ajuda…

    estou montando uma planilha de cotaçäo de preço.

    emp1 emp2 emp3 emp4 preço menor emp melhor preço
    16,00 15,00 14,00 17,00 14,00 emp3

    preciso saber como eu uso a funçäo SE para definir as celulas que calculando o preço menor e emp.melhor preço

    estou no aguardo a quem possa me ajudar…

  207. TEI

    Responder

    OLA AMIGOS GOSTARIA DA AJUDA DE VCS
    ESTOU COM UMA FORMULA ONDE TENHO QUE AGRUPAR MOMES MAS COM UMA CERTA CONDIÇÃO
    EX:
    COLUNA A COLUNA B COLUNA C
    10 MARCOS CLUBE
    15 PAULO PRAIA
    10 MARCOS JOGO
    10 MARCOS ARVORE
    15 PAULO JOGO

    COLUNA D FICARIA
    CLUBE, JOGO, ARVORE PARA MARCOS
    PRAIA, JOGO PARA PAULO

  208. Fabricio

    Responder

    Boa tarde.
    Gostaria de pedir a ajuda de vocês, se possível.
    Estou fazendo uma formula na qual o excel dará o valor cobrado do imposto de renda, dependendo do valor recebido pela pessoa. O problema é que a formula não roda.
    Alguém poderia me dar um força?
    A formula está aí embaixo

    =IF((R3-S3)1434.60 and 2.150.01 and 2866.71 and <3582.00;(R3-S3)*22.5%-483.84;(R3-S3)*27.5%-662.94))))

    Obrigado por sua ajuda.

  209. Fabricio

    Responder

    =IF((R3-S3)1434.60 and 2.150.01 and 2866.71 and <3582.00;(R3-S3)*22.5%-483.84;(R3-S3)*27.5%-662.94)))))

  210. Ademir-Pr

    Responder

    Ademir-Pr
    estou precisando de ajuda…

    estou montando uma planilha de cotaçäo de preço.

    emp1 emp2 emp3 emp4 preço menor emp melhor preço
    16,00 15,00 14,00 17,00 14,00 emp3

    preciso saber como eu uso a funçäo SE para definir as celulas que calculando o preço menor e emp.melhor preço

    estou no aguardo a quem possa me ajudar…

  211. ALCEMAR

    Responder

    OI! PESSOAL
    PRECISO AJUDA NO SEGUINTE SENTIDO. TENHO UMA (ABAIXO COM VARIOS LANÇAMENTO E GOSTARIA QUE FOSSE CONDENSADO COM A FORMULA E FICASSE COMO A SEGUNDA PLANILHA (MASI A BAIXO) SEGUE COMO EXEMPLO.

    PLANILHA QUE GOSTARIA DE AJUDA
    1 andre 20
    1 andre 10
    2 silvio 5
    2 silvio 4
    2 silvio 3
    3 danilo 1
    3 danilo 2
    3 danilo 4
    4 ari 5
    4 ari 3
    4 ari 8
    5 nelso 4
    5 nelso 6

    COMO FICARIA A PLANILHA COM A FORMULA
    1 ANDRE 30
    2 SILVIO 12
    3 DANILO 7
    4 ARI 16
    5 NELSO 10

    SE ALGUEM PUDER ME AJUDAR EU AGRADEÇO

    UM ABRAÇO

  212. Eduardo

    Responder

    Bom dia!
    Eu preciso de uma ajuda, tenho três arquivos em um vai ser lançado o valor total, no segundo o controle de receita e despesa e no terceiro os lançamentos diarios, preciso que ao alterar o terceiro os saldos dos dois primeiros seja atualizado.
    Se alguém puder me ajudar, desde já obrigado.

  213. Rubí

    Responder

    Oi pessoal, por favor alguém sabe como se ler esses dois exemplos de funções com o “E” e o “OU” depois do “SE”. =SE(E(A1<A2;C13<=3);A2*4;-A1)
    =SE(OU(A210);”A”;”B”)
    Q funções são essas? Como se ler e como se resolve??obrigada!!!

  214. vicente vieira dos santos

    Responder

    por gentileza quem tiver o conhecimento, men oriente.

    quero elaborar uma planilha onde, se colocar um dado em uma celula nao podera ser repetido o mesmo dado nas quatro celulas seguintes

    25 26 27 28

    como sera esta formula

  215. Ademir-Pr

    Responder

    Ademir-Pr
    estou precisando de ajuda…

    estou montando uma planilha de cotaçäo de preço.

    emp1 emp2 emp3 emp4 preço menor emp melhor preço
    16,00 15,00 14,00 17,00 14,00 emp3

    preciso saber como eu uso a funçäo SE para definir as celulas que calculando o preço menor e emp.melhor preço

    estou no aguardo a quem possa me ajudar…

    por favor me ajude..

  216. Edilson

    Responder

    Caro amigo to precisando desenvolver uma formula na Função SE que me indique a algumas idades,ex:=Se(a1>=1/10/2008=1/10/2007<=30/9/2009;"2ºano";vazio),isto até setimo anomas não estou conseguindo.
    Desde ja fico muito grato

  217. IVAN - RS

    Responder

    OLA PESSOAL….
    ALGUEM ME AJUDE…

    Não sei se tem como, mas seria o seguinte:

    Se na célula A1 eu colocar a letra U, na célula B1 deverá aparecer o numero 1, e se na célula A1 eu colocar a letra N, na célula B1 deverá aparecer o numero 2.

    ALGUEM PODE ME AJUDAR….

  218. Júnior

    Responder

    Olá pessoal! Estou em dúvida para fazer uma planilha em meu serviço, tenho q colocar os valores do plano de saúde de acordo com a idade dos respectivos funcionários, só que na hora q a idade fica entre os valores não sei como utilizar a fórmula, segue abaixo o q preciso:
    Até 18 anos 61,11
    19 a 23 anos 72,69
    24 a 28 anos 88,60
    29 a 33 anos 110,90
    34 a 38 anos 113,13
    39 a 43 anos 117,76
    44 a 48 anos 149,72.
    Ficaria muito satisfeito se alguém pudesse tirar essa dúvida para mim.

  219. Camila

    Responder

    Olá Alcemar

    Bom , o que vc quer fazer é super -mega fácil.
    Supondo que o nome esteja na coluna A , e a quantidade na coluna B. começando pela célula 3. Então faça o seguinte :

    Vc vai colocar o nome das pessoas separadamente na coluna E .

    Então jogue a seguinte fornmula :
    =SOMASE(A3:A9;E3;B3:B10) – Você vai jogar esta formula na coluna F linha3.

    Me informe se conseguiu ok 😉

    Abs
    Camila

  220. Camila

    Responder

    Rubí.
    Precisamos saber de onde vc tirou esta formula. Só assim entedemos o E e o OU nelas.

    Abs
    Camila

  221. Camila

    Responder

    Pessoal, boa tarde !!!!
    Tô meio sem tempo de entrar no fórum….más estou lendo meus e-mails. Se puderem , me mandem as planilhas, por que aqueles que não repondo no fórum é por que nao consegui entender a lógica…..

    Não se esquecam !!! camilacidade@hotmail.com

    Abs a todos 🙂

    Camila

  222. Candido

    Responder

    Gostaria de saber como eu faco uma funcao se com varios caracteres, ou seja, maior que o limite de caracteres? Tem como? Precisa usar VBA?
    Desde de ja agradeco,
    Candido

  223. Carlos

    Responder

    Oi, boa noite.
    Gostaria que alguem me ajudasse a preparar uma formula para correção de gabarito Ex. =SE(C3=B3;”1″;”0″), o problema e que o gabarito são letras C e E. quando as duas letras forem iguais 1 ponto positivo, diferentes 1 ponto negativo e em branco 0 nas duas colunas. Como vocês estão vendo na planilha a baixo quando tiver em branco na coluna respostas ele verá como diferente e marca 1 ponto negativo ( linha 3 e 4).

    Nº Gabarito Resposta Pontos (+) Pontos (-)
    1 e e 1 0
    2 c c 1 0
    3 e 0 -1
    4 c 0 -1

    Desde jà agadeço.
    Carlos Eugenio

  224. Tiago

    Responder

    Ola,
    Por gentileza pessoal poderiam me ajudar?
    Estou criando uma tabela no excel porem não tenho estou conseguindo inserir uma formula SE que fassa o que estou precisando.
    Ela devera funcionar de seguinte maneira:
    Eu temo uma tabela que possui varios temas
    ex:
    Saúde,
    Turismo,
    Esporte,
    Trânsito,
    m uma coluna “Tema” porem estes temas acima mensionados estão validados em outra coluna na mesma tabela.
    A proxima coluna que vem subsequente é um sub tema do tema dai que vem a duvida como fasso para que SE na coluna Tema estiver com o tema ex SAÙDE ele va buscar os sub temas relativos a SAÚDE.

    Por favor me ajudem
    Obrigado

  225. Verônica

    Responder

    Pessoal,
    preciso calcular IR (autônomo). São valores que estam entre uma sequência de outros valores para aplicar a aliquota do IR e a parcela a deduzir. Por exemplo:

    Faixa 1 ——> até 1.434,59 isento
    Faixa 2 ——> de 1.434,60 até 2.150,00 – 7,5% – 107,59
    Faixa 3 ——> de 2.150,01 até 2.866,70 – 15% – 268,84
    Faixa 4 ——> de 2.866,71 até 3.582,00 – 22,5% – 483,84
    Faixa 5 ——> acima de 3.582,00 – 27,5% – 662,94

    Estou utilizando a função SE da seguinte forma:
    =SE(L18>Q6Q8Q9Q9;P15;)

    L18 é o valor 2.525,80 que corresponde a faixa 3. Porém a minha fórmula acima não chego ao valor de IR de R$ 110,02.

    Alguém pode me ajudar?

    Obrigada

  226. Vinícius

    Responder

    Olá pessoal, estou precisando de uma fórmula que indique o somatório acima de 15 min em uma célula e abaixo de 15 min em outra célula, se puderem me ajudar, grato!!!!!!!

  227. Thiago

    Responder

    Ola Awe Pessoal, queria saber mais sobre a fórmula SE, por exemplo, eu uso essa formula e ela só me deixa fazer até 8 condições, Como faço para ter mais de 8.

    Grato,

  228. Thiago

    Responder

    Ola Awe Pessoal, queria saber mais sobre a fórmula SE, por exemplo, eu uso essa formula e ela só me deixa fazer até 8 condições, Como faço para ter mais de 8 ou colocar que é “diferente” ao invés de “igual”.

    Grato,

  229. Alexandre Porto

    Responder

    Boa tarde,

    Achei mt interessante este site de comentários. Aprendi mt com a ajuda da galera.

    Gostaria de fazer uma correção na fórmula do primeiro exemplo do colega DAVID GOIS postada em 23 Novembro, 2006, pois com relação aos exemplos estão todos corretos, mas no tocante a condição de RECUPERAÇÃO a fórmula precisa ser corrigida: RECUPERAÇÃO: >=5

    É isso ae galera.. Fui.. Vlw…

  230. Alexandre Porto

    Responder

    Caro Thiago, a sua dúvida já está respondida no início desta página. Para colocar mais de 8 condições, vc deverá necessariamente colocar a seguinte expressão:

    Assim, após a oitava condição que irá terminar com duas aspas e oito parênteses, vc deverá utilizar o símbolo &SE e continuar com as condições.

    Vlw???

  231. vilmar

    Responder

    gostaria de saber como fazer para quando uma linha ja tive preenchida pula para a outra vazia

    exemplo : A1 ate L1 esse intervalo tive preenchido pula para a proxima linha a2 ate l2 assim por diante

  232. Ademir Gomes

    Responder

    Amigo muito obrigado pela ajuda estava louco atras dessa formula brigaduuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuu…..

  233. jose costa

    Responder

    olá a todos

    è a minha 1ª vez por aqui,
    e como necessito de uma fórmula espero k me possam ajudar, já tentei em diversos fóruns e até agora estou sem respostas por isso agradecia k me ajudassem desde já muito obrigado.

    a fórmula é o seguinte, eu trabalho por turnos e isso engloba ter horas nocturnas, então se eu entrar ao serviço por ex: das
    21:00 até ás 8:30 do dia seguinte teria numa das células o total de horas efectuadas e noutra o total de horas nocturnas sendo k estas se situam entre as 20:00 e as 6:00

    mais uma vez muito obrigado

    Há e bom Carnaval

  234. Paladino9

    Responder

    Pessoal, minha primeira vez aki. Li os posts anteriores e achei muito bom, dae resolvi pedir uma ajudinha.
    Nao sei se meu caso seria mesmo a função SE, seria quase uma formatação condicional, deixa eu explicar.
    Queria saber se tem como eu fazer o seguinte: (A1=8), (A2=10), queria saber se tem como colocar a condição, [ se A1=8 a celula A2, independente do valor que tenha la, fica vermelha ]

    Na formatacao condicional eu coloco q se A1=8 a mesma celula A1 troca de cor, mas o meu caso é que se A1=8, quem muda de cor nao é a A1 e sim a A2.

    Bem, fico aqui aguardando retorno da galera.
    Abraço a todos!!!

  235. ELIENE

    Responder

    PESSOAL, PELO AMOR DE DEUS PRECISO DE AJUDA!

    Tenho uma planilha com notas, preciso:
    – se o aluno tirou mais que 6,0 aprovado, senao, recuperacao, se na recuperacao nao conseguiu tirar 6,0 vai para recuperacao intensiva, se na recuperacao intensiva nao conseguiu, vai para o 1ºconselho, se nao conseguiu vai para recuperacao final, se nao conseguiu vai para o 2ºconselho, se depois do 2º conselho nao conseguiu é reprovado, se conseguiu é aprovado.

    Por favor, já tentei de tudo e nao consigo!

  236. Marisa

    Responder

    Caso eu queira uma formula na situação que o valor esteja entre 07 e 09, eu não posso usar maior nem menor, como devo fazer , pois o exemplo numero 02 diz se for maior que 05 recuperação, mas pode ser que o maior seja 6, 7, 7,5 …?????

  237. Marisa

    Responder

    Eu preciso saber como fazer para obter o valor :

    ex: até R$ 900,00 é = 8%
    de R$ 901,00 à R$ 1000,00 11%
    de R$ 1001,00 á R$ 1500,00 15%.

    eu quero que a formula calcule o valor do imposto devido na variavel do valor…

  238. André

    Responder

    Pessoal, fiz a fórmula usando o comando & para conseguir mais de 8 operações mas agora aparece “falso” no final dos números, o que devo fazer?

  239. Luiz Carlos

    Responder

    Gostaria de receber orientação para resolver a aplicação abeixo:
    Valor da tarifa a aplicar: R$ 0,32 por quilo.
    Valor mínimo da tarifa a ser cobrada é: R$ 75,00
    Exemplo:
    Peso = 1300 kg
    1300 * R$ 0,32 = 416,00 (cobra-se R$ 416,00).

    Peso = 85 kg
    85 * R$ 0,32 = 27,20 (cobra-se o mínimo que é R$ 72,00)

    Tenho tentado usar a função “se” sem sucesso:

    =se((Q7>72;”Q7″)se(Q7<72;”72″))

    Agradeço pela dica

    Luiz Carlos

  240. Camila

    Responder

    José Costa
    Trabalhar com horas no excel é mais complicado. Mas se v puder me enviar a planilha agradeço.

    Meu e-mail esta ai em cima……

    Abs
    Camila Cidade

  241. Camila

    Responder

    Marisa,

    A mesma coisa paravc !!!!
    Fiz uma igual a essa para uma pessoa do fórum. mas se vc me mandar a planilha, coloco a formula e explico o passo a passo ok ???

    Abraços
    Camila

  242. João

    Responder

    Eu quero trocar de valores

    por exemplo

    se eu colocar 192.168.1 ele troca este valor por 192.168.6
    se eu colocar 192.168.2 ele troca este valor por 192.168.8

    como faço isso ?

    preciso de saber urgentemente :S

  243. mario

    Responder

    Eu gostaria de perguntar o seguinte:

    Já construi a funçao =SE, agora queria que dependentemente do nº que apareça a celula apareça com uma cor diferente.
    Ex: >=20 verde
    >=10 <20 amarelo
    <10 vermelho

    Alguem me pode ajudar??

  244. mario

    Responder

    Eu gostaria de perguntar o seguinte:

    Já construi a funçao =SE, agora queria que dependentemente do nº que apareça a celula apareça com uma cor diferente.
    Ex: >=20 verde
    >=10 <20 amarelo
    <10 vermelho

    Alguem me pode ajudar???

  245. jose costa

    Responder

    Mario

    você entra na formatação condicional aí selecciona a escala de cores e depois é só associar à função a cor que deseja

  246. Gabriel

    Responder

    Seguinte preciso de 5 condiçoes:

    Para transações até R$ 135,07 é cobrado valor fixo de R$ 2,70.
    Para transações acima de R$ 135,08 até R$ 498,62 é cobrado 2% sobre a transação.
    Para transações acima de R$ 498,63 até R$ 1.514,69 é cobrado 1,5% sobre a transação mais R$ 2,49 fixos.
    Para transações acima de R$ 1.514,70 até R$ 3.029,38 é cobrado 1% sobre a transação mais R$ 10,06 fixos.
    Para transações acima de R$ 3.029,39 é cobrado 0,5% sobre a transação mais R$ 25,21 fixos.

  247. Gabriel

    Responder

    Explicando melhor…

    Se tal valor for até 135,07 soma-se 2,70.
    Se tal valor for maior que 135,08 e menor ou igual a 498,62 mutiplica-se por 2%.

    Creio que alguem possa me ajudar.

    Obrigado aos que puderem colaborar, agradeço antecipadamente.

  248. Fernando

    Responder

    Seguinte…to quebrando a kbeça e não descubro como somar utilizando a função SE
    Por exemplo:

    | A | b |
    |1| 100 | 1 |
    |2| 100 | 1 |
    |3| 95 | 2 |
    |4| 30 | 2 |
    *somar*
    Somar essa coluna se na frente tiver valor 1 e se tiver valor 2 não soma
    Fiz o seguinte….=SE(C1=1;SOMA(A1;SE(B2=1;SOMA(A2;SE(B3=1;SOMA(A3;SE(B4=1;SOMA(A4;))))))))

    MAS QUANDO EU CONTINUO A FORMULA DA PAU, OU SEJA, ACEITA ATÉ 4 SE….

    COMO RESOLVO ESSE PROBLEMA?

  249. Thalis Brum

    Responder

    QUERIA UMA AJUDA, PRECISO USAR A FUNÇÃO SE NUMA PLANILHA QUE USO DIARIAMENTE E ESTOU COM MUITA DIFICULDADE. ELA CONSISTE EM DATAS DE VENCIMENTO EX:

    FORNECEDOR | VENC.
    ITALOC | –
    AUTO PEÇAS NITERÓI LTDA. | 10/04/09
    CONCRETOMIX | 05/03/09

    EXEMPLO SE ESTOU HOJE DIA 17/03/09 LHE PEDINDO AJUDA, E O VENCIMENTO DA CONCRETOMIX É DIA 05/03/09 ENTÃO CONCRETOMIX ESTÁ VENCIDA E AUTO PEÇAS ESTÁ EM DIA.

    QUERIA SABE COMO QUE FAÇO A FUNÇÃO SE USANDO DATAS COMO VERDADEIRO OU FALSO.

    VERDADEIRO (EM DIA) COR AZUL E FALSO (VENCIDAS) COR VERMELHO

    ME AJUDEM POR FAVOR!

  250. Camila

    Responder

    Respondendo a uma pergunta de Janeiro do TEI . Talvez todos tenham a mesma duvida….é muito comum…..

    Vc vai utilizar o =SE , e além dele o PROCV. Coloque na plan1, uma tabela com os nomes e as associações que vc quer, depois na plan2 , vc coloca a formula =SE(A1=””;””;PROCV(A1;(Vai lá na plan1 e marca toda a tabela;2;falso) .

    Bem fácil. Aparece o que vc quer.

    Abs 😉

  251. Camila

    Responder

    Ivan , também do inicio do Ano.

    =SE(A1=0;”1″;SE(A1=1;”2″ E assim por diante.
    Não esqueça , vc fecha a formula com a quantidade de parenteses que vc colocou de SE , POr exemplo, se vc fez tres condições de SE , então sua formula termina com )))

    Bjs 🙂
    Camila

  252. Jander

    Responder

    OLá galera!!
    To precisando de uma ajudinha.
    É o seguinte:
    Tenho na coluna A, o nome das lojas.
    Na coluna B, o valor do orçamento
    E na coluna C, quero que apareça o menor orçamento, como resposta, mas preciso que apareça o nome da loja.

    =SE(A3<4000;”ACIMA”;”IDEAL”) ou pode ser no argumento “dentro do orçamento” ou “fora do orçamento”.
    Mas queria q aparece na resposta o nome da loja?
    Ou seja, se for menor q 4000, está dentro do orçamento, ai o nome da loja, que estaria na coluna A.

    Não to conseguindo fazer.

    Jander

  253. David

    Responder

    Boa tarde galera gostaria de saber como faço para :
    EX:

    celula

    DATA HORA
    21/02/2009 1500
    21/02/2009 1600
    21/02/2009 1700
    22/02/2009 1500
    23/02/2009 1500
    24/02/2009 1500

    A hora padrão é 1500, mas se 2 datas iguais ficam 1500 e 1600, se 3 1500, 1600 e 1700, e assim por diante. e tem q ser de 1 em 1 hora.

    faço o lancamento de mais de 200 por dia e fica alterando na mao, é dificil. queria uma maneira automatica e sem erro.
    como fazer isso ?

    entende se datas iguais retorna valor direfente

  254. Luciana

    Responder

    tentei usar 11 condições conforme orientação de usar
    cada grupo desse tem 8 condições, a diferença esta no final do 1 conjunto de função
    observe você deve fechar este grupo de funções
    “”))))))))
    —-
    para poder fazer mais condições use o & e na frente coloque as condições a mais necessárias

    Mas não deu certo. Me ajuda por favor

  255. Berenice

    Responder

    Todas as info muito boas mas minha planilha e é composta de nºs repetidos:
    1120210120 554436317969 Brazil 05/01/2009 16:26:51 31
    1120211115 553732224441 Brazil 09/01/2009 9:39:50 19
    1120211115 553732224441 Brazil 09/01/2009 9:40:58 21
    1120211115 553732224441 Brazil 09/01/2009 9:42:46 170
    são ligações de nº A para nº B na mesma data em horarios diferentes e duração diferentes , preciso comparar com outra tab com os mesmos dados cuja duração é diferente. No procv não dá, qual a sugestão??

    Obrigada

  256. Camila

    Responder

    Jander,
    Você quer que apareça na coluna C o nome da loja ?
    Junto com o orçamento ?

    Abs
    Camila

  257. Wallace _ MinerÔ !

    Responder

    Vc’s saberiam me informar onde posso encontrar exemplos de excercicios de Excel … das funções “Se com Se” e “Se com E” ?

    Desde já muitoObrigado !

    W@!!@ce

    Matias Barbosa _ MInas

  258. Antonia Mara

    Responder

    Alguém pode ajudar, dizendo-me se existe uma função “fórmula” que conte quantas letras ou números existem dentro de uma determinada célula:
    Ex>;

    A1 >>>> Antonia = Quantas letras tem dentro da célula A1
    Obrigada!

  259. Rui

    Responder

    Ola, preciso de uma ajuda para uma planilha para calcular qual será a melhor opção de uso para uma peça conforme abaixo
    A B C D F
    Comp. Peça Opçao 1 Opçao 2 Opçao 3 Sobra Ideal
    Simulação 1
    4500 5000 6000 7000 -500
    SE(A2B2;A2-C2;SE(A2>D2;A2-D2)))
    Simulação 2
    Comp. Peça Opçao 1 Opçao 2 Opçao 3 Sobra Ideal
    5600 5000 6000 7000 -400
    Simulação 3
    Comp. Peça Opçao 1 Opçao 2 Opçao 3 Sobra Ideal
    7500 5000 6000 7000 1500

    Não consigo saber o porque na simulaçõa 1 e 2 afórmula funciona e na simulação 3 não funciona.

    Agradeço a ajuda

    Rui

  260. Dinara

    Responder

    Ola, preciso de sua ajuda para resolver um problema,
    para formatar uma ata de resultados finais com as notas dos alunos e verificar se foi aprovado ou reprovado, como construir esta formula?
    ex:

    LP MAT CIENCIAS GEO HIST RESULTADO
    6 4 6,5 5,5 6

    SABENDO QUE PARA SER APROVADO É NECESSARIO TER NOTA MAIOR OU IGUAL A 5.
    OBRIGADO.
    DINARA

  261. Camila

    Responder

    Olá Dinara,

    Tem como utilizar a função SE. O exemplo que dei mais acima sobre nota de alunos não serve ?
    Veja e retorne , se não servir para vc faço outro ok ?

    Abs 😉

    Camila

  262. Diorgenes Lima

    Responder

    Prezados bom dia, preciso somar pontos (p) e varios (v) de uma maneira que distingui os dias e equipes,: Ex: No dia 02/03 a equipe 0197 fez ? p e fez ? v. Como que eu isso??? Desde já agradeço..

    EXECUTADO EQUIPE CONTAGEM
    02/03/2009 MG 0197 P
    02/03/2009 MG 0197 V
    02/03/2009 MG 0207 P
    02/03/2009 MG 0207 V
    02/03/2009 MG 0207 P
    02/03/2009 MG 0151 P
    02/03/2009 MG 0151 V
    02/03/2009 MG 0151 V
    02/03/2009 MG 0151 P
    02/03/2009 MG 0197 P
    02/03/2009 MG 0197 P
    02/03/2009 MG 0197 P
    02/03/2009 MG 0197 P
    02/03/2009 MG 0197 P
    02/03/2009 MG 0197 P
    04/03/2009 MG 0197 P
    04/03/2009 MG 0197 P
    04/03/2009 MG 0197 P
    04/03/2009 MG 0197 P
    04/03/2009 MG 0151 V
    04/03/2009 MG 0151 P
    04/03/2009 MG 0151 V
    05/03/2009 MG 0197 P
    05/03/2009 MG 0197 P
    05/03/2009 MG 0197 P
    05/03/2009 MG 0197 P
    05/03/2009 MG 0197 P
    05/03/2009 MG 0197 P
    05/03/2009 MG 0207 P
    05/03/2009 MG 0207 P
    05/03/2009 MG 0207 P
    05/03/2009 MG 0207 P
    06/03/2009 MG 0207 P
    06/03/2009 MG 0197 V
    06/03/2009 MG 0197 P
    06/03/2009 MG 0151 P
    06/03/2009 MG 0151 V

  263. Eliu

    Responder

    Olá !!!
    Por favor !!!!!!!!

    Imagina a fórmula !

    Tenho um gasto mensal de R$ 1.500.00, sendo que, se pagar até o dia 4, pago apenas R$ 1.425.00 ou seja, com 5% de desconto. Se eu pagar no dia 5, pago o valor integral, ou seja, R$ 1.500.00. Agora se eu pagar após o dia 5, pago com 5% de multa, independente de quantos dias se passarem.
    Por favor, preciso saber como montar uma fórmula !!!!

  264. Kako Nunes

    Responder

    Galera to no desespero já me ajudem ae

    To querendo fazer uma planilha da seguinte forma com um valor numerico na Celula A1 na celula B1 data de vencimento, na celula C1 data de pagamento ate ae tudo bem so que na celula D1 quero q fique da seguinte forma se a data de pagamento foi ate 30 dias depois do vencimento acrescentar 10% no valor atual se for mais de 30 dias aumentar 20% + 1; por exemplo c for 60 dias de atraso aumentar 20% + 1 ae 21% c for 90 ae 20% + 2 e assim sucessivamente

  265. JOAO CORDEIRO

    Responder

    COMO FAÇO PARA FAZER UMA TABELA DE DESCONTO
    AUTOMATICO

    NA COLHEITA DA SOJA TEM DESCONTO DE UMIDADE E IMPUREZA POR EX.

    SE EU COLHER 10.000 KG – C/ UMIDADE DE 15,4 TEM UM DESCONTO DE 0,30%

    TEM UMA TABELA DE DESCONTO EX.

    15,4 – 0,30%
    15,5 – 0,32%
    16,0 – 0,45%
    16,5 – 0,50% E ASSIM SUCESSIVAMENTE

    SE ALGUEM PODER ME AJUDAR A FAZER ESTA FORMULA, AGRADECERIA MUITO
    meu e-mail e cordeirocoxim@gmail.com

  266. Camila

    Responder

    Diogenes,

    Fácil.
    Utilize a função somase .
    Exemplo, na célula A1 Você tem dia , na B1 , você tem quantidade e na C1 você tem se é P ou V.

    Vá a outra celula e utilize = SOMASE(B1;P;C1).

    Se vc nao conseguir entender muito bem , ou preferir te mando no e-mail. Más deixe seu e-mail ai ou anote o meu e me escreva,

    Grata
    Camila 🙂

  267. jose costa

    Responder

    olá a todos

    o cálculo das horas nocturnas parece ser aquele que mais dúvidas oferece, por isso se alguém tiver planilha de horas nocturnas agradecia que envia-se para

    op.costa@iol.pt

    desde já os meus agradecimentos

  268. IVO

    Responder

    BOA NOITE.

    GOSTEI DEMAIS DAS INFORMAÇÕES AQUI.
    TANTO QUE ME RESOLVEU UM PROBLEMÃO SEM EU NEM MESMO TER A NECESSIDADE DE ENXER O SACO DE VCS.
    DE ANTEMÃO, GRATO POR PESSOAS COMO VOÇES.

  269. Fabio Neves

    Responder

    Olá!!!Duvidas na utilização de formulas em HORAS.
    Qdo subtraio um valor de horas de outro em que o resultado é menor que ZERO a célula mostra apenas ####
    como faco para mostrar o valor real?

    Att,

  270. IVO

    Responder

    kara. tipo assim. Isso aí não é o tamanho da tua célula que tá menor que o necessário para exibição da valor em caracteres não???? Enfim. É só um xiste….

  271. Carlos Alexandre

    Responder

    Bom Dia,

    Preciso de uma ajuda para criar uma formula que atenda as condições abaixo.

    Tenho uma planilha que tem vário medicamentos repetidos porem só mudam a miligrama, tentei ultilizar o PROCV, mas não dêu certo pois não aceita valores repetidos, preciso de uma formula que faça a busca pela descrição e me retorne com todas as dosagens numa determidada célula separadamente como na planilha.

    Desde já agradeço a atenção,

    Carlos Alexandre

  272. joão fontenelle

    Responder

    1 AV 2 AV REC 1AV X 1 2AV X 2
    8,0 5,0 7,5 ? ?

    Trabalho numa escola onde a média é 6,0. Se o aluno tirar nota abaixo disso terá que fazer recuperação. A nota da REC. substituirá a menor nota.

    Ex: Se na 1 avaliação tirou 8,0 e na 2 Avaliação 5,0, então terá que fazer uma recuperação, e suponhamos que tenha tirado 7,5 na REC. (recuperação). No cálculo a nota da REC. 7,5 irá substituir a 2 AV 5,0.

    Como multiplicar a 1AV X 1, e a 2AV X 2 levando em consideração a média 6,0, e que os valores poderão se inverter, ou ainda, o aluno poderá tirar 0 nas 2 Avaliações e um 7,0 na recuperação.

  273. Daniel

    Responder

    Bom dia…
    estou fazendo uma pequisa. Nela observamos as ações taticas realizadas por jogadores de futebol. Tenho uma tabela p cada jogador e preciso fazer mais uma com as informações de todos mas transformando as siglas em numeros referentes a cada….. estou fazendo o seguinte:
    =se(análise1!D8=pen+;”1″;se(análise1!D8=pen-;”2″;se(análise1!D8=cbof+;”3″;se(análise1!D8=cbof-;”4″;se(análise1!D8=epsb+;”5″;se(análise1!D8=epsb-;”6″;se(análise1!D8=epcb+;”7″;se(análise1!D8=epcb-;”8″))))))))&…… no total são 26 opções.
    Não esta dando certo. Ja apaguei o sinal p testar e tb não deu.
    alguem pode me ajudar??

  274. erica

    Responder

    Por favor estou prescisando de uma ajuda urgente , já lutei bastante para achar essa formula.

    Eu quero somar pontos em uma celula só se ultrapassar o certo numero no caso uma meta se n ultrapassar eu quero q fique com o valor 0.

    essa seria a meta
    Ex: meta ponto
    10 0
    meta batida a cada numero acumularia um ponto
    meta ponto
    15 5

    no caso de não bater a meta o numero seria 0
    meta ponto

    8 0

    consegui fazer uma mais n ficou no jeito q eu quero.

    por favor de poderem mandar alguma coisa.

  275. Responder

    Boa tarde,

    Eu gostaria de ajuda, preciso criar uma função onde o valor por kg é um o de compra outro, e eu gostaria de saber como posso estipular o preço mínimo, médio e máximo do produto!

  276. EDINHO

    Responder

    Boa Tarde
    Preciso de ajuda,por favor
    Tenho uma coluna que serão lançadas o KM de um veiculo
    preciso uma formula SE que informe o seguinte:

    * quando for informado km entre 9600 a 10000 informar “agendar revisão urgente”

    segue os lançamento 11350,12450,18559, etc.. exem.
    * quando for informado km entre 19600 ate 20000 informar “agendar revisão urgente”

    segue os lançamento 21350,24450,28559, etc.. exemp.
    *quando for informado km entre 29600 ate 30000 informar “agendar revisão urgente”

    segue os lançamento 32350,35450,37559, etc.. exemp.
    *quando for informado km entre 39600 ate 40000 informar “agendar revisão urgente”

    segue os lançamento 44350,45450,46559, etc.. exemp.
    *quando for informado km entre 49600 ate 50000 informar “agendar revisão urgente”

    ESTA PLANILHA SERÁ COMPARTILHAR
    COMO FAÇO
    PARA QUEOS OUTRO COLEGAS TENHAM LIBERDADE DE LANÇAR OS KM, MAS MUDEM OU APAGUEM A COLUNA COM A FORMULA

    MUITO OBRIGADO

  277. Gabriella

    Responder

    Por favor, alguem pode me dizer pq essa formula dá erro??

    =SE(E38>=95;”100″);SE(E38>=84;”80″);SE(E38>=70;”70″)))

    Grata

  278. Cassiano

    Responder

    Olá,
    Possuo uma tabela com mais de 2.000 linhas que as colunas estão fora da ordem crescente, Como ordená-las??

    1ª col – 2ª Col. – 3ª Col. – 4ª Col. – 5ª Col.
    30 15 7 10 51

    E teria que ficar:

    1ª col – 2ª Col. – 3ª Col. – 4ª Col. – 5ª Col.
    7 10 15 30 51
    Grato

    • Responder

      Cassiano, boa tarde.

      Você deverá selecionar todas as células preenchidas em sua planilha “incluindo cabeçalho” Tipo NOME, CPF, RG, ENDEREÇO e assim por diante… Nesta seleção não poderá haver células mescladas.

      Depois é só ir no menu: Dados > Classificar “Irá abrir uma janela onde vai ter uma opção já selecionada, você irá escolher que coluna irá organizar e depois é clicar em Ok.

      Não se preocupe, os demais dados referente as linhas irão acompanhá-los.

  279. Manuella

    Responder

    Oi gente!

    Revirei essa página e não consegui resolver meu problema!
    Usei a fórmula SE conforme orientações, mas o resultado não passa da segunda condicional. Preciso categorizar Exemplo:

    =SE(A1A1>=8;”8″;SE(10>A1>=9;”9″;SE(11>A1>=10;”10″))))

    Os resultados ficam corretos quando em conformidade com a primeira e a segunda condicional, a partir de então, o resultado é sempre igual à segunda condicional (8 no caso). Não sei o que estou fazendo de errado!

  280. Lucas Kopp

    Responder

    Olá Gabriela,

    A Formulá deverá ficar assim:

    Antes:
    =SE(E38>=95;”100″);SE(E38>=84;”80″);SE(E38>=70;”70″)))

    Depois:
    =SE(E38>=95;”100″;SE(E38>=84;”80″;SE(E38>=70;”70″;””)))

    Abraço,
    Lucas Kopp.

  281. Roberto Silva

    Responder

    Bom Dia.
    estou precisando de uma ajuda, estou tentando fazer a seguinte função
    a1<10, então a5=0
    10<=a1<20, então a5=2*(a1-a2)
    20<=a1<30, então a5=3*(a1-a2)
    30<=a1=40, então a5= 7*(a1-a2)

    porém não está funcionando. o que fiz foi o seguinte:

    =SE(a1<1434;0;SE(1434<=a1<2150;0,075*(a1-a2);SE(2150<=a1<2866;0,15*(a1-a2);SE(2866<=a1=3582;0,275*(a1-a2);0)))))

  282. Cássia Moschoutis

    Responder

    Bom dia, Pessoal

    Estou tentando criar uma tabela de comissões

    Por exemplo:
    Eu trabalho com 3 colunas
    VPD / Faixa / Comissão
    Se o pedido entrar na faixa 1 o valor da comissão é de 3,5%
    Se o pedido entrar na faixa 2 o valor da comissão é de 3,5%
    Se o pedido entrar na faixa 3 o valor da comissão é de 3,0%
    Se o pedido entrar na faixa 4 o valor da comissão é de 2,25%

    estou tentando a seguinte função porém o resultado aparece na mesma célula.
    =SE(C2<=2;A2*0,035)&SE(C2<=3;A2*0,03)&SE(C2<=4;A2*0,025)

  283. felipe alves

    Responder

    eu queria saber se tem como eu colocar a função se no microsoft world 2007 de outro
    jeito.
    assim
    Se A3 for =pago todo o resto da linha irá mudar a cor da fonte.
    entendeu?
    se entendeu manda a resposta
    valeu

  284. EDINHO

    Responder

    EDINHO
    Boa Tarde
    Preciso de ajuda,por favor
    Tenho uma coluna que serão lançadas o KM de um veiculo
    preciso uma formula SE que informe o seguinte:

    * quando for informado km entre 9600 a 10000 informar “agendar revisão urgente”

    segue os lançamento 11350,12450,18559, etc.. exem.
    * quando for informado km entre 19600 ate 20000 informar “agendar revisão urgente”

    segue os lançamento 21350,24450,28559, etc.. exemp.
    *quando for informado km entre 29600 ate 30000 informar “agendar revisão urgente”

    segue os lançamento 32350,35450,37559, etc.. exemp.
    *quando for informado km entre 39600 ate 40000 informar “agendar revisão urgente”

    segue os lançamento 44350,45450,46559, etc.. exemp.
    *quando for informado km entre 49600 ate 50000 informar “agendar revisão urgente”

    DEPOIS ESTA PLANILHA SERÁ COMPARTILHAR
    E COMO FAÇO
    PARA QUEOS OUTRO COLEGAS TENHAM LIBERDADE DE LANÇAR OS KM, MAS MUDEM OU APAGUEM A COLUNA COM A FORMULA

    MUITO OBRIGADO

  285. MARCOS RAVAGNANI

    Responder

    Pessoal, parabens a todos….
    Essas informações são muito boas, muito legal, parabéns ao Forum..
    Tem muita gente cobra ai…

  286. Roberta

    Responder

    Pessoal,

    Gostaria de uma ajuda.

    Na planilha de excel, gostaria de utilizar a formula SE, mas está dando erro.
    Quero escrever: se a coluna E6 for igual a d.u, o valor é 420; se a E6 for igual a Sab, o valor é 470 e se for igual a Dom o valor é 520.
    Como faço essa formula.
    Muito obrigada se alguem puder ajudar..
    Bjs

  287. Cris

    Responder

    Tenha a seguinte função
    =SE(E20>0;”SUBIU”;SE(E20<0;”DESCEU”))
    Como eu faço para a cor VERDE quantor for a palavra SUBIR, e quanto a palavra for DESCEU, a cor vermelha???

  288. Lusenna

    Responder

    Preciso criar uma planilha com os seguintes dados:

    Os documentos vencem anualmente e preciso criar uma planilha que com 2 meses de antecedência me avise através de cores.

    Ex: 2 meses antes fique na cor amarela, em dia fique verde e se passar fique em vermelho.

    Alguém pode me ajudar

  289. Werley

    Responder

    Cris,

    Vá ao menu > Fermatar>Formatação Condicional>Condição 1>O valor da Célula é…
    Ai basta escrever o que quiser, podendo inclusive colocar outras condições…

  290. jose costa

    Responder

    Roberta

    vê se assim já dá

    =SE(E6=”sab”;”470″;SE(E6=”dom”;”520″;SE(E6=”du”;”420″)))

  291. jose neves

    Responder

    ola pessoal

    estou precisando fazer uma planilha de chegada e saida de veiculos exemplo:

    horario programado do veiculo é 10:00 se ele sair atrasado as 10:01 tem que ficar em vermelho.

    por favor me ajude

    obrigado

  292. Vanessa

    Responder

    Olá…gostaria de saber como faço para que uma coluna receba um cont e guarde ele ….sempre some +1 …..para gerar um codigo

  293. vanda

    Responder

    Bom dia, preciso fazer uma formula onde eu tenho varias condições.
    ex.: =se(A1 for de 300 á 320;”150″
    se(A1 for de 321 á 370;”200″
    se(A1 for de 371 á 420;”200″ assim por diante
    são 34 opçoes vai ate =se(A1 for de 1921 á 1970;”1000″ se alguem puder me ajudar agradeço imensamente, se puder me responder no meu email…
    Obrigada

  294. vanda

    Responder

    Bom dia, preciso fazer uma formula onde eu tenho varias condições.
    ex.: =se(A1 for de 300 á 320;”150″
    se(A1 for de 321 á 370;”200″
    se(A1 for de 371 á 420;”200″ assim por diante
    são 34 opçoes vai ate =se(A1 for de 1921 á 1970;”1000″ se alguem puder me ajudar agradeço imensamente, se puder me responder no meu email…
    Obrigada

  295. jose costa

    Responder

    olá vanda

    vê se assim tá bom

    penso que será só substituir os valores de referência

    =SE(E(A1=300);150;SE(E(A1>=321;A1<=370);200;""))

  296. Alvaro

    Responder

    Boa tarde.
    Preciso da seguinte fórmula.

    Tenho uma planilha “gigante” com vários tipos de informações ( data, texto, número ), preciso identificar nesta planilha todas células que contém a palavra “update” e limpar o conteúdo da cédula inteira.
    Poderia utilizar a função substituir más só substitui a palavra e não limpa o contúdo da cédula.
    Alguém consegue me ajudar ?

    Muito obrigado.
    Abraço a todos.

    Alvaro

  297. Carlos Almeida

    Responder

    Precisei de recorrer a esta função =SE(C11>=7;”aprovado”;SE(C11>5;”recuperação”;SE(C11<5;”reprovado”)))
    para atribuir automaticamente notas qualitativas a alunos tendo em conta os intervalos 0-49% = não satisfaz, 50%-74% = satisfaz e 75% a 100% = satisfaz bem mas infelizmente não funciona. De facto, a função é apenas dicotómica, isto é, para todos os valores inferiores a 50% devolve a menção "não satisfaz" e para todos os valores iguais ou superiores a 50% devolve a menção "satisfaz". Como os valores entre 75% e 100% estão contidos no intervalo dos valores iguais ou superiores a 50%, a função devolve permanentemente só a menção "satisfaz" e não a menção "satisfaz bem" como era exigível. Creio que o problema se resolve com a função PROCV, embora tal implique a criação de uma tabela oculta e quando se lida com uma escala de 0 a 100% são precisas 100 colunas oculatas com duas linhas em que a linha superior coném os valores da escala e a linha inferior contém, de acordo com os intervalos definidos, as menções. Mas não é uma forma cómoda de gerar a devolução de resultados para uma condição. Haverá outra maneira de fazer isto?

  298. jose costa

    Responder

    olá Carlos

    desculpe copiei errado nos postes anteriores

    vê se assim resolve o problema

    =SE(A1=50;A1=75;”satisfaz bem”;””)))

  299. jose costa

    Responder

    olá Carlos

    desculpe mais uma vez mas algo que estava a copiar estava errado
    vê se assim resolve o problema
    =SE(A1>=49;”não satisfaz”;SE(E(A1>=50;A1=75;”satisfaz bem”;””)))

  300. fabio

    Responder

    olá.. gostaria de saber como faço para ultrapassar o limite de condições que a formula do “SE” da no excel.
    Ela só me deixou fazer até aí..

    =SE(Relatório!E20=”x”;Relatório!A20;SE(Relatório!E21=”x”;Relatório!A21;SE(Relatório!E22=”x”;Relatório!A22;SE(Relatório!E23=”x”;Relatório!A23;SE(Relatório!E24=”x”;Relatório!A24;SE(Relatório!E25=”x”;Relatório!A25;SE(Relatório!E26=”x”;Relatório!A26;SE(Relatório!E27=”x”;Relatório!A27;””))))))))&SE(Relatório!E28=”x”;Relatório!A28;SE(Relatório!E29=”x”;Relatório!A29;SE(Relatório!E30=”x”;Relatório!A30;SE(Relatório!E31=”x”;Relatório!A31;SE(Relatório!E32=”x”;Relatório!A32;SE(Relatório!E33=”x”;Relatório!A33;SE(Relatório!E34=”x”;Relatório!A34;SE(Relatório!E35=”X”;Relatório!A35;””))))))))&SE(Relatório!E36=”X”;Relatório!A36;SE(Relatório!E37=”X”;Relatório!A37;SE(Relatório!E38=”X”;Relatório!A38;SE(Relatório!E39=”X”;Relatório!A39;SE(Relatório!E40=”X”;Relatório!A40;SE(Relatório!E41=”X”;Relatório!A41;SE(Relatório!E42=”X”;Relatório!A42;SE(Relatório!J20=”X”;Relatório!F20;””))))))))&SE(Relatório!J21=”X”;Relatório!F21;SE(Relatório!J22=”X”;Relatório!F22;SE(Relatório!J23=”X”;Relatório!F23;SE(Relatório!J24=”X”;Relatório!F24;””))))

    e como é uma sequencia de celula.. tem como usar uma formula de intervalo para n precisar utilizar tantas condições.. por exemplo; se marcar um “x” entre celula “E1 até E20” aparecer a palavra q ta na sequencia “A1 até A20”.. sendo q colocando “x” na “E1” vai aparecer a palavra q ta escrita na “A1” e assim por diante.

    Desde ja agradeço a qm puder me ajudar!!!

    fabiofloyd@hotmail.com

  301. ruy

    Responder

    Tenho uma tabela com numeros 0 e 1, se for um gostaria que o excel buscasse a data entre o primeiro um e o segundo 1 abaixo demonstro o que gostaria…

    10/04/09 0
    11/04/09 1
    25/04/09 0
    26/04/09 0
    28/04/09 1 ===> 17 dias
    29/04/09 0
    31/04/09 1 ===> 3 dias

  302. Anderson

    Responder

    Olá gostaria de ajuda na seguinte função do SE

    =SE((U6/Q6-1)>15%;”Maior que 15%”;”INVIAVEL – minimo 15%”)

    Se for “Maior que 15%” deve ficar em azul
    Se for “;”INVIAVEL – minimo 15%” deve aparecer em vermelho

    como faço para aplicar as cores?

  303. Richard

    Responder

    Olá pessoal…!! Alguem poderia me ajudar por gentileza?
    Preciso da seguinte formula.

    =se(f5>=2″;”g5=R$300,00″) na qual h5 multiplicasse 2×330=600.

    não conheço muito bem, mas tentei pegar alguns exemplos e não deu em nada.

  304. Suelen

    Responder

    Boa tarde Galera,

    preciso de uma ajuda,
    tenho que montar uma planilha que identifique se um funcionário encontra-se de férias, se o período de ferias já venceu ou se as férias ainda serão tiradas.
    pra isso foi criada uma tabela com 2 colunas, 1 indicando a data de início e outra a data de término, agora o problema é a função SE que indicará a situação das férias.
    ?????? =D

  305. jose costa

    Responder

    Suelem

    eu tenho uma planilha anual com diversos calculos entre eles tenho uma função q calcula os dias de férias que vou gozando ao longo do ano, pois só me é permitido gozar 12 seguidos.

    se estiver interessada posso lhe enviar

  306. Juliano

    Responder

    Camila,

    Muito obrigado pela formula que me enviou por e-mail,

    Abraços,

    =SE(A4<=100;"Abrir OC";SE(A4<=101;"Estoque";SE(A4=131;”Elevado”))))

  307. Luiz

    Responder

    Olá gente!!!

    Por favor, preciso criar uma tabela que mostre se a data esta dentro do período desejado, no caso o período é 01/01/2003 a 15/12/2003… consegui uma formula que funcionou com números =SE(E(A8=5);”DENTRO”;”fora”), mas quando eu coloco data ao invés de número não da certo.
    OBRIGADO!!!

    LUIZ

    • rodrigo

      Responder

      Olá Luiz, você conseguiu resolver o seu problema,s e conseguiu e puder compartilhar a resposta, agradeço, estou com o mesmo problema. abraço Rodrigo

  308. maurilio junior

    Responder

    Ola! gente!

    Eu gostaria de uma juda para usar a função SE da seguinte forma.

    se a celula A1 estiver vazia, na celula A2, não vai aparecer nada, mas se na celula A1 estiver com 0(zero) vai aparecer “reapresentar” e se estiver com qualquer outro numero, vai aparecer “ok”.

    OBS: para aparecer “reapresentar” e “ok” eu consigo, e até para aparecer mais coisas, mas para a celula ficar em branco é que é o problema. alguem pode me ajudar????r

  309. Everton

    Responder

    Eu gostaria de uma ajuda…
    consegui colocar 16 condições mas ai n conseigo colocar + q isso.. como q faço???

  310. luiz

    Responder

    ola Maurilio Junior;

    tenta a seguinte formula, acredito vai dar certo!
    =SE(A4=””;””;SE(A4=0;”Retornar”;SE(A4>=1;”ok”)))

    um abraço!

  311. Luiz Antonio

    Responder

    Bom dia,

    Na tabela abaixo preciso de uma formula onde some da coluna B apenas onde contem Luiz, se na tabela tivesse apena o nome Luiz seria fácil bastava utilizar a seguinte formula: =SOMASE(A1:A5;”Luiz”;B1:B5), mas existem vários Luiz, como posso fazes para somar aonde contem Luiz. Obrigado.
    A B
    1 Luiz Ricardo 2
    2 Maria 3
    3 Luiz Antonio 3
    4 Luiz Eduardo 1
    5 Maria 2

  312. Mario

    Responder

    Pessoal.

    Estou com uma dúvida, preciso criar uma fórmula que retorne uma valor de acordo com dois critérios (masculino e feminino), cada critério possui cinco faixas etárias (1, 2, 3, 4, 5) e cada faixa etária possui 10 resultados (1, 2, 3, 4, 5, 6, 7, 8, 9, 10) dependendo de um índice.

    Ex. 1 0 a 100
    2 101 a 200
    3 201 a 300
    e assim por diante.

    A função SE é única possível nesse caso ou existe uma outra função mais prática?

    Agradeço se alguém puder me ajudar.

    jr.viante@hotmail.com

  313. Paulo Santos Silva

    Responder

    Preciso definir uma formula para abranger o item Masc. e Fem. Automaticamente, alimentando somente os meses
    Existe uma forma de definir quantos do sexo Masc.e Fem. pagaram referente a cada mês, sendo que
    na planilha é alimentado dia a dia e mês a mês. Exemplo no mês de julho se MARIA pagar será colocado 1 na
    coluna k linha 4, se JOSE pagar será colocado 1 na coluna k linha 3
    e na linha 9 coluna k sera o total de masc. E na linha 10 coluna k o total de fem.

    exemplo:
    A B C D E F G H I J K
    nome masc. fem. jan fev mar abr mai jun jul
    1 Joao 1 1 1 1
    2 Jose 1 1 1
    3 Maria 1 1 1 1
    4 Paulo 1 1 1 1
    5 Sandra 1 1 1
    6 Bruna 1 1 1
    ______________________________________________
    3 3 4 3 5 3
    masc. ………………………. 2 2 3 1
    fem. ………………………. 2 1 2 2

  314. Camila

    Responder

    Olá pessoal.

    Estava meio sem tempo de mexer com as formulas. Más a partir de amanhã estarei respondendo as que conseguir entender a lógica. As que eu não conseguir , enviarei um recadinho solicitando o pedido mais detalhado por e-mail.
    Quero me desculpar por quem mandou o e-mail e eu ainda não rspondi. Responderei.

    E quero agradecer aqueles que estão me enviando e-mails e ficando contentes com os resultados. Obrigada por me darem trabalho rsrsrs 🙂

    Abs,
    Camila

  315. Camila

    Responder

    Olá José.

    Gostaria de agradece-lo por estar respondendo as postagens, estoava meio sem tempo.
    O David me concedeu a honra de gerenciar o blog. Mas ainda não conseguimos nos entender no quesito entrada de senha etc e tal… ai deixei no nome dele, mas administro.

    Qq problema ou troca de informações, estamos ai hein !! 😉 obrigada mesmo.

    Camila

  316. Rodrigo

    Responder

    Ola, preciso de ajuda.

    Estou fazendo uma tabela que tem uma coluna que chama MODALIDADE. Vou dar o exemplo de uma modalidade que seria CREDITO. Quero que essa celula some os valores de outra coluna mas somente quando estiver escrito CREDITO na celula anterior ao valor.

    Ex.:

    MODALIDADE | VALOR | |MODALIDADE | TOTAL |
    Crédito R$5,00 Crédito R$20,00
    Crédito R$15,00 Debito R$7,00
    Debito R$7,00 Dinheiro R$40,00
    Dinheiro R$10,00
    Dinheiro R$30,00

    Muito obrigado.

    Abs

  317. CRISTIANO BESSON

    Responder

    Pessoal, gostaria de criar uma função SE, com indicdores de seta.
    Ex: Arroz deve altar (seta para cima)
    Arroz deve queda (seta para baixa)

    Tudo isso como uma função SE. Obrigado.

  318. Natalia

    Responder

    Olá,

    Preciso de uma ajuda para desenvolver uma fórmula. Ex.:

    COLUNA A COLUNA B
    José 2
    João 3
    Ana 4
    Bruno 1
    Priscila 2
    Ana 3
    Paula 4

    O cálculo que quero fazer é o seguinte, se a célula1 da coluna A=Ana eu quero cálcular a celula1 da coluna B vezes 0,25, Se a célula 2 da coluna A é igual a José, a a célula 2 da coluna B vezes 0,20, ficaria assim:

    =SE(A1=Ana;”B1*0,25″;SE(A2=José;”B2*0,20))

    Mesmo assim, não dá certo, vocês conseguem me ajudar?
    Obrigada,
    Natalia

  319. Rafael Ace

    Responder

    Iae pessoal,
    Preciso do seguinte calculo, já criei uma tabela com opcoes de nomes ex: “CRC”, “EURO” etc..
    preciso da condição : SE “CRC” apareca uma lista com as opcoes “POLAR, BRAVO etc.. ” para escolher..

    existe alguma condição para q isso funcione corretamente?

    alguem poderia me dar uma força?

    desde jah agradeço..

    abs..

  320. Carlos Alberto

    Responder

    olá pessoal!
    estou com dificuldade na formula do se é que estou usando uma planilha com mais de sete condições e quando cooco o))&se( o resultado não aparece em horas e sim decimal.
    o que posso fazer para o resultado aparecer em horas?

  321. Juliana Furtado

    Responder

    Boa Noite,
    Estou precisando de uma ajudinha.
    Numa planilha com os campos:
    Valor…………….Data Atual……….Data Vencimento……….Dias
    300,00…………. 01/07/2009…….01/08/2009………………30
    1.000,00………. 01/07/2009…….01/08/2009………………30

    Gostaria do seguinte:
    Valor maior que 300,00 – soma 2 (na coluna de dias)
    Valor igual ou menor a 300 – soma 3 (na coluna de dias)

    Ficaria assim:
    Valor…………….Data Atual……….Data Vencimento……….Dias
    300,00…………. 01/07/2009…….01/08/2009………………33
    1.000,00………. 01/07/2009…….01/08/2009………………32

    Que formula eu uso??

    Grata desde já.

    Juliana.

  322. jose costa

    Responder

    olá Natália

    vê se dá assim

    Em C1 coloca assim

    =SE(A7=”jose”;B7*0,2;SE(A7=”João”;B7*0,2;SE(A7=”ana 4″;B7*0,25;SE(A7=”bruno”;B7*0,2;SE(A7=”priscila 2″;B7*0,25;SE(A7=”ana”;B7*0,25;SE(A7=”paula 4″;B7*0,25;””)))))))

  323. jose costa

    Responder

    luiz antónio

    vê se alterando os nomes e o valor se verdadeiro a função que eu postei para a Natália dá pra voçê

  324. Juliana Furtado

    Responder

    Ola José…

    Os dados da coluna das datas sao variaveis… por isso que dessa forma nao da. tem que somar +2 ou +3

    Grata,
    Juliana.

  325. Gleiston

    Responder

    Tenho uma planilha que na coluna A possue varios itens repetidos, e na colouna B a quantidade referente ao item da coluna, eu preciso criar uma lista automatica onde pega os itens repetidos da coluna A formando um so item, mais que tambem calcule a quantidade da coluna B que se refere o tal item da coluna A

  326. Hélio

    Responder

    to com um probleminha pessoal me ajudem por gentileza,
    so bate a meta quando o vendedor atingir cinco situações diferentes ex

    se (a>b, c>d, e>f, d>g, h>i;”bate a meta”;”nao bate”)

    como faço esta formula em comandos do excel
    grato
    Hélio

  327. FABIO

    Responder

    OLÁ.. gostaria de ajuda com a formula PROCV;
    tenho nomes na primeira coluna e o nº da matricula na segunda coluna tipo;

    G J
    40 NOME MATRICULA
    41 joao da silva 44254452
    42 maria de souza 44326585
    43 jose santos 43212545

    to usando a formula seguinte:

    =SE(D6=””;””;PROCV(D6;’Inserir Dados’!A40:J43;10))

    sendo q são 1114 nomes com matricula ao lado.. mas n ta dando dando a matricula qnd escrevo o nome da pessoa.
    tipo, escrevendo joao da silva deveria aparecer 44254452 e por aí adiante..

    se alguem puder me ajudar agradeço!!!

  328. carlos anderson souza lima

    Responder

    Estou com um problema tenho os seguintes dados: motoristas nivel 1, 2 e 3, promoção por tempo. o seguint gostaria de digitar uma data futura para saber qual o nivel que os motoristas estarão naquela época.

    NIVEIS 1 2 3

    julho-09
    Registro FuncionárioNível Filial INCIO 1ª 2ª
    3 joao 3 MCL 07/07 jul-10 jun-12
    5 joao2 3 MCL 07/07 jul-10 jun-12
    11 joao3 3 MCL 07/07 jul-10 jun-12

  329. Thinho

    Responder

    wae estou precisando de uma força, tenho 4 colunas e gostaria de se uma das linhas da coluna fosse preenchida seja la qual for o numero ela some em um determinado local.

    as 4 colunas são separadas !

    agradeço desde já!

  330. Responder

    PRECISO DE UMA AJUDA…

    COMO FAÇO PRA CALCULAR UMA FORMULA, TIPO, QRO CONTROLAR OS PRAZOS DE DATAS, DATA DE LANÇAMENTO, 1º DIA A PARTIR DA DATA DE LANÇAMENTO, 30 DIAS DE PRAZO, OQ QRIA SABER É O SEGUINTE, QNTO ESTIVER SE APROXIMANDO A DATA DE VENCIMENTO, 25 DIAS POR EXEMPLO FICAR AMARELO, QNDO ESTIVER VENCIDA COM 30 DIAS FICAR VERMELHO, TEM COMO?

    DESDE JÁ AGRADEÇO !! PLEASE

  331. jose costa

    Responder

    Thinho

    vê se é isto que você quer

    imagine que em: A1 tem um nº, A2 uma letra, C5 nº, D6 nº
    ficaria assim

    =SOMARPRODUTO(A1:D6)

    Só soma os números

  332. Camila

    Responder

    FÁBIO.
    Toda vez que você usar o SE com PROCV, você deve colocar o numero da coluna que vc deseja retirar os dados, e em seguida, FALSO , caso ele não encontre.

    Além disso, você deve fazer com que o Excel entenda que “”;”” não existe nada na célula, e caso nao tenha nada é nada. – o significado de “” em Excel é NADA – VAZIO.

    Tente novamente, e se não conseguir, e não se importar, me mande a planilha, mesmo que seja de exemplo. Veremos o que dá para ser feito ok ?:)

    Abs,
    Camila

  333. Camila

    Responder

    Thinho.

    Eu não consegui entender o que vc quer !!!
    Mande pra gente ….. tem eu , Leonardo, José Costa, enfim…..

    😉

    Abs,
    Camila

  334. Leonardo

    Responder

    V4v4, boa noite

    Por nada! Estou aqui pra ajudar no que puder… qualquer coisa, me dê um toque!

    Abraços!

  335. Henrique

    Responder

    Pessoal,

    Preciso MUUUITO da ajuda de vcs.

    Tenho uma planilha de colegas, na qual sempre boto ao lado do nome, a data do dia em que o inclui na planilha. Três meses depois de ter adicionado esse colega, eu quero que apareça em outra célula o nome do cliente. Entenderam?

    Me ajudem, por favor.

    Abraços

  336. Leonardo

    Responder

    Henrique,

    Esqueci de mencionar um detalhe: Elaborei apenas um “teste” para você ver se é isso mesmo. No meu exemplo, aparecerá o nome do seu amigo apenas 90 dias depois do insert e desaparecerá no dia seguinte.

    Abraços.

  337. Daiane

    Responder

    Olá Pessoal!
    Preciso urgente de uma ajudinha!

    Preciso configurar uma planilha da seguinte forma:

    Faltas – Nota – Resultado

    Condições:
    Se o aluno tiver o número de faltas menor ou igual a 8 e nota maior ou igual a 7 = Aprovado

    Se o aluno tiver o número de faltas menor ou igual a 8 e nota entre 4 e 6,9 = Exame

    Se o aluno tiver o número de faltas maior que 8 ou nota inferior a 3 = Reprovado

    Já tentei de várias formar e não consigo :(!
    Abraços,
    Daiane

  338. Daiane

    Responder

    Oi Leonardo!
    Era isso sim e funcionou perfeitamente!

    Muitoooooo obrigadaaaaaa!:)

    Abraços,
    Daiane

  339. Nildo

    Responder

    Pessoal, quem pode me ajudar?

    Como posso colocar condições usando a função “SE” para realizar uma operação quando o valor base estiver entre um mínimo e um máximo, por exemplo:

    Se A5 for > 2.150,01 e <= 2.866,70 multiplicar A5 por 5% mas se A5 não estiver neste meio, o valor deve ser = a 0 (zero)

    Grato Galera,

    Nildo

  340. Sérgio

    Responder

    Bom dia.

    Alguém pode me ajudar?
    Tenho uma lista onde um equipamento trabalha N vezes por dia, preciso de uma fórmula para mostrar apenas os DIAS trabalhados. Quando eu utilizo CONT.SE ou SOMA.SE o Excel conta tudo, dando uma diferença (à maior).

    Sérgio – SP

  341. Leonardo

    Responder

    Sérgio, bom dia

    Desculpe minha ignorância, mas não entendi, rs.

    Se o equipamento trabalha N vezes por dia e você quer contar quantas vezes por mês ele trabalha, você pode usar a fórmula:

    =CONT.VALORES(A1:A10) por exemplo.

    Ele dará como resultado a soma das datas que ele trabalhou, independente de quantas vezes por dia. (isso se na coluna A você colocar apenas as datas que ele trabalhar)

    É isso?

    Qualquer coisa: leonardo.conti@hotmail.com (msn)

    Abraço

  342. Sérgio

    Responder

    Leonardo.

    Agradeço sua resposta. Mas eu preciso de uma fórmula que me dê os DIAS trabalhados, esta que você informou está dando resultado de QUANTOS trabalhos o equipamento fez.
    exemplo:
    eqpto Data
    r3 1/7/2009
    r3 1/7/2009
    r4 1/7/2009
    r4 1/7/2009
    r4 1/7/2009
    r5 1/7/2009
    r5 1/7/2009
    r6 1/7/2009
    r6 1/7/2009
    r3 2/7/2009
    r4 2/7/2009
    r4 2/7/2009
    r5 2/7/2009
    r6 2/7/2009
    r6 2/7/2009
    r3 3/7/2009
    r3 3/7/2009
    RESULTADO
    r3 3 dias trabalhados
    r4 2 dias trabalhados
    r5 2 dias trabalhados
    r6 2 dias trabalhados

    Sérgio

  343. alexandre

    Responder

    tem como eu colocar cores diferentes para as alternativas falso e verdadeiro? tipo: verdadeiro verde e falso vermelho??

  344. Elyson

    Responder

    E ai pessoal
    preciso fazer o seguinte esquema…não consigo alguem poderia me ajudar?

    O funcionário de uma empresa, para ser aprovado em um teste de aptidão física, precisa ter o seguinte desempenho em uma corrida de 12 minutos:

    • Se tiver idade entre 21 e 25 anos (21 <= x < 25), então deverá correr 2850 metros ou mais;

    • Se tiver idade entre 25 e 28 anos (25 <= x < 28), então deverá correr 2800 metros ou mais;

    • Se tiver idade entre 28 e 32 anos (28 <= x < 32), então deverá correr 2750 metros ou mais;

    • Se tiver idade entre 32 e 36 anos (32 <= x = 36), então deverá correr 2200 metros ou mais.

    x: idade.

    A planilha deve conter célula para nome do funcionário, idade, desempenho na corrida e uma célula final com a fórmula lógica a ser elaborada para mostrar o resultado se o funcionário foi aprovado ou não na corrida de 12 minutos.

  345. Rafael Hernane

    Responder

    Por favor me ajude nesta formula

    V D E Total de jogos

    time1 6 X 1 time 2 jogo 1
    time1 3 X 2 time 3 jogo 2

    Eu preciso de uma função que eu saiba ” se o jogo 1, time1 < time 2 = 1, se jogo 2 time 1 < time 3 = 1.

    se puder me ajudar eu agradeço.

  346. fabio

    Responder

    Camila

    Beeeem atrasado mas.. obrigado pela informação acima!

    Leonardo

    muito obrigado tmb pela planilha q vc colocou pra mim, mas infelizmente n consegui abrir ela aqi, da erro na pagina.

    gostaria de te mandar a planilha que usei a formula PROCV..
    consegui fzr ele pegar os dados mas ta dando uns erros.
    as vezes puxa dados de outras celulas que não é daquela que deveria puxar

    posso mandar pro seu email?

    qualquer coisa “fabiofloyd@hotmail.com”

    desde já agradeço!

  347. Leonardo

    Responder

    Fábio, boa tarde

    Pensei que já tivesse feito download, por isso deletei do servidor, rs

    Tenho ela salva aqui! posso te mandar por e-mail tb…

    Pode me mandar sua planilha por e-mail sim, estou esperando…

    Abraços

    Leonardo

  348. EDSON

    Responder

    Quero fazer uma planilha que me de um resultado com letras.

    Ex.: AE
    SE
    DE
    DE
    DE

    Resultado final = DE

    Desde já agradeço!

  349. Ricardo

    Responder

    Pessoal boa noite…eu tenho uma planilha que montei para controle de gastos…e utilizo a função SE conforme abaixo
    =SE(K6=”restaurante”;L6;0)+SE(K7=”restaurante”;L7;0)+SE(K8=”restaurante”;L8;0)+SE(K9=”restaurante”;L9;0)+SE(K10=”restaurante”;L10;0)+SE(K2=”restaurante”;L2;0)+SE(K3=”restaurante”;L3;0)+SE(K4=”restaurante”;L4;0)+SE(K5=”restaurante”;L5;0)

    Essa função é uma das que eu utilizo na minha planilha de cartão para saber que tipo de gasto eu tenho no cartão e a partir dai eu monto gráficos. A questão é o seguinte …se eu adiciono mais uma linha na planilha por exempo a linha 11 ..essa somatória acima do SE não me cria automatica a linha )+SE(K11=”restaurante”;L11;0) .Existe alguma maneira de adicionar essa função automáticamente toda vez que eu necessitar adicionar uma linha ?
    Obrigado

  350. Paulo Mendes

    Responder

    Prezados(a)

    Estou com dificuldade para criar uma formula para determinar dentro coluna qual será minha prioridade apontando na coluna do menor valor até o maior valor, priorizando os valor apontando na segunda coluna dizendo quais serão as minhas prioridade de 1 A 10

  351. Ricardo

    Responder

    Olá preciso de uma formula que calcule a soma de valores levando em consideração datas e tipo produto:
    Exemplo:

    R$5,00 malha 08/09
    R$5,00 plano 08/09
    R$10,00 malha 09/09
    R$10,00 plano 09/09

    assim preciso saber que formula usar para que ele some tudo o que é do mês 08/09 e o que é somente de malha

    Alguém pode me ajudar??

    Grato

  352. Leonardo

    Responder

    Ricardo,

    Levando em consideração:

    Coluna A = Valor (5,00)
    Coluna B = Produto (malha ou plano)
    Coluna C = Data

    =SOMARPRODUTO(($B$2:$B$5=”Malha”)*(($C$2:$C$5=VALOR(“08/set”)))*($A$2:$A$5))

    Agora é só substituir o Produto e a Data.

    []’s

  353. RIVALDO MARTINS

    Responder

    olá Pessoal
    estou precisando de uma ajudinha, é q criei uma planilha no excel assim:

    media/3 meta real saldo

    275,73 280,19 280,70 0,51

    1000,77 1016,95 1016,95 0,00

    760,82 773,12 760,82 -12,31

    Gostaria q quando o real for igual a meta o saldo ficar na cor AZUL,quando for superior a meta ficar na cor VERDE, e quando for abaixo da meta ficar na cor VERMELHA, por favor ajudem-me

    Att: RIVALDO

  354. Camila

    Responder

    Rivaldo,
    Basta entrar em formatação condicional. Lá vc coloca o que vc quer que fique em vermelho ou qq outra cor que vc queira. Por exemplo, se a meta for maior que 100,00 vc coloca maior que 100,00. entendeu ?

    Se não conseguir me mande e-mail.

    Bjs
    Camila Cidade

  355. João Carlos

    Responder

    Bom, minha duvida é simples, porem, quebrei a cabeça, tentando descobrir, e ainda não consegui uma solução.

    Vamos ao problema.

    Tenho um planilha da seguinte forma:
    PLANILHA 1

    MATERIAL
    A B C
    1 ITEM QT MES/ANO

    2 SORO 5 04.14
    3 AGUA 4 01.10
    4 MEDIC 2 09.09
    5 MATERIAL 6 07.08
    6
    7
    8
    O que preciso é o seguinte:
    Quero digamos na Celula A8 digitar o MES e ANO atual,
    E gostaria que o Excel, mostrase em VERMELHO, ou melhor, Na Planilha 2, todos os ITEMS que tem a VALIDADE ( MES/ANO ) igual ou menor do que a que informei para o excel na celula A8.
    O objetivo, era o Excel procurar na minha tabela de VALIDADE dos produtos, todos os Produtos com MES/ANO de validade, igual ou menor (vendidos), dos items cadastrados.

    Isso, é o sistema que quero implantar na farmacia onde trabalho, e fico grato se alguem tiver uma solução para mim.

    DADOS ADICIONAIS:
    QT = Quantidade
    MES/ANO = validade do produto, estamos salvando sempre com .( PONTO) no lugar de /

    Se possivel, fazer o excel sempre informar em outra planilha, o nome do ITEM a Quantidade e o MES/ANO.

    Obrigado, espero uma resposta.

    Att.
    João Carlos da Silva

  356. fabio

    Responder

    pessoal, gostaria muito de uma ajuda com uma planilha,
    tenho uma planilha de dados que lanço todos os dados de um doumento, mas gostaria tambem de inserir o arquivo que esta em uma determinada pasta daquele arquivo o qual inseri os dados, para quando eu clicar em inserir ele apareca a opçao de procurar o arquivo, selecionando o arquivo ele abra um link em uma outra “ABA” da planilha.
    preciso muito dessa ajuda!!
    Obrigado!

  357. Júnior saske

    Responder

    RONALDO…… E BRILHA MUITO NO CORINTHIAS

    KKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKK

    OTARIOSSSS

  358. Andre

    Responder

    Ola amigos
    tenho varios nomes todos estão assim

    exemplo1;exemplo2;exemplo3;exemplo4;exemplo5

    como trasformo isso eh tabela do acesses
    ou do execel

    um “exemplo” deve fica em cada cedula uma embaixo da outra

  359. Ricardo Junqueira

    Responder

    É possivel fazer um procv com s condições? Por exemplo, procurar na coluna A o valor 2 e na B 0 valor 3 e me retornar a coluna C?

  360. Jéssica

    Responder

    Olá pessoal,
    Eu gostaria de saber o seguinte:
    Eu tenho uma planilha com nomes, valores e datas de vencimentos de clientes. Gostaria de saber como eu posso usar a função SE, para que, quando o vencimento atinja a data, apareça escrito VENCIDO.
    Exemplo:
    Hoje é dia 10/09/09. Meu cliente Fulano de Tal vencerá no dia 11/09/09. Quero que quando eu abra a minha planilha, no dia seguinte(11/09/09) ao lado do Fulano de Tal esteja escrito VENCIDO. E nos demais clientes:A VENCER.
    Como posso fazer?

    Desde já, muito obrigada.

    jeh_lef@hotmail.com

    Grata, Jéssica

  361. Ricardo Junqueira

    Responder

    Bom Dia Pessoal,
    Apenas pra informá-los, consegui fazer ao procv com duas condições de uma maneira bem simples. Criei uma coluna adicional antes das colunas de condição (A e B) e concatenei os dados, tanto na PLAN1 quanto na PLAN2 assim o procv funciona. Isso serve para qntas condições precisar.

    Abraços

  362. fabio

    Responder

    URGENTE!!! URGENTE!!!
    pessoal, gostaria muito de uma ajuda com uma planilha,
    tenho uma planilha de dados que lanço todos os dados de um doumento, mas gostaria tambem de inserir o arquivo que esta em uma determinada pasta daquele arquivo o qual inseri os dados, para quando eu clicar em inserir ele apareca a opçao de procurar o arquivo, selecionando o arquivo ele abra um link em uma outra “ABA” da planilha.
    preciso muito dessa ajuda!!
    Obrigado!
    fabiofloyd@hotmail.com

  363. alexandre

    Responder

    Olá alguem pode me ajudar, eu fiz essa formula para calcular algumas comissões só que o problema é que qualquer valor que vc coloca, ela só calcula 30% e eu preciso que a partir de um valor ela calcule 40 e 50% será que alguem poderia me dizer o que esta errado nessa formula, ou o que esta faltando?????

    =SE(B144>499,9;B144*30%;SE(B144>2499,9;B144*40%;SE(B144>4999,9;B144*50%;0)))

  364. guido

    Responder

    Boa tarde. Tenho uma duvida. No caso, como criar uma formula para ver se o funcionario fez horas extras noturnas. Horas noturnas conta das 22:00 até às 05:00 do outro dia.

  365. VALERIA

    Responder

    COMO FAÇO UMA PLANILHA ONDE USO A FORMULA SE

    SE O VALOR DA MEDIA >MAIRO QUE 1,8 5,00 SE MEIA FOR ENTRE 1,6 E 1,8 10,00 SE MEDIA FOR MENOR 1,6 15,00
    MUITO OBRIGADA

  366. Responder

    Meu amigo Admin, a resposta dada abaixo é simplesmente maravilhosa. Resolveu o meu problema. É por isso que a internet cresce cada vez mais. Porque existem pessoas que querem ajudam os outros pelo simples prazer de ajudar.

    Admin

    este é um exemplo que usa 16 condições

    —-
    =SE(A1=1;”Um”;SE(A1=2;”Dois”;SE(A1=3;”Três”;SE(A1=4;”Quatro”;SE(A1=5;”Cinco”;
    SE(A1=6;”Seis”;SE(A1=7;”Sete”;SE(A1=8;”Oito”;””))))))))&SE(A1=9;”nove”;
    SE(A1=10;”dez”;SE(A1=11;”onze”;SE(A1=12;”doze”;SE(A1=13;”treze”;
    SE(A1=14;”quatorze”;SE(A1=15;”quinze”;SE(A1=16;”dezesseis”;””))))))))

    —–
    cada grupo desse tem 8 condições, a diferença esta no final do 1 conjunto de função
    observe você deve fechar este grupo de funções
    “”))))))))
    —-
    para poder fazer mais condições use o & e na frente coloque as condições a mais necessárias

  367. jose costa

    Responder

    Alexandre

    vê se assim já dá

    SE(B144>499,9;(B144*30%);SE(B144>2499,9;(B144*40%);SE(B144>4999,9;(B144*50%);””)))

  368. jose costa

    Responder

    Alexandre

    vê assim

    ou então envia-me pode ser que tente outra solução

    =SE(E(B144>499,9;B1442499,9;B1444999,9;B144<9999,9);(B144*50%);"")))

  369. jose costa

    Responder

    alexandre

    a anterior ficou mal

    =SE(E(B144>499,9;B1442499,9;B1444999,9;B144<9999,9);(B144*50%);"")))

  370. JESSICA

    Responder

    galera , alguem ai sabe como eu fasso para o excel fazer o seguinte processo :

    B1 = 210 A=TXTSN
    B2= 100

    ELE TEM QUE VERIFICAR SE O B1 FOI PAGO (ESTARÁ ESCRITO S OU N EM COLUNA) E SE FOI PEGAR O VALOR D B1 E SOMAR COM O VALOR DE B2 SE CAZO O MESMO FOI PAGO. OU SEJA
    A LOGIKA SERIA ESSA:

    SE B1 = TXTNS ENTÃO
    SE B2 = TXTSN ENTÃO
    RESULTADO=B1+B2
    FIM SE
    FIM SE

    MAIS NA PORRA DO EXCEL EU NÃO TO CENSEGUINDO FAZE ISSO ¬¬
    SE ALGUEM SOUBER ALGUMA MANEIRA DE SE FAZER ISSO EU AGRADEÇO

  371. Nêssa

    Responder

    Oi, estou fazendo uma planilha pra controle de estoque e vendas. Com 1 aba para cada controle.
    Eu queria que quando lançasse a venda NO CONTROLE DE VENDAS, pelo código que me traz os demais dados (fiz por PROCV),saísse no CONTROLE DE ESTOQUE, em determinado campo a palavra VENDIDO em vermelho, automaticamente.
    Alguém sabe como fazer? Deve ser condicional ,mas não sei…
    Abraços e muito grata.

  372. diogo

    Responder

    meu problema é o seguinte.
    quando a receita anual é igrual inferior a 240000, recolhe-se 15%.
    quando maior q 240000 paga-se 15% até 240000 e mais 10% sobre a diferença.

    ex: 250000
    240000*15%
    10000*10%
    ai no caso ficaria mais o menos assim? b10

    =se(b10=240000;b10-240000*10%+))

  373. SGTAMILTON

    Responder

    galera, alguém sabe como faço o seguinte cáculo:

    DE 1 A 39 PONTOS: “INSUFICIENTE”

    DE 40 A 79 PONTOS: “REGULAR”

    DE 80 A 159 PONTOS: “BOM”

    IGUAL A 160 PONTOS: “EXCELENTE”

    EU TENTEI USAR A FÓRMULA “SE” E SÓ RECONHECE ATÉ O “REGULAR”, DAÍ POR DIANTE DÁ ERRADO.

    OBRIGADO!

    SGT AMILTON

  374. jose costa

    Responder

    Sgtamilton

    coloca assim que já dá

    =SE(A1=40;A1=80;A1<=159);"Bom";SE(A1=160;"Excelente";""))))

  375. jose costa

    Responder

    tem um problema aqui

    que não consigo resolver já por diversas vezes coloco a fórmula e ela não aparece depois igual

    vou tornar a colocar SGTamilton

    =Se(A1=40A1=80;A1<=159);"bom";
    SE(A1=160;"Excelente";""))))

  376. jose costa

    Responder

    é mais uma vez saiu errado

    SGTamilton se quiser envia para o meu email

    isto também é válido para o Alexandre,

    ou para quem tiver dúvidas que eu possa resolver, naturalmente

    ze.grijo@gmail.com

  377. fabio

    Responder

    ô jose costa… preciso muito da sua ajuda.
    seguinte, tenho esse codigo no Excel de VBA para abrir o quadro de procura do arquivo:

    Public Function OpenFileDialog() As String
    Dim Filter As String, Title As String
    Dim FilterIndex As Integer
    Dim Filename As Variant
    ‘ Define o filtro de procura dos arquivos
    Filter = “pdf Files (*.pdf),*.pdf,”
    ‘ O filtro padrão é *.*
    FilterIndex = 3
    ‘ Define o Títuloo (Caption) da Tela
    Title = “Select a File to Open”
    ‘ Define o disco de procura
    ChDrive (“C”)
    ChDir (“C:”)
    With Application
    ‘ Abre a caixa de diálogo para seleção do arquivo com os parâmetros
    Filename = .GetOpenFilename(Filter, FilterIndex, Title)
    ‘ Reseta o Path
    ChDrive (Left(.DefaultFilePath, 1))
    ChDir (.DefaultFilePath)
    End With
    ‘ Abandona ao Cancelar
    If Filename = False Then
    MsgBox “Nenhum arquivo foi selecionado.”
    Exit Function
    End If
    ‘ Retorna o caminho do arquivo
    OpenFileDialog = Filename
    End Function

    o problema é o seguinte, quando abre o quadro que seleciono o arquivo, não acontece nada, nem aparece o link do arquivo em nenhuma celula.

    queria uma forma de definir uma celula para retornar o link do arquivo.

    tem como?

  378. SGTAMILTON

    Responder

    Caros internautas,
    a resposta da fórmula SE, o qual foi postada no dia 24 de setembro – 2009, às 12h01pm, encontrada pelo josé costa foi a seguinte:

    =SE(H8=40;H8=80;H8<=159);"Bom";SE(H8=160;"Excelente";""))))

    Deu muito certo!
    Obrigado pela dica, foi escelente..

    Sgtamilton.

  379. SGTAMILTON

    Responder

    OPS, corrigindo…..
    Caros internautas,
    a resposta da fórmula SE, o qual foi postada no dia 24 de setembro – 2009, às 12h01pm, encontrada pelo josé costa foi a seguinte:

    =SE(H8=40;H8=80;H8<=159);"Bom";SE(H8=160;"Excelente";""))))

    Deu muito certo!
    Obrigado pela dica, foi escelente..

    Sgtamilton.

  380. SGTAMILTON

    Responder

    nobres colegas, não sei o que está havendo, a fórmula não segue completa, porém estou tentando enviar o correto:

    =SE(H8=40;H8=80;H8<=159);"Bom";SE(H8=160;"Excelente";""))))

    está aí, espero que não dê mais erro.

    Sgtamilton.

  381. Silveny

    Responder

    ALUNO 1º BIM 2ª BIM MÉDIA RESULTADO
    MARIA 3,0 3,0 3,0 EXAME
    JOÃO 3,9 3,9 3,9 EXAME
    JOSÉ 4,0 4,0 4,0 EXAME
    CLÁUDIO 6,9 6,9 6,9 REPROVADO
    RICARDO 7,0 7,0 7,0 REPROVADO

    =Se(D2>7;”aprovado”;SE(D2<4;''reprovado'';''EXAME'')

    FUNÇÃO SE ERRADA – POIS SUA FÓRMULA LÓGICA
    FAZ COM QUE MÉDIAS DIFERENTES TENHAM RESULTADOS IGUAIS

    Sendo que maior que 7=aprovado
    Entre 4 e 7=exame
    menor que 4=reprovado

    QUAL A FÓRMULA CERTA???AJUDEM!

  382. jose costa

    Responder

    Silvneny

    Assim já deve dar

    =SE(A1>=7;”Aprovado”;SE(E(A1>=4;A1<7);
    "exame";SE(A1<4;"reprovado";""))

  383. Lia Mara

    Responder

    Gostaria de fazer o seguinte cálculo:
    Se A3 > 60.000,00 – B3 deve ser = a A3-60.000,00 * 10%

    como faço essa planilha?

  384. Murilo

    Responder

    Olá pessoal.. Se alguém puder me ajudar, ficarei grato 🙂

    Minha planilha é assim:

    Cliente Condição (D/C) Valor

    A C 100,00
    B D 50,00
    C D 100,00
    D C 200,00
    E D 50,00
    TOTAL=(______)

    Só que preciso somar, apenas os valores que correspondem com a condição “C”, da coluna B. Se alguém puder me ajudar a fazer essa fórmula de total vai ser legal. Abraços.

  385. Nelson

    Responder

    Eu trabalho em uma escola e precisamos de uma formula para calcular a média de cada aluno até ai tudo bem!
    só que peciso de uma outra formula pra poder arrendonda as notas tudo em uma unica celula
    ex
    média 5,1 arredondar para 5
    média 5,2 arredondar para 5
    média 5,3 arredondar para 5,5
    média 5,4 arredondar para 5,5
    média 5,5 arredondar para 5,5
    média 5,6 arredondar para 5,5
    média 5,7 arredondar para 5,5
    média 5,8 arredondar para 6
    média 5,9 arredondar para 6
    média 6 arredondar para 6

  386. rozi

    Responder

    gostaria de uma fromula que se o valor da celua B for igual a D apareceça quitado e se o valor de D for diferente apareça o valor de D-B.

  387. rozi

    Responder

    OLÁ gostaria de uma fromula que se o valor da celua B for igual a D apareceça quitado e se o valor de D for diferente apareça o valor de D-B.

    • jose costa

      Responder

      rozi

      o site tem problemas e não consigo colocar direito

      por isso coloca ai o email k eu envio a resolução

  388. jose costa

    Responder

    já agora era conveniente aos moderadores verem o k se passa, porque isto não está funcionando direito

  389. rozi

    Responder

    yes!!! agora deu certo!! demorou mais valeu apens.

    muuuutissimo obrigada.
    vai aí para todos que precisarem.

    =SE(B1=D1;”quitado”;SE(D1B1;D1-B1;””))

  390. Josue

    Responder

    Olá a Todos.

    Olha só to me matando para descobrir como fazer uma fórmula para cruzar dados repetidos de outras células e
    dar o somatório delas.

    Explico: Fiz uma tabela para um salão de beleza de uma amiga e nela tenho, dentre outras, as seguintes colunas
    que quero manipular:

    Funcionaria / valor da comissão

    Fiz uma fórmula para a célula “valor da comissão”, quando digito algum texto no campo “funcinária” o excel me retorna
    o valor da venda *0,5, que seria o mesmo que 50%, se o campo “funcionária” ficar em branco, significa que o serviço
    foi feito pela dona do salão, não gerando portanto comissões e o campo “valor da comissão” fica em branco. Até aqui ok.

    Mas criei outra tabela abaixo para me gerar o total de comissões e o nome das funcionárias automaticamente, ficou desta forma:

    total das comissões
    Nome / valor
    Minha dúvida: quero criar uma fórmula que diga ao excel para exportar os nomes iguais do campo “funcionária” para o campo
    “nome” na tabela “total de comissões” e também, expotar o valor referente a esse nome automaticamente, pois os nomes das
    funcionárias nem sempre são os mesmos, são pessoas que prestam um serviço naquele dia somente, tipo free lancer.

    Alguém pode me dar uma força?

    Grato.
    Josué.

  391. GILSON

    Responder

    OLA ,
    GOSTARIA SABER SE PARA IMPRIMIR APENAS AS LINHAS USADAS TEM QUE USAR A FUNÇAO “SE”?

    POR EXEMPLO:

    ______preço|quantidade|total
    linha 1 –
    linha 2 –
    linha 3 –
    linha 4 –
    linha 5 –
    linha 6 –
    _________________________

    imprimir linha 1 apenas se total >0
    imprimir linha 2 apenas se total >0

    mas eu nao quero apenas dizer que pode imprimir, quero q quando eu coloque para imprimir que ele imprima apenas as linhas que tem o total >0

    tem como fazer isto?
    ou é outra funçao?

  392. fabio

    Responder

    olá pessoal!!
    gostaria de uma formula q me desse a quantidade de dias de uma data até uma outra data tipo:

    Coluna A Coluna B Coluna C

    05/07/2009 14/09/2009 Quantidade de Dias

    se alguem puder me dar essa ajuda agradeço!!

  393. FERNANDO

    Responder

    vander para agrupar duas palavras de celulas diferentes ,em uma so basta fazer como no exemplo a seguir:
    celula 1 10 celula 2 fernando celula 3 A1&B1
    FICARA ASSIM A 3ª
    10 FERNANDO

  394. fabio

    Responder

    jose costa,

    esse “diatrabalhadototal” n conta os sabados nem domingos..
    tentei o “dias360” mas ele só conta todos os meses como 30 dias. aí ele acaba cortando 1 dia de cada mes.. será q n tem como fazer ele contar tds os 365 dias?

  395. fabio

    Responder

    jose costa..

    deu certo aqui com essa formula..
    agradeço pela atenção jose..
    só pra eu entender.. o que quer dizer aquele “d” na formula??
    o “+1” entendi mas o “d” no final n entendi.

    mais uma vez obrigado!

  396. jose costa

    Responder

    Fábio

    D = day

    M = month

    Y = year

    repara que se substituíres o “D” pelo “M” dar-te-á o nº de meses, e se substituíres pelo ” Y ” dar-te- á o nº de anos

  397. jose costa

    Responder

    Josue

    vê se com estas formulas resolve alguma coisa
    é que não estou entendendo muito bem aquilo que voçê quer

    =SE(A2:A13=”paula”;”paula”;””)

    =SOMA.SE.S(B2:B13;A2:A13;”paula”)

  398. gilson

    Responder

    OLA ,
    GOSTARIA SABER SE PARA IMPRIMIR APENAS AS LINHAS USADAS TEM QUE USAR A FUNÇAO “SE”?

    POR EXEMPLO:

    ______preço|quantidade|total
    linha 1 –
    linha 2 –
    linha 3 –
    linha 4 –
    linha 5 –
    linha 6 –
    _________________________

    imprimir linha 1 apenas se total >0
    imprimir linha 2 apenas se total >0

    mas eu nao quero apenas dizer que pode imprimir, quero q quando eu coloque para imprimir que ele imprima apenas as linhas que tem o total >0

    tem como fazer isto?
    ou é outra funçao?

  399. Ivan

    Responder

    Boa tarde!!

    Gostaria de saber como posso fazer a função SE A1 =0 em azul?

    Pois estou fazendo uma tabela de valor negativo e positivo em R$, ai qndo o saldo fica negativo ele mudaria para vermelho e se positivo ficaria azul.

    Se puder me ajuda agradeço.

    At: Ivan

  400. Cabral

    Responder

    Boa noite, preciso montar uma formula para calcular o valor do inss do pessoal, alguém pode me ajudar, estou tentando na formula de se, mas não consegui mostrar os valores corretos, segue dados abaixo:

    de R$ 0,00 ate R$ 965,67 mostrar 8%
    de R$ 965,68 ate R$ 1.609,45 mostrar 9%
    de R$ 1.609,46 ate R$ 3.218,90 mostrar 11%

    Desde já obrigado!

    • Alexandre

      Responder

      Cabral tenta essa aqui:

      =SE(celula>1609,46;celula*11%;SEcelula>965,68;celula*9%);SE(celula>0;celula*8%;)))

      Eu fiz aqui e deu certo ve se eh isso mesmo que vc precisa, abraços

      • Alexandre

        Responder

        Cabral esquece a primeira pq eu mandei errado a certa eh essa aqui

        Cabral tenta essa aqui:

        =SE(celula>1609,46;celula*11%;SE(celula>965,68;celula*9%;SE(celula>0;celula*8%;)))

        Eu fiz aqui e deu certo ve se eh isso mesmo que vc precisa, abraços

  401. WILLIAM

    Responder

    Gstaria de saber como descobrir um numero um uma referencia incompleta ex:
    Tenho em uma célula o valor 1 e quero descobrir este valor em uma coluna.

  402. WILLIAM

    Responder

    Tenho em uma coluna varias data ex: 17/08/2009, gostaria que ao usar essas datas a função se me retornasse uma condição ex: efetuado o pagamento. Como utilizo essa formula de Se usando Data como uma referencia?

  403. Mauricio

    Responder

    Pessoal preciso de uma ajuda

    Tenho duas planilhas:
    1º planilha
    Notal Fiscal
    4647
    4650
    4662
    4664
    4675

    2º Planilha
    Notal Fiscal
    4647
    4652
    4662
    4669
    4675
    4676

    Estou usando essa formula abaixo, mais está dando tudo não
    =SE(A4=(Plan2!$B$4:$B$146);”ok”;”Não”)

    Alguem poderia me ajudar

  404. Sandrex

    Responder

    Olá amigos, preciso de uma ajuda de vcs.
    Tenho uma tabela de comissionamento e gostaria de inserir no excel, mas naum sei como.

    eh mais ou menos assim…
    de 01 a 50 vendas = 10%
    de 51 a 100 vendas =15%
    de101 a 200 vendas = 25%
    acima de 200 vendas = 30%

    acontece que cada venda tem um valor especifico, porem a porcentagem de comissionamento é dividida em quatro níveis. Ou seja, como faço para inserir uma formula para calcular nessa condição?

    por favor me ajudem.

  405. jose costa

    Responder

    Sandrex

    penso que isto deve resolver

    =SE(E(A2>0;A2200;(A2*30%);

    SE(E(A2>50;A2100;A2<201);

    (A2*25%)))))

  406. jose costa

    Responder

    sandrex

    a formula acima não está correta o post tem problemas e não deixa copiar direito

    se quiser eu envio para o seu email

  407. Wemerson

    Responder

    Ola amigos
    Estou precisando usar a formula de aprovado ou reprovado, como faco isto no excel em ingles.

  408. Ricardo

    Responder

    Oi,
    Preciso fazer uma fórmula em que, se na coluna A a data for “mes anterior”, então somar o valor correspondente á mesma linha na coluna B.
    Obrigado.

  409. Responder

    N° 01 VAL N° 02 RES
    59 2,966 157
    109 5,167 333
    112 3,536 333
    157 3,241 453
    293 3,119 453
    333 2,451 568
    336 4,853 568
    419 2,173 656
    453 5,795 656
    492 8,846 656
    523 4,715 762
    538 6,096 762
    566 4,715 1498
    656 2,897 1498
    762 3,481 1578

    Como faço para que a busca “‘SE ou outra qualquer faça a comparaçao entre a Cel 01 da col 03 N 02, e a cel 01 da col N 01, onde se os valores das celulas daquela linha forem iguas o resultado da coluna 02 VAL, se nao a busca volta para a proxima celula da Col 03 N 02, se forem iguas o resultado e validado na coluna 02 VAL, e assim vai procurando, quando igualar e der o resultado na Col 02 VAl, começa entao uma nova busca ja para o valor subsequente da Col 03 N 02.

  410. Denerval

    Responder

    tenho uma tabela de controle de notas
    acrescentei uma coluna desempenho, para verificar se a media for=7=regular,>=8=bom, >=9=ótimo, so que a formula não dar certo.

    =SE(C1=7;”Regular”;SE(C1>=8;”Bom”;SE(C1>=9;”Ótimo”))))

    me ajudem a resolver
    grato.

  411. jose costa

    Responder

    Denerval

    Altera só os valores e vê se esta formula serve

    =SE(A1=50;A1=75;”satisfaz bem”;””)))

  412. jose costa

    Responder

    desculpa mas a formula está incorrecta, não sei o que se passa com o blog mas não consigo por a formula direito

  413. flavio

    Responder

    Preciso tirar dúvidas sobre funções no excel já que quero montar um sisteminha automatizado.

  414. Rafael Rachid

    Responder

    Boa Noite pessoal !

    Venho aqui pedir ajude de vocês, estou precisando fazer uma folha de pagamento no excel com base no salario minimo de 465,00, alquem pode me ajudar ? por favor se possivel envie para meu email . rafael.rachid@hotmail.com

    Desde Já agradeço a ajuda !

  415. Sueli

    Responder

    Oi pessoal, to com uma duvida alguem pode me responder?

    Tenho uma panilha onde coloco em uma coluna venda valor em real e na outra coluna os nomes das vendedoras qual formula irei usar para obter o valor total de cada vebdedora com sua respectiva comissão valor p receber.

    Desde já agradeço

  416. Marcos

    Responder

    Boas pessoal,

    Por favor alguem sabe usar Aleatorioentre?

    Gostaria de aleatoriamente numeros entre um intervalo em varias celulas…. na celula a1 entre 1 e 10 na celula b1 entre 1 e 10 mais que seja repetido em relação a celula a1 e assim por diante.

    Abraço a todos
    Marcos

  417. Marcos

    Responder

    Desculpe é que não seja repetido.

    Boas pessoal,

    Por favor alguem sabe usar Aleatorioentre?

    Gostaria de aleatoriamente numeros entre um intervalo em varias celulas…. na celula a1 entre 1 e 10 na celula b1 entre 1 e 10 mais que Não seja repetido em relação a celula a1 e assim por diante.

    Abraço a todos
    Marcos

  418. EDI CARLOS

    Responder

    Preciso de uma ajuda,

    tenho uma planilha em que necessito usar a condição SE que é mais ou menos assim:

    1:53 DENTRO SLA
    1:10 DENTRO SLA
    8:50 DENTRO SLA

    sendo que o horário é proveniente de uma soma, sendo ele maior que 1:30 aparecer FORA SLA e SE for menor que 1:30 aparecer DENTRO SLA, porém não estou conseguindo de forma alguma, já olhei em todos os tópicos mas nenhuma solução a vista.

    Por favor me ajudem

  419. debora

    Responder

    hein ME AJUDE presciso da resposta:

    QNTOS TIMES DIFERENTES DE FUTEBOL COM 11 ATLETAS PODEMOS FORMAR COM 24 ATLETAS DESCONSIDERANDO AS POSIÇOES EM QUE CADA UM JOGA? ME ajudemm OBRIGADA DESDI JÁAH

  420. Carla

    Responder

    Boas pessoal

    Precisava de ajuda,

    a função que eu escrevi é esta, mas não funciona:

    =SE(A1>=100+B1;SE(A1<=199;A1+B1;""))

    o que necessito é que se o valor da celula A1 for entre 100 e 199 ele me devolva a soma das celulas A1 e B1, se o valor da celula A1 for diferente que a celula do resultado fique em branco..

    podem por favor dá uma ajuda????

    Obrigada a todos

  421. Responder

    Olá pessoal, estou com uma dúvida. Quero aumentar o número de situações da função SE que estou usando, eu já tenho a seguinte fórmula: =SE(J27+(L27)>Q$8;”EM USO”;SE(J27+(L27)<=Q$8;"À CALIBRAR")). Mas quero colocar mais uma situação ai. Essa tabela é para controle de datas de calibrações de instrumentos de medição, a primeira condição é "em uso", a segunda é "à calibrar" e a terceira que eu queria por é "danificado", para os instrumentod ruins ou reprovados. Mas não consigo por essa opção, acho que de acordo com a planilha, a forma com que a fórmula segue não me da pontos para encaixar essa situção. Estou a tempos tentando e não consigo, será que alguém poderia me ajudar.
    Fico muito grato desde já. Abraços galera e vamos desvendar os mistérios da função SE!

  422. fabio

    Responder

    pessoal.. boa tarde!

    gostaria de saber como fazer uma condicional para um grafico no excel..
    tipo: tem o intervalo de “0 – 50%” a barra do grafico fica vermelho, mas se a celular for um numero entre “51 – 79” a barra fica em amarelo.

    tem como??? me ajuuuda por favor!!

  423. Diego

    Responder

    bom dia

    gostaria de saber se através de uma condição se é possivel fazer exclusão.
    ex: se valor for verdadeiro = excluir senão (….)

  424. Cláudio

    Responder

    Estou com pro blmas em uma fórmula, quero fazer o seguinte:
    =se(m30;q33), ESTA FÓRMULA EU CONSEGUI, SÓ QUE EU ESTOU QUERENDO OUTRA COISA, quero incluir nesta fórmula o seguinte: Se(m3>0;m4>0;”0″), quero juntar estas duas condições em uma fórmula só.

  425. Cláudio

    Responder

    Estou com problemas em uma fórmula, quero fazer o seguinte:
    =se(m3<0;m40;m4>0;”0″), quero juntar estas duas condições em uma fórmula só.

  426. Anderson

    Responder

    Boa tarde,
    Como faço unificar as quantidades de uma planilha de estoques. Onde o item aparece em várias linhas, detalhe preciso das quantidades somadas de todas as linhas.
    Obrigado

  427. Henrique R.

    Responder

    Boa Tarde,
    tenho uma duvida.
    Tenho uma planilha onde coloco todos so numeros de telefones de clientes, a coluna fica na D.
    Preciso fazer uma funcao IF que funcione assim:
    Se(D1 = “1234????”, “Teste”, “invalido”) por exemplo, onde ???? seria uma mascara pois nao sei o que vem depois.
    Na funcao CountIF eu consegui fazer, porem apenas conta quantos telefones de prefixo 1234 existem.

    Tem como fazer esta mascara na funcao IF??

    preciso muito desta resposta.

    obrigado

  428. ROZI

    Responder

    GOSTARIA DE SABER COMO VER A PORCENTGEM DE UM VALOR PAGO POR EXEMPLO.
    a1 VALOR DEVIDO 1.000,00
    a2 VALOR PAGO 200,00
    a3 VALOR À PAGAR 800,00

    QUANTOS PORCENTO ELE PAGOU?

    SERIA A1-A2=A3
    A2=..%

  429. Responder

    OLÁ MEU NOME É ANA EU TENHO 37 ANO AGORA ESTOU TENDO A OPORTUNIDADE DE APRENDER COMPUTAÇÃO AMANHÂ TEREI A PROVA DA MINHA VIDA E NÃO ENTRA EM MINHA CABEÇA SOBRE A MATÉRIA EXCEL PRINCIPALMENTE O BASICO DE EXCEL QUE É A TABELA =SE NÃO CONSIGO FAZER MEU FUTURO DEPENDE DISSO EU APRENDER ISSO,ESTOU DESESPERADA SEM SABER O QUE FAZER APARTIR DE JANEIRO IREI MEXER COM EXCEL,FAZER ORÇAMENTOS CONTAS ETC… PEÇO O FAVOR QUE ME AJUDEM PORQUE ESTOU PERDIDA SEM SABER O QUE FAZER OBRIGADO

  430. Enilson

    Responder

    Boa tarde
    Tenho uma soma que fica na celular A1=1780
    E na celular B11 gostaria que aparece o valor da formula do SE
    Se A1>1000;7%; se(a1>1500;8%;se a1> 2000;9%; 5%
    Algué ai poderia me dar uma luz nesse probleminha
    Desde já agradeço

  431. Gabriel

    Responder

    Boa Tarde.

    Eu tenho uma planilha de notas e preciso transformar essa nota em horas, da seguinte forma:

    – Notas no intervalo de 8,0 a 10,0 = 40
    – Notas no intervalo de 6,0 a 7,9 = 35
    – Notas no intervalo de 4,0 a 5,9 = 30
    – Notas inferiores a 4,0 = 0

    Como eu poderia fazer, não estou conseguindo…tentei dessa forma, mais não deu.

    =SE(C2>8;”40″;SE(C2>=6;”35″;SE(C2>=5,9;”30″;SE(C2<4;”0″))))

    Aguardo ajuda,
    Obrigado

  432. Filipe dos Santos

    Responder

    Gostaria de saber como faço para identificar itens iguais em uma mesma coluna.
    Ex:

    Tenho uma coluna com numeros de NF, gostaria de identificar se digitar um numero identico a outro já inserido na tabela.

  433. Rafael

    Responder

    pessoal por favor me ajude… eu tenho uma coluna no excell que é a H… q tem idade de pessoas em dias…

    e eu precisa de um formula pra calcular…
    se tiver entre

    0 a 28 dias é Neonato
    29 a 1 ano é Lactente
    3 a 6 anos é Pre-escolar
    7 a 10 anos é Escolar
    10 aos 21 anos é Adolescente

    eu tentei assim:
    =SE(H2<=28;”Neonato”;SE(H2<=365;Lactente”;SE(H2<=2190;”Pre-escolar”;SE(H2<=3650;”Escolar”;SE(H2<3650;”Adolescente”)))))

    mas não funcionou, alguém pode ajudar??? obrigado desde já!!

    • Gabrielly Matos

      Responder

      =SE(H2<=28;”Neonato”;SE(H2<=365;"Lactente”;SE(H2<=2190;”Pre-escolar”;SE(H2<=3650;”Escolar”;SE(H2<=7665;”Adolescente”)))))

  434. Henrique R.

    Responder

    Boa Tarde,
    tenho uma duvida.
    Tenho uma planilha onde coloco todos so numeros de telefones de clientes, a coluna fica na D.
    Preciso fazer uma funcao IF que funcione assim:
    Se(D1 = “1234????”, “Teste”, “invalido”) por exemplo, onde ???? seria uma mascara pois nao sei o que vem depois.
    Na funcao CountIF eu consegui fazer, porem apenas conta quantos telefones de prefixo 1234 existem.

    Tem como fazer esta mascara na funcao IF??

    preciso muito desta resposta.

    obrigado

    URGENTE!
    tentei de tudo, acredite!

  435. luiz vital

    Responder

    Eu trabalho em uma escola e precisamos de uma formula para calcular a média de cada aluno até ai tudo bem!
    só que peciso de uma outra formula pra poder arrendonda as notas tudo em uma unica celula
    ex
    média 5,1 arredondar para 5
    média 5,2 arredondar para 5
    média 5,3 arredondar para 5,5
    média 5,4 arredondar para 5,5
    média 5,5 arredondar para 5,5
    média 5,6 arredondar para 5,5
    média 5,7 arredondar para 5,5
    média 5,8 arredondar para 6
    média 5,9 arredondar para 6
    média 6 arredondar para 6

    • xrfs

      Responder

      use esta formula em outra celula na mesma coluna
      no caso se der dizimas mude os nº ate obter o que voçe quer
      ref da celula o k k4;1;1)

      =EXT.TEXTO(k4;1;1)

  436. Responder

    Ola, estou com dificuldades para tirar do estoque:
    tenho planilha exemplo, com campos:

    A B C D
    1 cod descri valor qtde
    2 011 torta 3,00 10
    3 023 trufa 2,00 20
    4 031 paçoca 0,40 18

    tenho outra planilha p/ controlar as vendas, nela qdo digito o código mostra a descrição e o valor do produto, mas não estou conseguindo fazer a fórmula p/ retirar do estoque: qdo digito a qtde ele tinha q buscar o item vendido e tirar daquele qtde vendida.

    Alguem poderia me ajudar com esta fórmula?

    • xrfs

      Responder

      olha coloque seu produtos de forma que fique em ordem
      ex:em uma coluna coloque a quantidade que voçe tem em estoque
      em outra linha na mesma coluna coloque os valores em outra coluna coloque as datas de forma que fique em ordem
      nas proximas celula faça a formula
      a maneira que voçe esta falando esta muito vago se puder enviara uma planilha mais ou menos com algumas linah o que voçe tem assim poderemos estar auxiliando ok

  437. Responder

    Esta é a planilha de estoque.
    PRODUTOS
    A B C D
    1 Código Produto Preço QTDE
    2 1 COCA-COLA R$ 2,00 12
    3 2 KAPO R$ 1,50 15
    4 3 GLADIATOR R$ 6,00 4
    5 4 HIDROTONICO R$ 2,50 24

    Esta é p/ CONTROLE DE estoque e caixa

    A B C D
    1 CÓDIGO PRODUTO QTDE MOVIMENTAÇÃO
    D E F
    CLIENTE VALOR FUNCIONÁRIO
    2 1 COCA-COLA 2 A vista Fabio R$ 4,00 Emerson
    3 3 GLADIATOR 1 A vista Manuel R$ 6,00 Emerson

    Qdo digitar a qtde na planilha controle ele tinha q baixar no estoque, mas não estou conseguindo.
    Este exxemplo aqui ajuda XRFS?

  438. Galdino

    Responder

    Tenho que montar uma formula que leia o texto que está em uma linha que muda de posição de acordo com os dias, e me traga o resultado da soma da coluna.

    – posso dizer que é um somase, porém ele deve somar a linha da coluna que tiver o texto escrito.

    Quem pode me ajudar …. ?

    Obrigado

  439. lucile

    Responder

    Preciso fazer uma planilha assim

    Produto a 10 10 100
    Produto b 10 10 10
    Mas preciso que sempre o resultado apareça no final automaticamente sem que eu peça a funçao me ajudem !Estou com a cabeça quente…

  440. Wilson

    Responder

    Ola amigos… gostaria que me ajudassem em uma planilha que não consigo resolver….
    Tenho 15 motorista e faço uma planilha no qual conta o nome e o valor da corrida. Queria saber como fazer pra usar num campo assim… SE EO tiver o nome de PAULO, o valorda corrida que ele fez ficará na Q5.

    Eu ja fui na Q5 e coloquei assim:
    =SE(E8=¨PAULO¨);=G8

    Onde estou errando??

    Obrigado desde já

  441. Camila

    Responder

    Olá Wilson, tudo bem ?

    Eu acho que o que vc quer é fácil, mas se vc puder, me mande a planilha no camilacidade@hotmail.com.

    Assim, acho que posso ajuda-lo rapidinho !!!!
    Só não esqueça de enviar na planilha o que vc deseja da maneira mais específica possível.

    Obrigada 🙂

    Camila

  442. Antonio Araujo

    Responder

    To com um problema usei a seguinte formula =SE(E4<Tabela!$B$16;Tabela!$C$5;SE(E4<Tabela!$B$17;Tabela!$C$6;SE(E4<Tabela!$B$18;Tabela!$C$7;SE(E4<Tabela!$B$19;Tabela!$C$8;SE(E4<Tabela!$B$20;Tabela!$C$9;SE(E4<Tabela!$B$21;Tabela!$C$10;))))))&SE(E4<Tabela!$B$22;Tabela!$C$11;SE(E4<Tabela!$B$23;Tabela!$C$12;SE(E4Tabela!$B$25;Tabela!$C$14))))

    E o resultado está meio doido ele mostra o resultado certo mas uma sequencia de outros resultados junto.

    Alguém sabe me dizer o q está errado ou pq acontece isso?

    Antonio

  443. michael

    Responder

    Alguém poderia me ajudar, estava querendo usar a condição SE, junto com CONTATENAR.
    Para dar uma condição em uma coluna para contatenar caso a condição fosse verdadeira.

    Michael

  444. Ricardo

    Responder

    olá pessoas,bem olá camila pois pelo o q eu vejo ne vc responde a maior parte das perguntas isso eh bom rs sinal q vc tem bastante domínio ,meu caso eh simples como faço pra mudar de cor uma condiçao estabelecida no excel
    ex:=se(a1>R$1000,00);”azul”;se(a1<1000;"vermelho";se(a1<=1000;"verde"))),só q não a palavra verde nem vermelho nem azul sabe mas sim a cor estabelicida no resultado
    bjao
    t mais
    espero a resposta pode ser aki mesmo ou no meu h-mail

  445. Ricardo

    Responder

    bem camila retira o q eu te perguntei ai
    afs
    vi aki a opçao d todo tamanho no excel rs t mais

  446. Jorge

    Responder

    Bom dia,

    Alguem pode-me ajudar, tenho o seguinte exercício:

    Aluno 1º teste (D3) 2º teste (D4)

    Susana 9 11

    Utilize a função se sabendo que:

    Nota do teste

    14 dispensado

    Coloquei esta formula mas dar erro…

    =SE(D3<8 OU D4<8;"reprovado";SE(D3<=14 D414 OU D4>14;”dispensado”)))

    Alguem pode ajudar???

    Obrigado

  447. Thiago

    Responder

    Bom dia!

    Estou usando a seguinte formúla, mas preciso inserir mais uma condição com a seguinte forma: SE(K4>10;”=(K4-10)*0,23+10,52) e fechar a formula, então ficaria assim:

    =SE(K45;”7,99″;SE(K4>10;”=(K4-10)*0,23+10,52)))

    mas sempre da um erro e eu preciso utilizar as três condições
    Se 5 “7,99”
    Se > 10 ;”=(CELULA-10)*0,23+10,52)

    Alguém poderia me ajudar?

    Desde já agradeço a todos!
    Saudações

  448. Rogerio

    Responder

    Boa tarde, pessoal

    To com um problema numa planilha de dados. Preciso de um codigo que filtre as datas iguais de uma coluna e retorne os dados da proxima coluna. Ex:

    A B
    1 03/02/10 10:25:00
    2 03/02/10 10:35:00
    3 03/02/10 10:45:00
    4 03/02/10 10:55:00
    5 03/02/10 11:05:00
    6 04/02/10 10:20:00
    7 04/02/10 10:35:00

    Ao digitar numa celula a data 03/02/10, a função traga em outra planilha todas as linhas referentes a essa data (de A1 até A5). Vou precisar desse intervalo para criar um grafico.

    Outra coisa. Essas informaçoes sao importadas de um arquivo .txt. Preciso que ao terminar a importação, o cursor fique na proxima linha em branco, após o ultimo registro, para dar continuidade para a proxima importção.

    Obrigado por enquanto!!!

  449. Responder

    Estou sofrendo aqui, tenho uma planilha com os seguintes campos (A1) Cod (B1) qtde (C1) valor, em outra planilha tenho os seguintes campos (A1) Total R$ (A2) QTDE.
    Vou tentar explicar: Na primeira planilha tenho códigos aleatorios conforme vão sendo incluidos vai colocando o valor R$ (C1) automatico, vezes (B1) que é Qtde, e são varios clientes.
    Gostaria de fazer o seguinte:
    Na segunda planilha trazer os dados da primeira somando-os conforme forem repetidos com base no código digitado que é (A1).
    Exemplo: quatro clientes compraram 2 CD’s de 10,00 Cód 1,
    ou seja, na segunda planilha ficaria qtde 8 valor 40,00.
    Ficaria mto grato se me ajudassem nessa tarefa.

  450. Marcos Adriano Chikoski

    Responder

    Olá, será que algume pode me ajudar?
    Preciso fazer a seguinte formula:
    tenho uma tabela de horarios e preciso de uma formula que me retorne quatro valores diferentes.
    por exemplo, se a celula A1 contiver uma valor entre 07:20 e 07:40, a celula B1 me retorne o valor 1 e se a mesma celula A1 tiver valores entre 11:20 e 11:40, a masma celula B1 me retorne o valor 2 e se a mesma celula A1 contiver valores entre 12:20 e 12:40, a mesma celula B1 me retorne o valor 3 e se a mesma celula A1 contiver valores entre 17:40 e 17:50, a mesma celula B1 me retone o valor 4.

  451. DIRCEU

    Responder

    Olá pessoal, me ajudem ai por favor

    quero criar uma planilha com alguma formula só não sei qual.

    planilha de frequencia que seria mais ou menos assim:

    p para presente, f para ausente ou reprovado, que no final do curso me desse o resultado como aprovado ou reprovado por falta.
    não sei se entenderam.

    • Responder

      Controle frequencia contando os (p) e a falta contando (f)
      na linha q vc definiu, coloque total no final. Ai é so utilizar a formula do SE. Abraços qlqr duvida deixa um post ai. abs!!!!

  452. valter

    Responder

    quero elaborar uma planilha, onde digito um valor na celula A1, e o sistema nao aceita digitar o mesmo valor na celula A2,A3, e A4, o mesmo ocorrendo com as celulas A2, A3, e A4,
    quem pode me ajudar , agradeço

  453. Andre

    Responder

    um problema, tenho uma tabela com 100 codigos cada codigo equivale a um nome . Como crio noutra folha uma formula que ao colocar o codigo me apareça o nome equivalente. exprementei com SE mas só dá para 8 condições. preciso de ajuda urgente

  454. Andre

    Responder

    bem, estive a fazer alguns calculos e consegui resolver o meu problema.
    Agora precisava que alguem me diga como proteger um livro mas deixar uma celula desprotegida é possivel?

  455. ELFELBA

    Responder

    Olá Pessoa, gostaria de uma ajuda. Tenho uma planilha DOC onde na coluna “A” tenho datas, na coluna “C” vários nomes. Todo mês preciso fazer um relatorio em outra planilha informando entre 01/01/2010 até 31/01/2010 quantas vezes um nome foi registrado na coluna “C”. Atualmente estou contando pela identificação das células, ou seja, se A1=01/01/2010 e A300=31/01/2010 faço a seguinte formula =cont.se(DOC!$A$1:$A$300;”LAMPADA”).
    Ocorre que tenhos muitos nomes em uma planilha que já chegou a 11.000 linhas de dados e está ficando cada vez mais dificil fazer o relatorio. Como posso fazer com que no relatorio uma formula conte automaticamente os intervalos de datas fornecendo o resultado da quantidade de “LAMPADA” ? Desde já muito obrigado.

  456. Deyvison

    Responder

    Olá pessoal, bom dia!

    To precisando de uma força de vocês. Estou preenchendo uma planilha e necessito colocar uma fórmula para facilitar minha vida. É o seguinte: Tenho uma celula com um valor de 0,40 para cada km rodado, e na coluna seguinte tenho o KM (Só iremos pagar o KM a partir de 50km percorridos). A fórmula que necessito colocar é essa.

    A1: 0,40
    A2: Km percorrido

    Quero dizer que se A2 for >= a 50 multiplico por 0,40 se não, não faço nada.

    Já tentei varias maneiras e não conseguir. Espero a ajuda de vocês.

    Abraços

  457. Responder

    Deyvison, Acho q resolvi aqui é mais ou menos isso q vc qr?

    A1: 0.40
    A2: 50

    Km percorridos NA PLANILHA Q ELABOREI.

    A3:50
    B3:66
    C3:71
    D3:88
    E3:49

    FORMULA:
    =SOMASE(B3:F3;”>49″;B3:F3)*($A$1)

    NESTE EXEMPLO VAI SOMAR OS VALORES A3:D3 APENAS, OU SEJA, 275*0,40 = R$110,00

    BLOQUIEI A CELULA A1, A CELULA (A2) NÃO PEGUEI REFERENCIA APENAS UTILIZEI MAIOR Q 49, AI VAI SOMAR OS KM A PARTIR DOS 50.

    SE VC SOMASSE TODOS ENTÃO SERIA 324. TENTE AI, QLQR COISA POSTA AQUI. AVISANDO SE RESOLVEU OU NÃO.

    ABRAÇOS!!!

  458. Responder

    Deyvison, Acho q resolvi aqui é mais ou menos isso q vc qr?

    A1: 0.40
    A2: 50

    Km percorridos NA PLANILHA Q ELABOREI.

    A3:50
    B3:66
    C3:71
    D3:88
    E3:49

    FORMULA:
    =SOMASE(B3:F3;”>49″;B3:E3)*($A$1)

    NESTE EXEMPLO VAI SOMAR OS VALORES A3:D3 APENAS, OU SEJA, 275*0,40 = R$110,00

    BLOQUIEI A CELULA A1, A CELULA (A2) NÃO PEGUEI REFERENCIA APENAS UTILIZEI MAIOR Q 49, AI VAI SOMAR OS KM A PARTIR DOS 50.

    SE VC SOMASSE TODOS ENTÃO SERIA 324. TENTE AI, QLQR COISA POSTA AQUI. AVISANDO SE RESOLVEU OU NÃO.

    ABRAÇOS!!!

  459. Fabio

    Responder

    Amigos,

    Boa tarde!
    PRECISO CALCULAR UMA FORMULA, TIPO, CONTROLAR OS PRAZOS DE DATAS, DATA DE VENCIMENTO, DATA DE ENVIO, 30 DIAS DE PRAZO, QUERO SABER COMO FORMATAR PARA QUANDO ESTIVER SE APROXIMANDO A DATA DE VENCIMENTO, 25 DIAS POR EXEMPLO FICAR AMARELO, QNDO ESTIVER VENCIDA COM 30 DIAS FICAR VERMELHO, TEM COMO?PODE SER PORCENTAGEM TIPO: 50% VERDE, DE 50 A 85% AMARELO E 85 A 100% OU + VERMELHO.

  460. Eduardo

    Responder

    Boa tarde!

    Fiz uma planilha de despesas e precise que ela calcule o segunte:

    – Na coluna CENTRO CUSTO fiz uma Lista de Nome que se referem a cada centro de custo (salario, condominio, telefone, etc)
    – Ao lado dessa coluna, tem outras duas coluna de entrada e saída de valores.
    – E em outra planilha um total geral de cada centro de custo.

    Preciso que ao escolher o centro de custo na lista suspensa, ele busca o valor da proxima coluna (ou entrada ou saida) e jogue num total na outra planilha.

    Alguem consegue ajudar???

  461. Responder

    oi preciso de ajuda pois estou tentando meter um dedo no rabo mas doi me muito.eu ja tentei meter manteiga no dedo mas fico com comichao no rabo.por favor alguem me ajude.

    Abraço
    Luis

  462. eder

    Responder

    Boa Tarde
    Preciso de ajuda para montar uma formula usando os seguintes dados:
    se eu tiver um valor x em arrecadaçoes.
    para arreacadaçoes entre 20.000,00 ate 3.000.000,00(inclusive) sera de 11% sobre arrecadaçao.
    para arrecadaçoes maiores ou iguais a 20.000.000,00 sera de 18%, e para as demais arrecadaçoes sera de 9%..
    Como faço seria a formula..

    • Jorge Wanderley

      Responder

      Olá Sr. Eder,

      Vamos supor que o valor esteja na célula A1, e o resultado em B1.

      Então a fórmula seria assim:
      =SE(E(A1>=20000;A1=20000000;A1*0,18;A1*0,09))

    • david10s

      Responder

      nao entendi bem os intervalos de valores:
      entre 20.000 e 3.000.000 – 11%;

      ? p maiores? maiores de 3.000.000? até 20.000.000 ou maiores de 20.000.000 = 18%?

      e demais (seria de zero até 19.999? e dependendo do intervalo anterior, os acima 20.000.000?) = 9%

      ???

  463. Fabio

    Responder

    Ola pessoal.

    Preciso de uma formula que me de a seguinte situação

    Se Celula L4 = 30 a celula L5 = 1
    Se Celula L4 = 30/60 a celula L5 = 2
    Se Celula L4 = 30/60/90 a celula L5 = 3
    Se Celula L4 = 30/60/90/120 a celula L5 = 4

    nao estou conseguindo fazer de jeito nenhum….
    se alguem puder ajudar agradeço!!!!

    se possivel mande tambem por email!!
    fabioftristao@gmail.com

    • Jorge Wanderley

      Responder

      Olá Fabio, a fórmula poderia ser a seguinte:

      NA CÉLULA L5 DIGITE:
      =SE(L4=”30″;1;SE(L4=”30/60″;2;SE(L4=”30/60/90″;3;SE(L4=”30/60/90/120″;4;””))))

      Obs: a célula L4 deve estar em formato TEXTO

  464. Jose Luis Ramos

    Responder

    e ai Galera?
    eu to com um probleminha:
    quero intoduzir 4 condiçoes numa fórmula mas dá erro.
    Por ex. se A1 = B3, copia o conteúdo de “F5″; se A1 = C4, copia o conteúdo de E7…

    a formula que eu fiz foi a seguinte:

    =se(Pontuação!G5=Grupos!G5;”=Grupos!E5″;se(Pontuação!G5=Grupos!G6;”=Grupos!E6″;=se(Pontuação!G5=Grupos!G7;”=Grupos!E7″;=se(Pontuação!G5=Grupos!G8;”=Grupos!E8”))))
    meu e-mail: poque@sapo.cv
    alguem pode me dizer o que tá errado porfavor?
    valeu

    • Jorge Wanderley

      Responder

      Olá Sr. José Luis,

      Pela fórmula que você informou, caso a célula G5 da Planilha Pontuação seja igual à da Planilha Grupos, o resultado está saindo como “=Grupos!E5”. Isso justifica porque você colocou aspas. Então o excel entende que deve retornar o valor que você informou. Caso queira o conteúdo da célula Grupos!E5, deve ser informado sem aspas.

      Por exemplo:
      =se(Pontuação!G5=Grupos!G5;Grupos!E5;se(Pontuação!G5=Grupos!G6;Grupos!E6;se(Pontuação!G5……..

  465. Márcio Prado

    Responder

    Bom dia Pessoal, gostei muito das dicas de vcs aki p o excel, show de bola……

    tenho um planilha de notas de meus alunos e gostaria de somas as notas vermelhas e as notas pretas (no caso azuis, mas qd imprimo sai preta mesmo heheh)
    por exemplo:
    ana 4,0
    beto 3,5
    carlos 7,0
    Douglas 6,0

    gostaria de uma fórmula para somar as notas vermelhas (abaixo de 5,0) numa célula e na outra célula somas as notas pretas (azuis)….

    vc podem me ajudar ? agradeceria muito : )

    • Jorge Wanderley

      Responder

      Olá Sr. Marcio Prado.

      Se você quer somar a quantidade de alunos que têm nota abaixo de 5, a fórmula é:
      =CONT.SE(A1:A10;”<5")
      sendo que de A1 até A10 estão as notas dos alunos

      Se você quer somar as notas dos alunos que têm nota abaixo de 5, a fórmula é:
      =SOMASE(A1:A10;"=5″)
      ou
      =SOMA(A1:A10)-SOMASE(A1:A10;”<5")

  466. José Carlos

    Responder

    Boa tarde,
    Gostaria de utilizar a Função Se em palavras, é possivel?
    Por exemplo:

    =se(A1=Sim;”Irá ao jantar;se(a1=não;”não irá ao jantar))

    tentei isso mas nao obtive sucesso.
    Alguém sabe se isso é possivel no excel?

    fico no aguardo…

    att,

    • Jorge Wanderley

      Responder

      Olá, Sr. José Carlos.

      Essa fórmula pode ser escrita de várias formas:
      =SE(A1=”sim”;”irá ao jantar”;se(A1=”não”;”não irá ao jantar”;””)
      ou
      =SE(A1=”sim”;”irá ao jantar”;”não irá ao jantar”)

      ou

      Você pode inserir um botão de opção; e na célula de referência, os valores seriam 1 ou 2; aí sua fórmula seria:
      =SE(A1=1;”irá ao jantar”;”não irá ao jantar”)

  467. Mr. Leigo

    Responder

    ola como atribuir cor automaticamente utilizando a função se? Ex: se A1>10, o conteúdo de A1 aparece a vermelho se nao, a preto.
    tks

    • Jorge Wanderley

      Responder

      Olá Mr. Leigo, na verdade você deverá utilizar a FORMATAÇÃO CONDICIONAL no menu FORMATAR:

      Aí sim, vc especifica a condição se, e o tipo de formatação da célula.

      Por exemplo:
      Se o VALOR DA CÉLULA > MAIOR DO QUE > 10
      clica em FORMATAR e defini a configuração: cor da fonte vermelha;

      Depois, clica na célula e seleciona a cor preta.
      Sempre que o valor da célula satisfizer a condição, fica com a letra vermelha, senão, preta.

  468. Márcio Prado

    Responder

    Muito Obrigado Jorge Wanderley. Ajudou muito, VALEU MESMO !!!!! 🙂

    DA FORMULA DAS SOMATÓRIA DAS NOTAS VERMELHAS E AZUIS.. heheheh

    até a proxima…..

  469. Responder

    Boa noite!
    Estou precisando de ajuda.
    Tenho uma tabela com os seguintes campos e dados:

    Aluno Etapa Tipo de Oculos

    Andre infatil 1
    Ana medio 2
    Marcos fundamental 1
    Beatriz infantil 1
    José medio 3

    Como faço pra conseguir o total de oculos de um tipo especifico + uma etapa especifica?
    Por exemplo..preciso informar quantos oculos do tipo 1 foram destinados a alunos da etapa do ensino infantil..?
    Desde já agradeço a ajuda!!!
    meu e-mail e alissontorreao@gmail.com

  470. Francisco

    Responder

    Olá pessoal…Precisava de uma ajuda
    Tenho uma tabela Matriz e queria fazer uma condição q me devolva um valor cruzado na matriz.

    DN PN6 PN10 PN16 PN20
    75 0,0971 6,9 10,4 12,5
    90 1,38 8,2 12,5 15
    110 2,07 10 15,2 18,3
    125 2,65 11,4 17,3 20,8
    140 3,32 12,8 19,4 23,3
    160 4,33 14,6 22,1 26,6
    180 5,45 16,4 24,9 29,9
    200 6,75 18,2 27,6
    225 8,51 20,5 31,1
    250 10,5 22,8
    280 13,1 25,5
    Isto é a MAtriz q está numa folha À parte, agora, na principal quero meter uma opção de escolha para mudar o DN e o PN e quero q ele me devolva a valor correspondente do cruzamento da linha com a coluna.

  471. PAOLA SILVA

    Responder

    BOA TARDE, PRECISO FORMULA NO EXEL PARA A SEGUINTE SOLUÇÃO, FIZ UMA TABELA DE MATERIAS QUE JUGAR TRES OU MAIS EMPRESAS, VALOR MINIMO DE CADA COM COR NO FUNDO PARA DESTACAR MNOR VALOR DE CADA EMPRESA.
    AGORA PROBLEMA QUE ESTA TORRANDO MINHA CABEÇA

    1-QUANDO EU VOU ENSERIR LINHA A COR DO FUNDO NO MENOR PREÇO DE CADA ITEM NAO SAI PORQUE?
    FORMULA DA COR NAO OBECE MAIS SÓ AS PRIMEIRAS DEPOIS NADA FICA TUDO DE COR SÓ.

    MEU PROBLEMA ESTA SÓ NA COR QUE DESTACA O VALOR DO GANHADOR DE CADA PRODUTO.

    2 – EU GOSTARIA QUE ITEM TIVESSE A MESMA COR DE FUNDO DO VALOR DE CADA GANHADOR POR MENOR PREÇO? E POSSIVEL PODE MI AJUGAR .
    OBRIGADO,