Separar valores em uma planilha cont.se e somase

Boa noite pessoal tudo bem com vocês, espero que sim, que Deus os abençoe com muita saúde e paz

hoje vou postar um exemplo de como usar a função CONT.SE e SOMASE lembrando que você pode usa-las separadamente e não necessariamente neste tipo de planilha ok

exemplo feito em EXCEL 2003

1º construa sua planilha como o exemplo da imagem abaixo:

contse img1

2º passo CONT.SE  agora é separar os itens de acordo com o que você digitar na pesquisa e a formula utilizada foi essa:

=CONT.SE($B$5:$H$17,J5) -> entenda o seguinte você mostra ao excel que  esta é uma fórmula usando o sinal de = na sequencia insere a função CONT.SE que irá buscar e contar os valores em um determinado local que você indicar usando os critérios que você digitar na célula J5

sintaxe: =CONT.SE(intervalo;critério)

muitos me perguntam porque os cifrões entre o nome da célula $B$5:$F$5 isso é uma referência absoluta e faz com que o excel não desça as células todas ao se arrastar uma fórmula gerando muitos erros, e para se fazer isso ao digitar a o nome da célula exemplo B5 e apertar F4 ai é só arrastar a fórmula para baixo e pronto.

contse img2

3º passo SOMASE agora vamos separar os valores que foi indicado na pesquisa e somar os totais para obtermos quanto que foi gasto em um departamento mas comprando itens diferentes

=SOMASE($B$5:$F$17,J5,$H$5:$H$17) -> entenda o seguinte você mostra ao excel que esta é uma fórmula usando o sinal de = na sequencia insere a função SOMASE ela ira buscar e somar os valores dentro do intervalo indicado usando o critério digitado e somando os totais de acordo com o critério.

sintaxe: =SOMASE(intervalo,critérios,intervalos_soma)  e leia o segundo passo para entender o porque dos cifrões ok

contse img3

muito bem agora é só digitar o que você quer e automaticamente o excel executa o que você quer veja que os campos de aplicação destas duas funções são muito grandes abaixo imagem da planilha funcionando.

contse img5

Até o próximo post com mais funções do excel e outros programas.

aqui você tem o exemplo acima para download do excel 2003 pra frente. contse e somase

Grt
DavidGois

 

Spread the word. Share this post!

18 Comments

  1. Keila

    Responder

    Olá td bem?
    Gostaria de saber se vc tem formula para cotação?
    Tipo, que ele me de o menor valor da linha, em amarelo ou negrito…
    Obrigada

  2. jose costa

    Responder

    =CONTAR.SE(E8:E40;”<E6") como posso fazer esta formula funcionar pois ela devolve sempre 0 se tirar " não funciona

  3. jose costa

    Responder

    alguem me diz como poso resolver este problema =CONTAR.SE(E8:E40;”<E6") como posso fazer esta formula funcionar pois ela devolve sempre 0

  4. Binha

    Responder

    Muito bom mesmo.
    Poderia me ajudar com uma formula?
    tenho 03 lojas – loja 01, loja 02, loja 03 , duas me oferecem o produto pelo mesmo valor, como faço para que apareça o nome das duas lojas vencedoras:
    Loja 01 Loja 02 Loja 03 Menor Preço Lojas Vencedoras
    R$ 10,00 R$ 10,00 R$ 20,00 R$ 10,00
    R$ 20,00 R$ 20,00 R$ 30,00 R$ 20,00
    aceito sugestões.

    Obrigada.

  5. Ismadsan

    Responder

    Quero fazer a seguinte condição, o aluno aprova se todas classicafições finais forem positivas.
    E se o aluno obtiver apenas duas negativas não importa o valor das negativas. Mas não podem serem em simultâneo Língua portuguesa e Matemática.

    De 5 à 10 positivas, menor que 5 negativas.

    OBS: reprova se obter mas de duas negativas, se forem em simultâneo Língua portuguesa e Matemática.

  6. Laís

    Responder

    Boa noite, existe alguma função no excel para dividir os dados de uma planilha em duas, estipulando uma definição? Por exemplo, coloco valores na primeira planilha e quero que automaticamente o excel divida os valores como acima de 100 e abaixo de 100 em planilhas separadas… caso sim, tem algum post sobre isso?

    Obrigada!!

  7. GISA

    Responder

    OIE, preciso de ajuda tomara encontrar aqui, preciso num diário de professor fazer o excel somar o F de falta pra mim como numero 1, me dando o total de faltas do aluno…gostaria muito de ajuda, por favor, obg.

  8. Responder

    I simply want to say I am very new to blogging and honestly savored your blog site. Likely I’m likely to bookmark your site . You definitely have impressive posts. Thanks a bunch for sharing with us your website page.

  9. Responder

    MetroClick specializes in building completely interactive products like Photo Booth for rental or sale, Touch Screen Kiosks, Large Touch Screen Displays , Monitors, Digital Signages and experiences. With our own hardware production facility and in-house software development teams, we are able to achieve the highest level of customization and versatility for Photo Booths, Touch Screen Kiosks, Touch Screen Monitors and Digital Signage. Visit MetroClick at http://www.metroclick.com/ or , 121 Varick St, New York, NY 10013, +1 646-843-0888

  10. Responder

    Faytech North America is a touch screen Manufacturer of both monitors and pcs. They specialize in the design, development, manufacturing and marketing of Capacitive touch screen, Resistive touch screen, Industrial touch screen, IP65 touch screen, touchscreen monitors and integrated touchscreen PCs. Contact them at http://www.faytech.us, 121 Varick Street, New York, NY 10013, +1 646 205 3214

Leave Comment

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *