Separar valores em uma planilha cont.se e somase

Boa noite pessoal tudo bem com vocês, espero que sim, que Deus os abençoe com muita saúde e paz

hoje vou postar um exemplo de como usar a função CONT.SE e SOMASE lembrando que você pode usa-las separadamente e não necessariamente neste tipo de planilha ok

exemplo feito em EXCEL 2003

1º construa sua planilha como o exemplo da imagem abaixo:

contse img1

 



 

2º passo CONT.SE  agora é separar os itens de acordo com o que você digitar na pesquisa e a formula utilizada foi essa:

=CONT.SE($B$5:$H$17,J5) -> entenda o seguinte você mostra ao excel que  esta é uma fórmula usando o sinal de = na sequencia insere a função CONT.SE que irá buscar e contar os valores em um determinado local que você indicar usando os critérios que você digitar na célula J5

sintaxe: =CONT.SE(intervalo;critério)

muitos me perguntam porque os cifrões entre o nome da célula $B$5:$F$5 isso é uma referência absoluta e faz com que o excel não desça as células todas ao se arrastar uma fórmula gerando muitos erros, e para se fazer isso ao digitar a o nome da célula exemplo B5 e apertar F4 ai é só arrastar a fórmula para baixo e pronto.

contse img2

3º passo SOMASE agora vamos separar os valores que foi indicado na pesquisa e somar os totais para obtermos quanto que foi gasto em um departamento mas comprando itens diferentes

=SOMASE($B$5:$F$17,J5,$H$5:$H$17) -> entenda o seguinte você mostra ao excel que esta é uma fórmula usando o sinal de = na sequencia insere a função SOMASE ela ira buscar e somar os valores dentro do intervalo indicado usando o critério digitado e somando os totais de acordo com o critério.

sintaxe: =SOMASE(intervalo,critérios,intervalos_soma)  e leia o segundo passo para entender o porque dos cifrões ok

contse img3

muito bem agora é só digitar o que você quer e automaticamente o excel executa o que você quer veja que os campos de aplicação destas duas funções são muito grandes abaixo imagem da planilha funcionando.

contse img5

Até o próximo post com mais funções do excel e outros programas.

aqui você tem o exemplo acima para download do excel 2003 pra frente. contse e somase

Grt
DavidGois

 

632 thoughts to “Separar valores em uma planilha cont.se e somase”

  1. I simply needed to appreciate you again. I’m not certain what I would have tried without the type of recommendations provided by you relating to my problem. Entirely was the daunting dilemma in my view, nevertheless taking a look at your professional approach you dealt with that made me to jump over fulfillment. I’m just happier for this service and then pray you find out what an amazing job you are carrying out training people today by way of your webblog. I am certain you haven’t met any of us.

  2. I am just writing to let you understand what a fabulous experience my cousin’s princess encountered browsing your web site. She came to find such a lot of pieces, with the inclusion of how it is like to possess a wonderful helping mood to let many people clearly understand certain hard to do matters. You truly did more than her expectations. Thank you for offering the helpful, trustworthy, revealing and also fun tips about your topic to Julie.

  3. I and also my pals ended up reviewing the excellent helpful tips on the website while instantly I got a horrible feeling I had not thanked the site owner for those tips. Those ladies are actually very interested to study all of them and have in effect truly been taking advantage of those things. I appreciate you for actually being considerably thoughtful and then for going for this kind of tremendous topics most people are really wanting to be aware of. Our sincere apologies for not expressing appreciation to earlier.

  4. Simply want to say your article is as astounding. The clarity in your post is just cool and i could assume you’re an expert on this subject. Well with your permission allow me to grab your RSS feed to keep up to date with forthcoming post. Thanks a million and please keep up the rewarding work.

  5. I think other web site proprietors should take this site as an model, very clean and fantastic user genial style and design, as well as the content. You are an expert in this topic!

  6. I haven¡¦t checked in here for some time as I thought it was getting boring, but the last several posts are great quality so I guess I will add you back to my daily bloglist. You deserve it my friend 🙂

  7. Thanks a lot for sharing this with all of us you actually recognize what you’re speaking about! Bookmarked. Kindly also visit my web site =). We may have a hyperlink exchange agreement among us!

  8. Greetings! This is my first visit to your blog! We are a team of volunteers and starting a new project in a community in the same niche. Your blog provided us useful information to work on. You have done a marvellous job!

  9. I just couldn’t depart your site prior to suggesting that I extremely enjoyed the standard info a person provide for your visitors? Is gonna be back often to check up on new posts

  10. Hi there! This is my first comment here so I just wanted to give a quick shout out and say I truly enjoy reading your posts.

    Can you suggest any other blogs/websites/forums that go over the same topics?
    Thanks for your time!

  11. I am really loving the theme/design of your site. Do you ever run into any browser compatibility issues? A couple of my blog visitors have complained about my site not working correctly in Explorer but looks great in Opera. Do you have any recommendations to help fix this problem?

Comentários fechados.