Excel – função de arredondamento

Função ARRED

Esta Função arredonda um número até uma quantidade especificada de dígitos, em que você poderá determinar uma Precisão Numérica de “nº” de casas decimais.

=ARRED(célulavariavel;casasdecimais)

Celulavariavel é o número que você deseja arredondar ou a célula onde está o numero

Casasdecimais especifica a quantidade de casas decimais depois da virgula.

=arred(A1;1)

Na célulavariavel ou A1 existe um valor igual a 10,999
Na casasdecimais 1
Isso indica que será arredondado para 11

Exemplos

=ARRED(3,35;1) = 3,4 usado 1 casa decimal

=ARRED(3,349;1) = 3,3 usado 1 casa decimal

=ARRED(-3,475;2) = 3,48 usado 2 casas decimais

=ARRED(22,3; -1) = 21 usado -1 casa decimal

no exemplo acima foi usado o valor ao qual seria acrescentada a casa decimal mas poderia usar a célula no lugar do valor ficando assim mais pratico.

Exemplos

=ARRED(A1;1) = 3,4 usado 1 casa decimal

=ARRED(B22;1) = 3,3 usado 1 casa decimal

=ARRED(C33;2) = 3,48 usado 2 casas decimais

=ARRED(D54; -1) = 21 usado -1 casa decimal

Spread the word. Share this post!

92 Comments

  1. enivaldo

    Responder

    olá tudo legal. preciso aprender como calcular multiplos de 5 exemplo 73 para 75 75,5 para 80 exel tem que mudar de 5 em 5

  2. Marcio Eduardo

    Responder

    Eu,gostaria de saber,como podem me explicar as 3 funções e utilizar para arrendondar as casas decimas.
    Desde já agardeço a atenção.

  3. Sirdenilzia

    Responder

    Gostaria de saber como faço para arrendodar notas.
    Exemplo:
    8,0 até 8,24 arrendonda para 8,0
    8,25 até 8,74 arredonda para 8,5
    8,75 até 8,99 arredonda para 9,0

    Espero que possam me ajudar
    Obrigada

  4. Valdemi

    Responder

    você pode fazer uma função para isso:
    vc pega o valor arredonda, multiplica por 2 e divide por 2
    assim vai funcionar como vc quer

  5. Rodrigo

    Responder

    queria saber como arredondar sem casa decimas sempre para baixo
    Ex:
    8,1–>8
    8,9–>8
    Etc…
    grato

    • Rafael

      Responder

      Rodrigo,

      Você pode usar a função INT

      Ex.:

      Célula A1 = 8,1

      =INT(A1)

      Essa função pega apenas a parte inteira do número, ou seja, só a parte antes da vírgula.

      Você pode usar ela dentro de fórmulas também. Basta colocar toda a expressão da fórmula dentro do parêntese do INT.

  6. benedilson

    Responder

    Gostaria de saber como arredondar por exemplo:
    35,938 para centésimo.
    12,601 para inteiro.
    2,0015 para milésimo.
    592,08 para décimo.
    Como faço, qual a melhor explicação?

  7. Ricardo

    Responder

    Para arredondar para um multiplo:
    =ARREDONDAR.PARA.CIMA((valor)/(multiplo);0)*(multiplo).

    ex.:
    Valor=23
    Multilplo=5
    =ARREDONDAR.PARA.CIMA(23/5;0)*5
    =25

  8. ALEXANDRE

    Responder

    Olá… preciso de uma fórumla para a seguinte questão:

    se o valor da célular for maior de 0,61 arredondar para cima, se for menor que 0,60 arredondar para baixo…

    exemplo

    15,60 = 15,00
    18,61 = 19,00

    será que vcs podem me ajudar???

    Obrigado

  9. Thais

    Responder

    Olá, preciso arredondar vários números de uma planinha… (cerca de 1000 deles) para 3 algarismos significativos.
    É possível arredondar vários deles de uma vez?

    Obrigada!

  10. Gabriel

    Responder

    Alexandre

    Use algo assim

    =SE(‘celula’>0,61;ARREDONDAR.PARA.CIMA;ARREDONDAR.PARA.BAIXO)

    sou iniciante, vai tentando,

    Boa sorte

  11. carlos

    Responder

    Olá, tenho um problema impossível de resolver!

    ja tentei varias forumulas, cada uma da o resultado certo, mas nao e pra qualquer numero…

    ex

    123,842-105,922 teria que dar 18, mas nao da por causa dos numeros decimais…

    eu usei a formula =ARRED((H7-G7);0) e deu certo, depois
    =SE(I7-J7<0;0;I7-J7) (18-10=8) 8*1,50 = 12. ate aki beleza

    o problema = 377,821 – 330,151 teria que dar 47

    usando a formula (=ARRED((H20-G20);0)) o resultado foi de 48… errado

    na formula seguinte (=SE(I20-J20<0;0;I20-J20)) 47-10 daria 37, porem com o erro ficou 38!

    38*1,50 (da formula da minha planilha) deu 57 e teria de dar 55,50.

    preciso de uma formula, que funcione em todos os casos,

    de forma que se eu subtrair 330,151 – 377,821
    o excel subtraia apenas os numeros inteiros dando o resultado correto de 47, e não o de 47,67 que acaba virando 48 em qualquer formula.

  12. Cleber Martins

    Responder

    Olá

    Consegui resolver meu problema da seguinte maneira.

    Para: A1 = 2.587,50

    =ARREDONDAR.PARA.CIMA((A1);0)
    Resultado = 2.587,00

    =ARREDONDAR.PARA.CIMA((A1);-1)
    Resultado = 2.590,00

    =ARREDONDAR.PARA.CIMA((A1);-2)
    Resultado = 2.600,00

    Abraço a todos

  13. Rafael

    Responder

    Olá

    tenho uma planilha que estou montando
    e o valor da nota é R$ 35.250,00

    as deducoes são
    (R$ 229,13)
    (R$ 1.057,50)
    (R$ 352,50)
    (R$ 528,75)

    = (2.167,88)
    com isso a conta é simples R$ 35.250,00 – R$ 2.167,88 é igual a R$ 33.082,12 só q o excel arredonda pra 13 centavos e eu preciso que dê 12 centavos o que fazer?

    se puder me ajudar eu mando por email a planilha para melhor explicação. consegui fazer com a formula do arred mas não consigo abaixar pra 12 centavos.

    a formula ficou =arred((k18)-(-(k25);2)

    k18 = 35.250,00
    k25 = 2.167,88

  14. Misael

    Responder

    Ola Ricardo… vc me ajudou bastante no arredondamento so ajustei algumas coisas pra ficar do jeito q eu queria…!

    Abraços!

  15. christiane

    Responder

    como faço para dividir 23,4 por 4 e dar 5,8 apenas com uma casa decimal e sem aproximação.
    Se coloco com apenas uma casa decimal o número é arredondado automaticamente para 5,9 e eu preciso de 5,8.
    Me ajude!!!!!

  16. Braz Junior

    Responder

    ARREDONDAMENTOS….

    Olá sou professor de rede pública.

    Aqui em PE, as médias dos alunos de escola pública são registradas assim:
    -> médias terminadas em ,0:
    ex; 4,0 registra-se 4,0

    -> médias terminadas em ,1 ; ,2; ,3 e ,4:
    ex: 7,3 registra-se 7,5

    -> médias terminadas em ,0 e ,5:
    ex: 8,5 ou 9,0 (não sofrem alteração)

    -> média terminadas em ,6 ; ,7 ; ,8 e ,9:
    ex: 3,9 ou 2,6 registra-se 4,0 ou 3,0 respectivamente.

    Como elaborar uma planilha para tais condições?

    • Marcos Chagas

      Responder

      Caro Braz Jr!

      Estava com um problema parecido, fiz uns ajustes para tenta lhe ajudar!

      Se você for arrendondar somente o resultado, use a fómula
      =ARREDMULTB(E16+0,4;0,5) e substitue o E16 pela célula que está o resultado.

      Se precisar somar para ter o resultado use a fórmula
      =ARREDMULTB(B16+C16+D16+0,4;0,5) neste caso estou somando AS CÉLULAS B16 + C16 + D16 (VOCÊ PODE ACRESCENTAR MAIS CÉLULA OU REDUZIR MAIS CÉLULAS).

      Marcos Chagas

  17. Amaury Junqueira

    Responder

    Excelente a contribuição dos participantes.
    Tive uma duvida para arredondar um numero para valores inteiros. Exemplo o número era 1337,00 e precisava do resultado arredondado para 1340,00.
    Graças as colaborações dos amigos resolvi com a fórmula =ARREDONDAR.PARA.CIMA((A1);-1)
    Obrigado

  18. Marcos Chagas

    Responder

    Caro Braz Jr!

    Estava com um problema pareciso, fiz uns ajustes para tenta lhe ajudar!

    Se você for arrendondar somente o resultado, use a fómula
    =ARREDMULTB(E16+0,4;0,5) e substitue o E16 pela célula que está o resultado.

    Se precisar somar para ter o resultado use a fórmula
    =ARREDMULTB(B16+C16+D16+0,4;0,5) neste caso estou somando AS CÉLULAS B16 + C16 + D16 (VOCÊ PODE ACRESCENTAR MAIS CÉLULA OU REDUZIR MAIS CÉLULAS).

    Marcos Chagas

    • Eduardo Neto

      Responder

      Preciso utilizar uma fórmula SE trazendo dados de uma planilha de outro arquivo. Como Faço?

  19. Cleverson

    Responder

    Boa tarde tenho uma planilha de preços, mas preciso arredomndar o preço final em 0,90.
    Ex: 57,58 =57,90
    Como que eu faço isso?Vc ja salvou muita gente e por favor me salve tambem, valeu.

    • Eduardo Neto

      Responder

      eu utilizei a dica do Cleber Martins

      Consegui resolver meu problema da seguinte maneira.

      Para: A1 = 2.587,50

      =ARREDONDAR.PARA.CIMA((A1);0)
      Resultado = 2.587,00

      =ARREDONDAR.PARA.CIMA((A1);-1)
      Resultado = 2.590,00

      =ARREDONDAR.PARA.CIMA((A1);-2)
      Resultado = 2.600,00

  20. Eduardo Santos

    Responder

    Ola amigo me tira uma duvida.
    Gostaria de fazer o seguinte
    ex: 118 / 25 = 4,72 gostaria q o resultado fosse 5
    ex: 130 / 25 = 5,2 gostaria q o resultado fosse 6

    Sempre eliminar o que esta a direita da vírgula e o numero a direita suma +1
    Isso é possível?

    O problema é que o valor que vai ser dividido ele vai sempre variar.

  21. Vinícius

    Responder

    Olá pessoal,

    Gostaria de uma ajuda.

    Meu cliente me paga sempre no dia 10 e 30 de cada mês.

    Ou seja, se pelo meus cáculos, o pagamento deveria cair no dia 25, ele só vai me pagar no dia 30.

    Já tenho a fórmula no excel calculando a data de pagamento, porém como faço para arredondar sempre para dia 10 ou 30 ?!

    Desde já, obrigado !!

  22. Responder

    A MINHA DÚVIDA É PARECIDA COM A DO AMIGO BRAZ

    Também sou professor de rede pública.

    Aqui as médias dos alunos são registradas assim:
    -> médias terminadas em ,0:
    ex; 4,0 registra-se 4,0

    -> médias terminadas em ,1 ; ,2; ,3 e ,4:
    ex: 7,3 registra-se 7,0 (ARREDONDA PRA BAIXO)

    -> médias terminadas em ,0 e ,5:
    ex: 8,5 ou 9,0 (não sofrem alteração)

    -> média terminadas em ,6 ; ,7 ; ,8 e ,9:
    ex: 3,9 ou 2,6 registra-se 4,0 ou 3,0 respectivamente. (ARREDONDA PRA CIMA)

    Tentei a modificar a dica dada pelo amigo mas não consegui

  23. Fernando

    Responder

    Arredondamentos

    Boa tarde, estou tentando arredondar, numa planilha, preços que acabem da seguinte forma :

    de 0,10 a 0,50 : arredonda para 0,50
    de 0,51 a 0,99 : arredonda para 0,90

    Exemplo : 4,32 arredonda para 4,50
    4,84 arredonda para 4,90
    4,97 arredonda para 4.90

    Muito grato pela vossa resposta

  24. Responder

    Olá,

    Gostaria de arredondar números para cima e depois utilizar os valores arredondados em uma fórmula.

    Ex:

    A1 = 2,3, o que arredondado para cima seria 3.

    B1 = 2*A1 = 6 (Não 4,6, quero manusear o fruto do arredondamento!)

    Como faço?

    (Só contextualizando, no caso A1 seria o número de funcionários e b1 o salário total gasto. Se A1 for 2,1 funcionários, já equivale a 3 já que não podemos ter pedaços de funcionário =p)

    Abraços 😉

  25. Paulinha

    Responder

    Também sou professora e precisava de uma fórmula para arredondamento, sendo que na escola que trabalho o arrendodamento é por aproximação.

    Por exemplo: 3,2 = 3,0 / 3,3 = 3,5

    Consegui com a dica do colega Marcos Chagas, só fiz algumas alterações em algumas turmas devido a esse procedimento da escola, como alterar o 0,4 que ele utilizou na fórmula para 0,2 ou 0,5.!! Perefeito!! Muito obrigada!

  26. Ataliba

    Responder

    Para o pessoal da educação que está tendo problemas com o arredondamento, use a função MARRED.

  27. Joildo

    Responder

    OI PESSOAL, AJUDEM-ME!
    QUERO ARREDONDAR DA SEGUINTE FORMA:
    20,1 ATÉ 20,4 ARREDONDAR PARA BAIXO 20,0 (EX. 20,4=20,0;20,3=20,0…)
    20,5 ATÉ 20,9 ARREDONDAR PARA CIMA 21,0 (EX. 20,5=21,0;20,6=21,0…)

    SE POSSIVEL UMA UNICA FORMULA PARA TODOS OS RESULTADOS.

  28. Joildo

    Responder

    OI PESSOAL, RETIFICANDO MINHA DÚVIDA…
    QUERO ARREDONDAR DA SEGUINTE FORMA:
    20,1 ATÉ 20,4 PERMANEÇA. (0,1… 0,4 SEM ARREDONDAR)
    DE 20,5 ATÉ 20,9 ARREDONDAR PARA CIMA 21,0 (EX. 20,5=21,0;20,6=21,0…)

    SE POSSIVEL UMA UNICA FORMULA PARA TODOS OS RESULTADOS.
    AGUARDO SOLUÇÃO…

  29. Barbara

    Responder

    Olá!
    Minha dúvida de arredondamento é justamente como desabilitar isso no excel… Pois ele está arredondando para baixo um valor grande:
    o original é: 92.221.220.101.650.690 e o excel muda o valor da célula para: 92.221.220.101.650.600 (90 unidades a menos)
    E não é um problema somente de visualização… pois quando vc clica para ver o dado contido na célula, o valor final de 90 sumiu… (de 690 passou para 600).
    Alguém sabe como me ajudar?
    Muito obrigada!
    Bárbara

  30. Gleybson

    Responder

    Pessoal, estou com uma dúvida, estou trabalhando com uma fórmula em horas, quero que todas as vezes que as horas terminar em ATÉ 10 minutos para a hora adiante, ou já tiver passado ATÉ 10 minutos da horas, ele simplesmente arredonda para aquela hora.

    Exemplo:

    7:50h arredondar para 8:00h
    8:10h arredondar para 8:00h

  31. Bruno Genezini

    Responder

    Preciso aredondar sempre para mais

    Um exemplo se o resultado for 3,1 aredonda para 4
    se for 3,7 aredonda para 4

    Obrigado!

  32. Bruna

    Responder

    Oi sou Bruna, tenho 10 anos eu queria saber isso no modo infantil mande no meu e-mail para mim.

  33. Deni

    Responder

    Tentei ler todos os tópicos, mas não achei minha dúvida.
    utilizo uma formula para definir um tempo, porém se ele der até resultado 4 ele arredonda para baixo, se for 5 ou mais arredonda pra cima, por ex:

    62,4 – arredonda para 62
    62,7 – arredonda para 63

    Obrigada

  34. ana claudia vieira

    Responder

    Quero arredondar o numero:
    149.600.000 para centena de milhao mais proxima e o numero:
    149.600.000 para dezena de milhar mais proxima

  35. Juliana

    Responder

    Estou com um problema:

    quero digitar o número 5,768

    a célula está formatada para número com 3 casas decimais.

    se eu digito 5,768 o excel entende como 5768
    se eu digito 5,76 o excel mantem 5,760

    porque o excel some com a vírgula quando eu digito 5,768?

  36. Maria da Gloria P Gonçalves

    Responder

    GOSTARIA DE TER 2,3388 COM 2 CASAS DECIMAIS SEM ARREDONDAR (ENTÃO 2,33 E NÃO 2,34 COM O EXCEL ME APRESENTA). O QUE FAZER????

  37. Gabriel

    Responder

    Tenho um problema. Se alguém puder me ajudar eu agradeço. Eu converti texto em tabela dividindo as colunas por espaço. Cada linha tem nome e nota de provas, mas só que as colunas estão divididas em nome e sobre nome. Ficou assim: Carlos Augusto Vicente 14.00 .16.00 17.00 65. “Carlos Augusto Vicente” cada nome esta em uma coluna diferente. Como eu faço para colocar os nomes em uma coluna só sem mesclar célula?

  38. Luiz

    Responder

    Olá… gostaria de saber se há possibilidade de converter uma dezena em unidade. Exemplo: a soma de algumas células é igual a 30, tem alguma fórmula para este 30 virar um 3… um 20 virar um 2… um 50 virar um 5 e assim por diante? Obrigado.

  39. Responder

    TENHO COLUNAS

    1 COLUNA 2 COLUNA 3 COLUNA 4 COLUNA 5 COLUNA
    20 100

    A FORMULA QUE EU QUERO UTILIZAR E 20*100*100*7,85*0,78 O 20 E O 100 E OS REFERENTE A 1 E A 2 COLUNA. NA TERCEIRA COLUNA VAI SER O VALOR MULTIPLICADO POREM DIMINUIDO E ARREDONDADO POR EXEMPLO FAZENDO ESSA CONTA AI EM CIMA DARIA 1.224,600 EU QUERO O RESULTADO DA 3 COLUNA FIQUE 1,224 EM REAIS COMO FAÇO PARA ISSO ACONTECER? ESSA MULTIPLICAÇÃO É UM VALOR MEU PARA EU CHEGAR NO MEU RESULTADO

  40. rodrigo

    Responder

    Ola…gostaria de saber se tem como o excel arredondar para o proximo decimal, por exemplo: se for 131 ele vira 140 ou 155 ele vira 160.e quando ja for um numero decimal ele mantem ex 130 = 130 100=100…preciso de isso para gerar o cod verificador do codigo de barras EAM 13…Obrigado!!!!

  41. leonardo

    Responder

    como faço para aredondar para baixo quando der até ,49 e para cima qndo der 0,50…
    precisa ser de um jeito que funcione nessa fórmula já =(DIAS360(A12;W12))/30
    ou seja quero q arredonde o resultado disso ai

  42. Fernando

    Responder

    Gostaria de saber como arredondar sempre pra cima! Preciso fazer um trabalho que resulta em várias médias, e elas precisam ser sempre arredondas para o número inteiro maior… No caso se resulta 58,1 –> arredondar para 59; se resulta 103,49, arredondar para 104 e assim por diante… Grato desde já!

  43. Lorrany

    Responder

    olá queria saber o que é a resposta , ARREDONDE OS SEGUINTES NÚMEROS PARA A DEZENA MAIS PRÓXIMA :

    51 –
    125 –
    655 –

  44. Lorrany

    Responder

    olá queria saber o que é a resposta , ARREDONDE OS SEGUINTES NÚMEROS PARA A DEZENA MAIS PRÓXIMA :

    51 –
    125 –
    655 –

    Muito obrigado

  45. Gláucio

    Responder

    gostaria de arredondar um numero. por exemplo: 1,320 para 1,350, 1,355 para 1,400 e quando for 1300, não arredpndar.

  46. LEONARDO

    Responder

    Olá gostaria de saber como usar as funções média e marred na mesma célula pra arredondar a média…
    Obg.

  47. Edna Silva

    Responder

    Gostaria que explicassem-me como posso arredondar utilizando a funcao no excell o seguinte número 3.569,00 para 3.570,00

  48. Matheus

    Responder

    Olá, trabalho com loja e gostaria de saber como arredondar todos os númeos para ,9.
    EX:
    199,32 ->199,9
    435,26 ->435,9

  49. Tiago

    Responder

    Gostaria de saber se tem uma função para arredondamento antes da virgula?
    Exemplo: R$ 1.256.094,56 => R$ 1.2 (milhão)
    valeu

  50. Sandro Lima

    Responder

    boa noite,

    preciso saber como fica a formula no excel;

    Vendo produtos, meu lucro é de 35%, quero saber no excel o valor do produto, já com o desconto de 35%;

    exemplo; R$ 65,00 o produto e 35% e o lucro, valor do produto sai para mim à R$ 42,25

    alguém pode me ajudar como faço esse calculo no excel,

    grato,

    Sandro

    • Junior

      Responder

      Sandro, boa tarde

      Simples…

      Na celula A1 informe o valor de R$ 65,00
      Na celula B1 Informe o valor do lucro, nesse caso o valor é de 35%
      Na celula C1 escreva a formula abaixo:
      =A1-A1*B1

      Pronto, é simples assim!

  51. Rafael

    Responder

    Olá eu gostaria de saber qual forma eu utilizo para que o resultado do arredondamento seja utilizado na soma.

  52. Nolde J. Nhanala

    Responder

    Bom dia eu trabalho com excel e tenho que fazer calculo de materia que e usado em metros como faxo para aredondar sempre pra um numero inteiro mas sempre por excesso
    Ex: 18.3=19
    18.1=19

  53. caio

    Responder

    Olá eu preciso fazer um arredondamento entre números com o seguinte padrão:
    Os numeros devem estar em uma escala de 30 à 30 minutos.
    Exemplo:
    15:42:00 –> 15:30:00
    11:10:26 –> 11:00:00
    09:28:06 –> 09:00:00

    alguém pode me ajudar?

  54. Carlos Roberto Pereira

    Responder

    Boa tarde coloquei essa fórmula, mas dá incorreto o total… =((E5*7)+((E5+BF5)*13))/17.
    Dá 333,13 e teria que dar 333,18
    onde eu queria esse cálculo abaixo:
    A = 299,13
    B= 7% DE 253.50=17,745 ARRED 17,75
    C= 17%
    D= 13%
    E= A*D (299,13*13% =38,8869 ARRED 38,89
    F= (B+E/17) 17,75+38,89/17% = 333,1764 ARRED 333,18

    • Junior

      Responder

      Carlos, bom dia
      Verifiquei o seu comentário e constatei que na primeira parte faz a soma e os produtos de todas as casas decimais e por esse motivo, o valor encontrado difere do calculo pretendido. Como está arredondando varias vezes, a formula do excel ficará assim:
      =ARRED((ARRED(253,50 * 7%;2)+(ARRED(299,13 * 13%;2))) / 17%;2)
      Obs.: Coloquei espaços entre os números e produtos.

      Espero ter te ajudado.

  55. Ana

    Responder

    Olá!!!
    Gostaria de saber como somar resultados de fórmulas, considerando o valor arredondado e não o real. Vou tentar explicar melhor com o exemplo abaixo: a coluna A representa valores com duas casas decimais e a coluna B os valores arredondados. Como faço para que o resultado da coluna B seja 83. Preciso que o Excel some os valores arredondados, ou seja 41+ 42 = 83.

    A B
    1 41,84 1 42
    2 40,60 2 41
    = 82,44 = 82

    Desde já agradeço.

    Ana

  56. Júnior Shin

    Responder

    Gostaria de saber se tem como arrendondar para um número inteiro, ex: 2,62 para 3. Já tentei algumas coisas que ”ensinam” na internet, mas só faz multiplicar. Hahahaha.

  57. Rosangela

    Responder

    Olá! como faço para arredondar as notas de médias para, ==== 0,5 ou 1,0 por ex. 6,2 para 6,5 ou 6,8 para 7,0 ?

Leave Comment

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *